<!doctype html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9 oldie"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <!-- start:global -->
    <meta charset="UTF-8" />
    <!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1"><![endif]-->
    <!-- end:global -->

    <!-- start:page title -->
    <title>2019: PDP confirms talks with other political parties - BusinessDay : News you can trust BusinessDay : News you can trust</title>
    <!-- end:page title -->

    <!-- start:responsive web design -->
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <!-- end:responsive web design -->

    <link rel="pingback" href="http://www.businessdayonline.com/xmlrpc.php" />

    <link rel="icon" type="image/png" href="http://www.businessdayonline.com/wp-content/uploads/2016/07/favicon5.jpg"><link rel="apple-touch-icon" href="http://www.businessdayonline.com/wp-content/uploads/2016/07/favicon4.jpg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.businessdayonline.com/wp-content/uploads/2016/07/favicon3.jpg"><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.businessdayonline.com/wp-content/uploads/2016/07/favicon2.jpg"><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.businessdayonline.com/wp-content/uploads/2016/07/favicon1.jpg">
    <!-- start:wp_head -->
                            <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Roboto:400,700', 'Lato:400', 'Roboto+Condensed:400']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        
<!-- This site is optimized with the Yoast SEO Premium plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.businessdayonline.com/2019-pdp-confirms-talks-political-parties/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="2019: PDP confirms talks with other political parties - BusinessDay : News you can trust" />
<meta property="og:description" content="Ahead of the 2019 general elections, the Peoples Democratic Party (PDP) has commenced talks with other political parties towards forming a strong ‎political front. To this end, the party&#8217;s leadership on Wednesday night, met with leaders and selected delegates from seven‎ political parties. ‎Chairman of the PDP Strategy Review and Inter-party Affairs Committee, Jerry Gana stated &hellip;" />
<meta property="og:url" content="http://www.businessdayonline.com/2019-pdp-confirms-talks-political-parties/" />
<meta property="og:site_name" content="BusinessDay : News you can trust" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-02-09T07:17:11+01:00" />
<meta property="og:image" content="http://www.businessdayonline.com/wp-content/uploads/2017/02/PDP-logo3-300x3361-600x400.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Ahead of the 2019 general elections, the Peoples Democratic Party (PDP) has commenced talks with other political parties towards forming a strong ‎political front. To this end, the party&#8217;s leadership on Wednesday night, met with leaders and selected delegates from seven‎ political parties. ‎Chairman of the PDP Strategy Review and Inter-party Affairs Committee, Jerry Gana stated [&hellip;]" />
<meta name="twitter:title" content="2019: PDP confirms talks with other political parties - BusinessDay : News you can trust" />
<meta name="twitter:image" content="http://www.businessdayonline.com/wp-content/uploads/2017/02/PDP-logo3-300x3361-600x400.jpg" />
<meta property="DC.date.issued" content="2017-02-09T07:17:11+01:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel="alternate" type="application/rss+xml" title="BusinessDay : News you can trust &raquo; Feed" href="http://www.businessdayonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BusinessDay : News you can trust &raquo; Comments Feed" href="http://www.businessdayonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BusinessDay : News you can trust &raquo; 2019: PDP confirms talks with other political parties Comments Feed" href="http://www.businessdayonline.com/2019-pdp-confirms-talks-political-parties/feed/" />
<link rel='stylesheet' id='pmpro_frontend-css'  href='http://www.businessdayonline.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=1.8.13.5' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='http://www.businessdayonline.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=1.8.13.5' type='text/css' media='print' />
<link rel='stylesheet' id='easy_author_image-css'  href='http://www.businessdayonline.com/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='go-pricing-styles-css'  href='http://www.businessdayonline.com/wp-content/plugins/go_pricing/assets/css/go_pricing_styles.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//www.businessdayonline.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.6.11' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.businessdayonline.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.6.11' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//www.businessdayonline.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.6.11' type='text/css' media='all' />
<link rel='stylesheet' id='dlm-frontend-css'  href='http://www.businessdayonline.com/wp-content/plugins/download-monitor/assets/css/frontend.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-external-styles-css'  href='http://www.businessdayonline.com/wp-content/themes/busday/assets/css/miptheme.all.min.css?ver=2.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-dynamic-css-css'  href='http://www.businessdayonline.com/wp-content/themes/busday/assets/css/dynamic.css?ver=2.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C500italic%2C400italic%2C700%2C700italic%7CRoboto+Condensed%3A400%2C700%7CRoboto+Slab&#038;subset=latin&#038;ver=2.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-styles-css'  href='http://www.businessdayonline.com/wp-content/themes/busday/assets/css/font-style.css?ver=2017020974916' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='miptheme-photobox-ie-css'  href='http://www.businessdayonline.com/wp-content/themes/busday/assets/css/photobox.ie.css?ver=2.5.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='ubermenu-css'  href='http://www.businessdayonline.com/wp-content/plugins/UberMenuv3.2.5/pro/assets/css/ubermenu.min.css?ver=3.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-grey-white-css'  href='http://www.businessdayonline.com/wp-content/plugins/UberMenuv3.2.5/assets/css/skins/blackwhite.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-css'  href='http://www.businessdayonline.com/wp-content/plugins/UberMenuv3.2.5/assets/css/fontawesome/css/font-awesome.min.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wppb_stylesheet-css'  href='http://www.businessdayonline.com/wp-content/plugins/profile-builder/assets/css/style-front-end.css?ver=2.5.5' type='text/css' media='all' />
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/gsap/1.11.2/TweenMax.min.js'></script>
<script type='text/javascript' src='http://www.businessdayonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='http://www.businessdayonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.businessdayonline.com/wp-json/' />
<link rel='shortlink' href='http://www.businessdayonline.com/?p=183385' />
<link rel="alternate" type="application/json+oembed" href="http://www.businessdayonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.businessdayonline.com%2F2019-pdp-confirms-talks-political-parties%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.businessdayonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.businessdayonline.com%2F2019-pdp-confirms-talks-political-parties%2F&#038;format=xml" />
<style id="ubermenu-custom-generated-css">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</style>            <!--Customizer CSS-->
            <style type="text/css">
                                                                                                                                                                                                                                                                                                                
                                
                                
                                                                                
                                                                
                                                                                                                                
                                                                                                                                                                                
                                                                                                                                                
            </style>
            <!--/Customizer CSS-->
            <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.businessdayonline.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.businessdayonline.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44089816-1', 'auto');
  ga('send', 'pageview');</script><script></script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    <!-- end:wp_head -->

    <!--[if lt IE 9]>
    <script src="http://www.businessdayonline.com/wp-content/themes/busday/assets/js/respond.js"></script>
    <script src="http://www.businessdayonline.com/wp-content/themes/busday/assets/js/html5shiv.js"></script>
    <![endif]-->
</head>
<body class="post-template-default single single-post postid-183385 single-format-standard pmpro-body-has-access linkbox-layout-1 theme-boxed sidebar-dark wpb-js-composer js-comp-ver-4.11.2 vc_responsive" itemscope itemtype="http://schema.org/WebPage">

    <!-- start:body-start -->
        <!-- end:body-start -->

    <!-- start:ad-top-banner -->
        <!-- end:ad-top-banner -->

    <!-- start:page outer wrap -->
    <div id="page-outer-wrap">
        <!-- start:page inner wrap -->
        <div id="page-inner-wrap">

            <!-- start:page header mobile -->
            
<header id="page-header-mobile" class="visible-xs visible-sm">
    
    <!-- start:sidr -->
    <nav id="mobile-menu">
        <form id="search-form-mobile" class="mm-search" role="search" method="get" action="http://www.businessdayonline.com/">
            <input type="text" name="s" placeholder="Search BusinessDay : News you can trust" value="" />
        </form>
        
<!-- UberMenu [Configuration:main] [Theme Loc:header-menu] [Integration:auto] -->
<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-grey-white ubermenu-loc-header-menu ubermenu-responsive-toggle-content-align-left ubermenu-responsive-toggle-align-full " data-ubermenu-target="ubermenu-main-1739-header-menu"><i class="fa fa-bars"></i>Menu</a><div id="ubermenu-main-1739-header-menu" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-1739 ubermenu-loc-header-menu ubermenu-responsive ubermenu-responsive-1024 ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-slide ubermenu-trigger-hover_intent ubermenu-skin-grey-white  ubermenu-bar-align-full ubermenu-items-align-left ubermenu-bound ubermenu-sub-indicators ubermenu-retractors-responsive"><ul id="ubermenu-nav-main-1739-header-menu" class="ubermenu-nav"><li id="menu-item-158470" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-home ubermenu-item-158470 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.businessdayonline.com/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text"><span class="glyphicon glyphicon-home" /></span></a></li><li id="menu-item-158469" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-158469 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto menu-category-52" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.businessdayonline.com/category/world/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">World</span></a></li><li id="menu-item-158471" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-158471 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega menu-category-30" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.businessdayonline.com/category/markets/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Markets</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-158471 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width ubermenu-autoclear" ><li id="menu-item-161821" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-161821 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><h4>Banking</h4>
<ul class="ubermenu-postlist ubermenu-postlist-w-img"><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2015/11/banking-hall.jpg" width="45" height="45" alt="banking-hall"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/rethinking-future-banking-basis-wcbi-hosting/">Rethinking future of banking as basis for WCBI hosting</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2013/08/cbn_abuja.png" width="45" height="45" alt="cbn_abuja"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/cbn-bdcs-working-towards-closing-inter-bank-parallel-exchange-rate-margin/">CBN-BDCs working towards closing inter-bank, parallel exchange rate margin</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2017/01/ecobank.jpg" width="45" height="45" alt="ecobank"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/two-months-fx-utilisation-show-ecobank-access-leaders/">Two months FX utilisation show Ecobank, Access as leaders</a></div></li></ul></div></li><li id="menu-item-161823" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-161823 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><h4>Bond Market</h4>
<ul class="ubermenu-postlist ubermenu-postlist-w-img"><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2015/06/Bond-market.jpg" width="45" height="45" alt="Bond-market"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/updated-nigeria-finds-succour-sukkuk-high-yields-frustrate-fund-raising-moves/">Updated: Nigeria finds succour in Sukkuk as high yields frustrate fund raising moves</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2015/09/Bond-market.jpg" width="45" height="45" alt="Bond-market"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/fg-to-raise-n105bn-in-local-currency-bonds/">FG to raise N105bn  in local currency bonds</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2015/09/Bond-market.jpg" width="45" height="45" alt="Bond-market"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/nigeria-to-meet-investors-next-week-ahead-of-possible-bond-sale-sources/">Nigeria to meet investors next week ahead of possible bond sale – sources</a></div></li></ul></div></li><li id="menu-item-161830" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-161830 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><h4>Fund Managers</h4>
<ul class="ubermenu-postlist ubermenu-postlist-w-img"><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2017/01/DOLLAR.jpg" width="45" height="45" alt="DOLLAR"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/high-yielding-investments-floral-business-now-available-everybody/">High-yielding investments into floral business are now available to everybody</a></div></li><li class="ubermenu-postlist-item"><div class="ubermenu-postlist-title" ><a href="http://www.businessdayonline.com/transfast-surveys-women-of-the-nigerian-diaspora-for-global-womens-day-celebration-2016/">Transfast Surveys “Women of the Nigerian Diaspora” for Global Women's Day Celebration 2016</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2016/01/FMDQ-OTC.jpg" width="45" height="45" alt="FMDQ OTC"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/fmdq-otc-securities-exchange-posts-n6-57trn-transactions/">FMDQ OTC Securities Exchange posts N6.57trn transactions</a></div></li></ul></div></li><li id="menu-item-161838" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-161838 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><h4>Market Report</h4>
<ul class="ubermenu-postlist ubermenu-postlist-w-img"><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2015/07/naira-notes-e1440508608380.jpg" width="45" height="45" alt="naira-notes"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/lenders-cheapest-valuation/">These lenders have the cheapest valuation</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2016/10/investors.jpg" width="45" height="45" alt="investors"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/stocks-offer-attractive-entry-opportunity-risk-tolerant-investors/">Stocks offer attractive entry opportunity for risk tolerant investors</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2016/10/PZ-Cussons.jpeg" width="45" height="45" alt="pz-cussons"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/pz-cussons-nigeria-surmount-headwinds-profit-spikes/">PZ Cussons Nigeria surmount headwinds as profit spikes</a></div></li></ul></div></li><li id="menu-item-161841" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-161841 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><h4>Real Estate</h4>
<ul class="ubermenu-postlist ubermenu-postlist-w-img"><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2015/03/real-estate.jpg" width="45" height="45" alt="real-estate"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/may-take-real-estate-sector-next-2yrs-become-productive-profitable/">Why it may take real estate sector next 2yrs to become productive, profitable</a></div></li><li class="ubermenu-postlist-item"><div class="ubermenu-postlist-title" ><a href="http://www.businessdayonline.com/hope-rural-women-reps-investigate-n9-2bn-clean-cookstove-project/">Hope for rural women as Reps investigate N9.2bn clean cookstove project</a></div></li><li class="ubermenu-postlist-item"><div class="ubermenu-postlist-title" ><a href="http://www.businessdayonline.com/housing-delivery-experts-canvass-good-land-administration-attract-investors/">Housing delivery: Experts canvass good land administration to attract investors</a></div></li></ul></div></li><li id="menu-item-179625" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-179625 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><h4><a href="http://businessdayonline.com/financial_inclusion/">Financial Inclusion<a/></h4>
</div></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-178250" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-178250 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto menu-category-45" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.businessdayonline.com/category/technology/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Technology</span></a></li><li id="menu-item-158472" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-158472 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega menu-category-6" ><a class="ubermenu-target ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://www.businessdayonline.com/category/companies/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Companies</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-158472 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li id="menu-item-161847" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-161847 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><h4> Branding</h4>
<ul class="ubermenu-postlist ubermenu-postlist-w-img"><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2017/02/Seni-Adetu-.jpg" width="300" height="200" alt="Seni Adetu"  /><div class="ubermenu-postlist-title" style="padding-left:310px;"><a href="http://www.businessdayonline.com/seni-adetu-becomes-algorithm-media-ceo-nigeria-unveils-office-week/">Seni Adetu becomes Algorithm Media CEO in Nigeria, unveils office this week</a></div></li></ul></div></li><li id="menu-item-161848" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-161848 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><h4>Company</h4>
<ul class="ubermenu-postlist ubermenu-postlist-w-img"><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2017/02/SMEDAN-logo-600x400.jpg" width="45" height="45" alt="SMEDAN-logo-600&#215;400"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/stakeholders-support-establishment-of-national-enterprise-development-fund/">Stakeholders support establishment of National Enterprise Development Fund</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2014/10/FirstBank.png" width="45" height="45" alt="FirstBank"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/first-bank-leads-top-500-global-banking-brands/">First Bank leads in Top 500 Global Banking Brands</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2017/02/Ethiopian-Airlines-.jpg" width="45" height="45" alt="Ethiopian-Airlines"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/ethiopian-airlines-revenues-rise-says-us-travel-ban-causing-confusion/">Ethiopian Airlines revenues rise, says US travel ban causing confusion</a></div></li></ul></div></li><li id="menu-item-161849" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-161849 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><h4>Motoring</h4>
<ul class="ubermenu-postlist ubermenu-postlist-w-img"><li class="ubermenu-postlist-item"><div class="ubermenu-postlist-title" ><a href="http://www.businessdayonline.com/cross-river-seeks-transaction-advisor-buy-aircraft-vessels-fishing-trawlers/">Cross River seeks Transaction Advisor to buy aircraft, vessels, fishing trawlers</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2017/02/nissan-micra.jpg" width="45" height="45" alt="nissan-micra"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/micra-supermini-big-heart/">Micra is supermini, but big at heart</a></div></li><li class="ubermenu-postlist-item"><div class="ubermenu-postlist-title" ><a href="http://www.businessdayonline.com/transport-ministry-issues-no-stop-order-prime-routes/">Transport Ministry issues No Stop Order on prime routes</a></div></li></ul></div></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-158473" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-158473 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega menu-category-4" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.businessdayonline.com/category/business-economy/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Economy</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-158473 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li id="menu-item-161854" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-161854 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><h4>Business Intelligence</h4>
<ul class="ubermenu-postlist ubermenu-postlist-w-img"><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2017/01/business-intelligence.jpg" width="45" height="45" alt="business intelligence"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/5-investments-digital-space-will-yield-billions-2017/">5 investments in the digital space that will yield billions in 2017</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2014/09/paper-manufacturing.jpg" width="45" height="45" alt="paper-manufacturing"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/experts-predict-manufacturing-rebound-oil-price-budget/">Experts predict manufacturing rebound on oil price, budget</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2016/07/cocoa-e1483696017256.jpg" width="45" height="45" alt="cocoa"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/top-nigerian-export-products-high-demand-global-market/">Top Nigerian export products in high demand in global market</a></div></li></ul></div></li><li id="menu-item-161856" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-161856 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><h4>Government Business</h4>
<ul class="ubermenu-postlist ubermenu-postlist-w-img"><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2016/11/Egypt-Currency.jpg" width="45" height="45" alt="egypt-currency"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/egypt-devaluation-yields-first-fruits-as-nigeria-flounders/">Egypt devaluation yields first fruits, as Nigeria flounders</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2016/08/budget-2.png" width="45" height="45" alt="budget 2"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/2016-budget-padding-scandal-efcc-has-information-on-how-dogara-uses-conduit-pipes-to-defraud-house-jibrin/">EFCC has information on how Dogara uses conduit pipes to defraud House - Jibrin</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2016/08/nig-bri.jpg" width="45" height="45" alt="nig bri"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/nigerian-british-chamber-seeks-sustainable-development-through-infrastructure/">Nigerian-British chamber seeks sustainable development through infrastructure</a></div></li></ul></div></li><li id="menu-item-161860" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-161860 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><h4>Insurance</h4>
<ul class="ubermenu-postlist ubermenu-postlist-w-img"><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2017/02/insurance.jpg" width="45" height="45" alt="insurance"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/retail-market-holds-key-growth-insurance-industry-says-apere/">Retail market holds the key to growth of insurance industry- says Apere</a></div></li><li class="ubermenu-postlist-item"><div class="ubermenu-postlist-title" ><a href="http://www.businessdayonline.com/anchor-insurance-strategizes-growth/">Anchor Insurance strategizes for growth</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2013/09/Pensions-Fund-.jpg" width="45" height="45" alt="Pensions-Fund-"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/pension-assets-infrastructure-financing-nigeria/">Pension assets and infrastructure financing in Nigeria</a></div></li></ul></div></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-158474" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-158474 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto menu-category-20" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.businessdayonline.com/category/business/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Business</span></a></li><li id="menu-item-158476" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-158476 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto menu-category-26" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.businessdayonline.com/category/life/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">BDSunday</span></a></li><li id="menu-item-158480" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-158480 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://therealgist.com/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Real Gist</span></a></li><li id="menu-item-161685" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-161685 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.businessdayonline.com/membership-subscription/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Subscribe</span></a></li><li id="menu-item-171831" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-171831 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://businessdayonline.com/login/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Login</span></a></li></ul></div>
<!-- End UberMenu -->
    </nav>
    <!-- end:sidr -->
    
    
        
    <!-- start:row -->
    <div  class="row">
        
        <!-- start:col -->
        <div class="col-xs-6">
            <!-- start:logo -->
            <div class="logo"><a href="http://www.businessdayonline.com/"><img src="http://www.businessdayonline.com/wp-content/uploads/2016/08/business-day-logo.jpg" width="360" height="70" alt="BusinessDay : News you can trust" /></a></div>
            <!-- end:logo -->
        </div>
        <!-- end:col -->
        
        <!-- start:col -->
        <div class="col-xs-6 text-right">
            <a id="nav-expander" href="#mobile-menu"><span class="glyphicon glyphicon-th"></span></a>
        </div>
        <!-- end:col -->
        
    </div>
    <!-- end:row -->

</header>
<!-- end:page-header-mobile -->

<!-- start:page-header -->
<header id="page-header" class="hidden-xs hidden-sm has-top-menu">

    <div id="top-navigation"><div class="container"><nav id="top-menu"><ul><li class="options"></li><li class="soc-media"><a href="#"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/businessdayng"><i class="fa fa-twitter"></i></a><a href="#"><i class="fa fa-google-plus"></i></a><a href="https://www.pinterest.com/businessdayng/"><i class="fa fa-pinterest"></i></a><a href="https://www.youtube.com/user/BusinessDayMedia"><i class="fa fa-youtube"></i></a><a href="https://www.instagram.com/businessdayng/"><i class="fa fa-instagram"></i></a></li></ul></nav></div></div>    
    <!-- start:header-branding -->
<div id="header-branding" class="header-layout-4">                
    <!-- start:container -->
    <div class="container">
        
        <!-- start:row -->
        <div class="row">
        
            <!-- start:col -->
            <div class="col-sm-12 text-center table" itemscope="itemscope" itemtype="http://schema.org/Organization">
                <!-- start:logo -->
                <div class="logo"><a itemprop="url" href="http://www.businessdayonline.com"><img src="http://www.businessdayonline.com/wp-content/uploads/2016/10/business-day-logo.jpg" width="360" height="70" alt="BusinessDay : News you can trust" /></a></div>                <meta itemprop="name" content="BusinessDay : News you can trust">
                <!-- end:logo -->
            </div>
            <!-- end:col -->
            
        </div>
        <!-- end:row -->

    </div>
    <!-- end:container -->                    
</div>
<!-- end:header-branding -->    
    <!-- start:sticky-header -->
    <div id="sticky-header">
    
        <!-- start:header-navigation -->
        <div id="busday-navigation">                
            <!-- start:container -->
            <div class="container">
                
                <!-- start:menu -->
                <nav id="menu">
                    
<!-- UberMenu [Configuration:main] [Theme Loc:header-menu] [Integration:auto] -->
<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-grey-white ubermenu-loc-header-menu ubermenu-responsive-toggle-content-align-left ubermenu-responsive-toggle-align-full " data-ubermenu-target="ubermenu-main-1739-header-menu-2"><i class="fa fa-bars"></i>Menu</a><div id="ubermenu-main-1739-header-menu-2" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-1739 ubermenu-loc-header-menu ubermenu-responsive ubermenu-responsive-1024 ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-slide ubermenu-trigger-hover_intent ubermenu-skin-grey-white  ubermenu-bar-align-full ubermenu-items-align-left ubermenu-bound ubermenu-sub-indicators ubermenu-retractors-responsive"><ul id="ubermenu-nav-main-1739-header-menu" class="ubermenu-nav"><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-home ubermenu-item-158470 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.businessdayonline.com/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text"><span class="glyphicon glyphicon-home" /></span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-158469 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto menu-category-52" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.businessdayonline.com/category/world/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">World</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-158471 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega menu-category-30" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.businessdayonline.com/category/markets/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Markets</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-158471 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width ubermenu-autoclear" ><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-161821 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><h4>Banking</h4>
<ul class="ubermenu-postlist ubermenu-postlist-w-img"><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2015/11/banking-hall.jpg" width="45" height="45" alt="banking-hall"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/rethinking-future-banking-basis-wcbi-hosting/">Rethinking future of banking as basis for WCBI hosting</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2013/08/cbn_abuja.png" width="45" height="45" alt="cbn_abuja"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/cbn-bdcs-working-towards-closing-inter-bank-parallel-exchange-rate-margin/">CBN-BDCs working towards closing inter-bank, parallel exchange rate margin</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2017/01/ecobank.jpg" width="45" height="45" alt="ecobank"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/two-months-fx-utilisation-show-ecobank-access-leaders/">Two months FX utilisation show Ecobank, Access as leaders</a></div></li></ul></div></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-161823 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><h4>Bond Market</h4>
<ul class="ubermenu-postlist ubermenu-postlist-w-img"><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2015/06/Bond-market.jpg" width="45" height="45" alt="Bond-market"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/updated-nigeria-finds-succour-sukkuk-high-yields-frustrate-fund-raising-moves/">Updated: Nigeria finds succour in Sukkuk as high yields frustrate fund raising moves</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2015/09/Bond-market.jpg" width="45" height="45" alt="Bond-market"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/fg-to-raise-n105bn-in-local-currency-bonds/">FG to raise N105bn  in local currency bonds</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2015/09/Bond-market.jpg" width="45" height="45" alt="Bond-market"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/nigeria-to-meet-investors-next-week-ahead-of-possible-bond-sale-sources/">Nigeria to meet investors next week ahead of possible bond sale – sources</a></div></li></ul></div></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-161830 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><h4>Fund Managers</h4>
<ul class="ubermenu-postlist ubermenu-postlist-w-img"><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2017/01/DOLLAR.jpg" width="45" height="45" alt="DOLLAR"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/high-yielding-investments-floral-business-now-available-everybody/">High-yielding investments into floral business are now available to everybody</a></div></li><li class="ubermenu-postlist-item"><div class="ubermenu-postlist-title" ><a href="http://www.businessdayonline.com/transfast-surveys-women-of-the-nigerian-diaspora-for-global-womens-day-celebration-2016/">Transfast Surveys “Women of the Nigerian Diaspora” for Global Women's Day Celebration 2016</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2016/01/FMDQ-OTC.jpg" width="45" height="45" alt="FMDQ OTC"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/fmdq-otc-securities-exchange-posts-n6-57trn-transactions/">FMDQ OTC Securities Exchange posts N6.57trn transactions</a></div></li></ul></div></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-161838 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><h4>Market Report</h4>
<ul class="ubermenu-postlist ubermenu-postlist-w-img"><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2015/07/naira-notes-e1440508608380.jpg" width="45" height="45" alt="naira-notes"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/lenders-cheapest-valuation/">These lenders have the cheapest valuation</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2016/10/investors.jpg" width="45" height="45" alt="investors"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/stocks-offer-attractive-entry-opportunity-risk-tolerant-investors/">Stocks offer attractive entry opportunity for risk tolerant investors</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2016/10/PZ-Cussons.jpeg" width="45" height="45" alt="pz-cussons"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/pz-cussons-nigeria-surmount-headwinds-profit-spikes/">PZ Cussons Nigeria surmount headwinds as profit spikes</a></div></li></ul></div></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-161841 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><h4>Real Estate</h4>
<ul class="ubermenu-postlist ubermenu-postlist-w-img"><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2015/03/real-estate.jpg" width="45" height="45" alt="real-estate"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/may-take-real-estate-sector-next-2yrs-become-productive-profitable/">Why it may take real estate sector next 2yrs to become productive, profitable</a></div></li><li class="ubermenu-postlist-item"><div class="ubermenu-postlist-title" ><a href="http://www.businessdayonline.com/hope-rural-women-reps-investigate-n9-2bn-clean-cookstove-project/">Hope for rural women as Reps investigate N9.2bn clean cookstove project</a></div></li><li class="ubermenu-postlist-item"><div class="ubermenu-postlist-title" ><a href="http://www.businessdayonline.com/housing-delivery-experts-canvass-good-land-administration-attract-investors/">Housing delivery: Experts canvass good land administration to attract investors</a></div></li></ul></div></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-179625 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><h4><a href="http://businessdayonline.com/financial_inclusion/">Financial Inclusion<a/></h4>
</div></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-178250 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto menu-category-45" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.businessdayonline.com/category/technology/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Technology</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-158472 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega menu-category-6" ><a class="ubermenu-target ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://www.businessdayonline.com/category/companies/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Companies</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-158472 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-161847 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><h4> Branding</h4>
<ul class="ubermenu-postlist ubermenu-postlist-w-img"><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2017/02/Seni-Adetu-.jpg" width="300" height="200" alt="Seni Adetu"  /><div class="ubermenu-postlist-title" style="padding-left:310px;"><a href="http://www.businessdayonline.com/seni-adetu-becomes-algorithm-media-ceo-nigeria-unveils-office-week/">Seni Adetu becomes Algorithm Media CEO in Nigeria, unveils office this week</a></div></li></ul></div></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-161848 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><h4>Company</h4>
<ul class="ubermenu-postlist ubermenu-postlist-w-img"><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2017/02/SMEDAN-logo-600x400.jpg" width="45" height="45" alt="SMEDAN-logo-600&#215;400"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/stakeholders-support-establishment-of-national-enterprise-development-fund/">Stakeholders support establishment of National Enterprise Development Fund</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2014/10/FirstBank.png" width="45" height="45" alt="FirstBank"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/first-bank-leads-top-500-global-banking-brands/">First Bank leads in Top 500 Global Banking Brands</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2017/02/Ethiopian-Airlines-.jpg" width="45" height="45" alt="Ethiopian-Airlines"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/ethiopian-airlines-revenues-rise-says-us-travel-ban-causing-confusion/">Ethiopian Airlines revenues rise, says US travel ban causing confusion</a></div></li></ul></div></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-161849 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><h4>Motoring</h4>
<ul class="ubermenu-postlist ubermenu-postlist-w-img"><li class="ubermenu-postlist-item"><div class="ubermenu-postlist-title" ><a href="http://www.businessdayonline.com/cross-river-seeks-transaction-advisor-buy-aircraft-vessels-fishing-trawlers/">Cross River seeks Transaction Advisor to buy aircraft, vessels, fishing trawlers</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2017/02/nissan-micra.jpg" width="45" height="45" alt="nissan-micra"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/micra-supermini-big-heart/">Micra is supermini, but big at heart</a></div></li><li class="ubermenu-postlist-item"><div class="ubermenu-postlist-title" ><a href="http://www.businessdayonline.com/transport-ministry-issues-no-stop-order-prime-routes/">Transport Ministry issues No Stop Order on prime routes</a></div></li></ul></div></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-158473 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega menu-category-4" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.businessdayonline.com/category/business-economy/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Economy</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-158473 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-161854 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><h4>Business Intelligence</h4>
<ul class="ubermenu-postlist ubermenu-postlist-w-img"><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2017/01/business-intelligence.jpg" width="45" height="45" alt="business intelligence"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/5-investments-digital-space-will-yield-billions-2017/">5 investments in the digital space that will yield billions in 2017</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2014/09/paper-manufacturing.jpg" width="45" height="45" alt="paper-manufacturing"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/experts-predict-manufacturing-rebound-oil-price-budget/">Experts predict manufacturing rebound on oil price, budget</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2016/07/cocoa-e1483696017256.jpg" width="45" height="45" alt="cocoa"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/top-nigerian-export-products-high-demand-global-market/">Top Nigerian export products in high demand in global market</a></div></li></ul></div></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-161856 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><h4>Government Business</h4>
<ul class="ubermenu-postlist ubermenu-postlist-w-img"><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2016/11/Egypt-Currency.jpg" width="45" height="45" alt="egypt-currency"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/egypt-devaluation-yields-first-fruits-as-nigeria-flounders/">Egypt devaluation yields first fruits, as Nigeria flounders</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2016/08/budget-2.png" width="45" height="45" alt="budget 2"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/2016-budget-padding-scandal-efcc-has-information-on-how-dogara-uses-conduit-pipes-to-defraud-house-jibrin/">EFCC has information on how Dogara uses conduit pipes to defraud House - Jibrin</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2016/08/nig-bri.jpg" width="45" height="45" alt="nig bri"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/nigerian-british-chamber-seeks-sustainable-development-through-infrastructure/">Nigerian-British chamber seeks sustainable development through infrastructure</a></div></li></ul></div></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-161860 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><h4>Insurance</h4>
<ul class="ubermenu-postlist ubermenu-postlist-w-img"><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2017/02/insurance.jpg" width="45" height="45" alt="insurance"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/retail-market-holds-key-growth-insurance-industry-says-apere/">Retail market holds the key to growth of insurance industry- says Apere</a></div></li><li class="ubermenu-postlist-item"><div class="ubermenu-postlist-title" ><a href="http://www.businessdayonline.com/anchor-insurance-strategizes-growth/">Anchor Insurance strategizes for growth</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2013/09/Pensions-Fund-.jpg" width="45" height="45" alt="Pensions-Fund-"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/pension-assets-infrastructure-financing-nigeria/">Pension assets and infrastructure financing in Nigeria</a></div></li></ul></div></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-158474 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto menu-category-20" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.businessdayonline.com/category/business/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Business</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-158476 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto menu-category-26" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.businessdayonline.com/category/life/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">BDSunday</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-158480 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://therealgist.com/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Real Gist</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-161685 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.businessdayonline.com/membership-subscription/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Subscribe</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-171831 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://businessdayonline.com/login/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Login</span></a></li></ul></div>
<!-- End UberMenu -->
                </nav>
                <!-- end:menu -->
                
            </div>
            <!-- end:container -->                    
        </div>
        <!-- end:header-navigation -->
        
        
    </div>
    <!-- end:sticky-header -->
    
    
    
</header>
<!-- end:page-header -->

            <!-- end:page header mobile -->

            <!-- start:ad-side-banner -->
            <div class="container relative">
</div>            <!-- end:ad-side-banner -->

<!-- start:ad-top-banner -->
<!-- end:ad-top-banner -->

<!-- start:container -->
<div class="container">
    <!-- start:page content -->
    <div id="page-content" class="multi-sidebar loop-page-1">

        
        <!-- start:tbl-row -->
        <div class="tbl-row">

        
        <!-- start:main -->
        <div id="main" class="article">

            <!-- start:article-post -->
            <article id="post-183385" class="article-post cat-975 loop-page-1 clearfix" itemscope itemtype="http://schema.org/Article">

                    
    <div class="head-image thumb-wrap">
    <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                        <img width="560" height="390" src="http://www.businessdayonline.com/wp-content/uploads/2017/02/PDP-logo3-300x3361-600x400-560x390.jpg" class="entry-thumb img-responsive wp-post-image" alt="2019: PDP confirms talks with other political parties" itemprop="image" />
                        <meta itemprop="url" content="http://www.businessdayonline.com/wp-content/uploads/2017/02/PDP-logo3-300x3361-600x400.jpg">
                        <meta itemprop="width" content="770">
                        <meta itemprop="height" content="470">
                    </div></div>

<header>
    <div class="breadcrumb hidden-xs">
<span></span><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="http://www.businessdayonline.com/" rel="v:url" property="v:title" class="home">Home</a></div><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="http://www.businessdayonline.com/category/news/" title="News" rel="v:url" property="v:title">News</a></div></div>    <h1 itemprop="name">2019: PDP confirms talks with other political parties</h1>
        <p class="post-meta clearfix">
        <span class="fa-calendar" itemprop="dateCreated">February 9th, 2017</span>        <span class="fa-author" itemprop="author"><img src='http://www.gravatar.com/avatar.php?gravatar_id=c817b242802c264f51c32529ce5c445c&size=40' height='64' width='64' alt=o.ejiro@s19080.p615.sites.pressdns.com/en' /> <a href="http://www.businessdayonline.com/author/ejiroghene/">onlineeditor</a></span>        <span class="fa-categories"><a href="http://www.businessdayonline.com/category/news/" title="View all posts in News">News</a></span>                <span class="fa-comments"><a href="http://www.businessdayonline.com/2019-pdp-confirms-talks-political-parties/#respond">0 comments</a></span>
                    </p>
        </header>


<div class="article-post-content"><p>Ahead of the 2019 general elections, the Peoples Democratic Party (PDP) has commenced talks with other political parties towards forming a strong ‎political front.</p>
<p>To this end, the party&#8217;s leadership on Wednesday night, met with leaders and selected delegates from seven‎ political parties.</p>
<p>‎Chairman of the PDP Strategy Review and Inter-party Affairs Committee, Jerry Gana stated this at the submission of the committee&#8217;s final report to the PDP leadership on Wednesday.</p>
<p>Gana, a former Information Minister announced that the initial contacts made by the committee &#8220;have yielded positive responses from seven people-focused and social democratic parties.&#8221;</p>
<p>He‎ however said the meeting between the PDP National Caretaker Committee and leaders and selected delegates of the seven parties has &#8220;nothing to do with the rumoured mega party, but a separate and highly principled initiative of the PDP.&#8221;</p>
<p>He also did not mention the names of the parties.</p>
<p>&nbsp;</p>
<p>According to the Gana, &#8220;Our desire is to have all genuine democrats and friends of the people to flow together and provide a fresh and trustworthy leadership to promote and ensure a people-friendly process of national development.&#8221;</p>
<p>PDP National Publicity Secretary, Dayo Adeyeye confirmed the meeting later at a press conference.</p>
<p>The submission of the Jerry Gana report attracted many founding fathers of‎ the party.</p>
<p>Among PDP elders ‎present at the occasion included former Minister of Finance, Mallam Adamu Ciroma, businessman, Emmanuel Iwuanyanwu, former Jigawa State governor, Sule Lamido and Ambassador Aminu Wali.</p>
<p>Chairman of PDP National ‎Caretaker Committee, Ahmed Makarfi said the party&#8217;s leadership does not want to be distracted by the plan of people who want to make PDP remain relevant.</p>
<p>We have been facing challenges. One of the ways evolves to hold PDP down and destroy opposition party in the country was to tie us down and make us irrelevant by using the court to tie us down,&#8221; he added.</p>
<p>&nbsp;</p>
<p>Makarfi said the party has realised its mistakes, which he stated include imposition of candidates and taking people for granted, which the report identified.</p>
<p>He apologised on behalf of PDP leaders for these mistakes, and described the Gana report as &#8220;excellence&#8221;, which he added, would help in repositioning the PDP.</p>
</div>


<!-- start:article footer -->
<footer>

    <div class="soc-media-sharing default">
            <a class="btn-social btn-facebook btn-icon-title" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.businessdayonline.com%2F2019-pdp-confirms-talks-political-parties%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-facebook-square fa-lg"></i><span id="smFacebook">Facebook</span></a>
        <a class="btn-social btn-twitter btn-icon-title" href="https://twitter.com/intent/tweet?text=2019: PDP confirms talks with other political parties&amp;url=http%3A%2F%2Fwww.businessdayonline.com%2F2019-pdp-confirms-talks-political-parties%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-twitter-square fa-lg"></i><span id="smTwitter">Twitter</span></a>
        <a class="btn-social btn-google btn-icon-title" href="http://plus.google.com/share?url=http://www.businessdayonline.com/2019-pdp-confirms-talks-political-parties/" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-google-plus-square fa-lg"></i><span id="smGoogle">Google+</span></a>
        <a class="btn-social btn-linkedin btn-icon-title" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.businessdayonline.com%2F2019-pdp-confirms-talks-political-parties%2F&amp;title=2019: PDP confirms talks with other political parties" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-linkedin-square fa-lg"></i><span id="smLinkedin">LinkedIn</span></a>
        <a class="btn-social btn-pinterest btn-icon-title" href="http://pinterest.com/pin/create/button/?url=http://www.businessdayonline.com/2019-pdp-confirms-talks-political-parties/&amp;media=post-thumb-2"  onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-pinterest-square fa-lg"></i><span>Pinterest</span></a>
    </div>

        <aside class="post-navigation clearfix">
        <div class="row">
                <div class="col-md-6 text-right">
                <cite>Next article</cite>
                <a href="http://www.businessdayonline.com/pirates-kidnap-seven-russians-one-ukrainian-nigerian/" title="Pirates kidnap seven Russians, one Ukrainian in Nigerian">Pirates kidnap seven Russians, one Ukrainian in Nigerian</a>
            </div>
                    <div class="col-md-6">
                <cite>Previous article</cite>
                <a href="http://www.businessdayonline.com/efcc-operatives-visit-arik-air/" title="EFCC operatives visit Arik Air">EFCC operatives visit Arik Air</a>
            </div>
            </div>
    </aside>
    
        <!-- start:article author-box -->
    <div class="author-box" itemscope itemtype="http://schema.org/Person">
        <a href="http://www.businessdayonline.com/author/ejiroghene/"><img src='http://www.gravatar.com/avatar.php?gravatar_id=c817b242802c264f51c32529ce5c445c&size=40' height='64' width='64' alt=o.ejiro@s19080.p615.sites.pressdns.com/en' /></a>
        <p class="name" itemprop="name"><a href="http://www.businessdayonline.com/author/ejiroghene/" title="Posts by OWEDE AGBAJILEKE, Abuja " rel="author">OWEDE AGBAJILEKE, Abuja </a></p>
        <p itemprop="description"></p>
        <p class="follow">
                </p>
    </div>
    <!-- end:article author-box -->
    </footer>
<!-- end:article footer -->
<meta itemprop="datePublished" content="2017-02-09T07:17:11+01:00">
<meta itemprop="dateModified" content="2017-02-09T07:17:11+01:00">
<meta itemprop="headline" content="2019: PDP confirms talks with other political parties">
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="http://www.businessdayonline.com/wp-content/uploads/2016/10/business-day-logo.jpg">
      <meta itemprop="width" content="">
      <meta itemprop="height" content="">
    </div>
    <meta itemprop="name" content="BusinessDay : News you can trust">
</div>


            </article>
            <!-- end:article-post -->

            
<!-- start:related-posts -->
<section class="news-lay-3 bottom-margin">

    <header>
        <h2>Related Posts</h2>
        <span class="borderline"></span>
    </header>

<!-- start:row --><div class="row"><div class="col-sm-4"><!-- start:article.linkbox -->
                    <article class="linkbox linkbox-sub medium cat-975 parent-cat-975" itemscope itemtype="http://schema.org/Article">
                        <a href="http://www.businessdayonline.com/category/news/" class="category">News</a>
                        <h3 itemprop="name"><a itemprop="url" href="http://www.businessdayonline.com/pirates-kidnap-seven-russians-one-ukrainian-nigerian/">Pirates kidnap seven Russians, one Ukrainian in Nigerian</a></h3>
                        
                        <span class="text">Pirates have kidnapped seven Russians and one Ukrainian after attacking the cargo ship the BBC Caribbean off...</span>
                    </article>
                    <!-- end:article.linkbox --></div><div class="col-sm-4"><!-- start:article -->
                        <article class="thumb thumb-lay-two cat-975 parent-cat-975" itemscope itemtype="http://schema.org/Article">
                            <div class="thumb-wrap relative">
                                <a itemprop="url" href="http://www.businessdayonline.com/efcc-operatives-visit-arik-air/"><img itemprop="image" src="http://www.businessdayonline.com/wp-content/uploads/2016/06/arik-air2.jpg" width="167" height="120" alt="EFCC operatives visit Arik Air" class="img-responsive" /></a>
                                <a href="http://www.businessdayonline.com/category/news/" class="theme">News</a>
                            </div>
                            <span class="published" itemprop="dateCreated">February 9th, 2017</span>
                            <h3 itemprop="name"><a itemprop="url" href="http://www.businessdayonline.com/efcc-operatives-visit-arik-air/">EFCC operatives visit Arik Air</a></h3>
                        </article>
                        <!-- end:article --></div><div class="col-sm-4"><!-- start:article -->
                        <article class="thumb thumb-lay-two cat-976 parent-cat-976" itemscope itemtype="http://schema.org/Article">
                            <div class="thumb-wrap relative">
                                <a itemprop="url" href="http://www.businessdayonline.com/lagos-city-marathon-race-lasg-closes-roads-trafficlagos-city-marathon-race-lasg-closes-roads-to-traffic/"><img itemprop="image" src="http://www.businessdayonline.com/wp-content/uploads/2017/02/CajJY_pWwAIfY-h.jpg" width="167" height="120" alt="Lagos City Marathon Race: LASG closes roads to traffic" class="img-responsive" /></a>
                                <a href="http://www.businessdayonline.com/category/city-file/" class="theme">City File</a>
                            </div>
                            <span class="published" itemprop="dateCreated">February 9th, 2017</span>
                            <h3 itemprop="name"><a itemprop="url" href="http://www.businessdayonline.com/lagos-city-marathon-race-lasg-closes-roads-trafficlagos-city-marathon-race-lasg-closes-roads-to-traffic/">Lagos City Marathon Race: LASG closes roads to traffic</a></h3>
                        </article>
                        <!-- end:article --></div></div><!-- end:row -->
</section>
<!-- end:related-posts -->


<!-- start:article-comments -->
<section id="comments">

    
</section>
<!-- end:article-comments -->

<!-- start:article-comments-form -->
<section id="article-comments-form">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019-pdp-confirms-talks-political-parties/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.businessdayonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<div class="row bottom-margin">
		<div class="col-md-12">
			<textarea class="form-control needsclick" placeholder="Comment:" id="comment" name="146c2-comment" cols="45" rows="8" aria-required="true"></textarea><textarea name="comment" style="display:none" rows="1" cols="1"></textarea>
		</div>
	</div><div class="row bottom-margin">
					<div class="col-sm-4">
						<span class="comment-req-wrap needsclick"><input class="form-control" id="author" name="author" placeholder="Name:" type="text" value="" size="30" aria-required='true' /></span>	</div>
	<div class="col-sm-4">
						<span class="comment-req-wrap needsclick"><input class="form-control" id="email" name="email" placeholder="Email:" type="text" value="" size="30" aria-required='true' /></span>	</div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='183385' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
		
</section>
<!-- end:article-comments-form -->       





        </div>
        <!-- end:main -->

        <!-- start:sidebar-mid -->
<div id="sidebar-mid" class="sidebar-mid">
    
                    <aside class="widget module-news">                <header><h2>BD eXpress</h2><span class="borderline"></span></header>                <!-- start:article-container -->
                <div class="article-container">
                                    <!-- start:article -->
                    <article class="clearfix">
                        <h3><a href="http://www.businessdayonline.com/pirates-kidnap-seven-russians-one-ukrainian-nigerian/">Pirates kidnap seven Russians, one Ukrainian in Nigerian</a></h3>
                        <span class="text">Pirates have kidnapped seven Russians and one Ukrainian after attacking the cargo ship the BBC...</span>
                        <span class="published">
                                                    </span>
                    </article>
                    <!-- end:article -->
                                    <!-- start:article -->
                    <article class="clearfix">
                        <h3><a href="http://www.businessdayonline.com/2019-pdp-confirms-talks-political-parties/">2019: PDP confirms talks with other political parties</a></h3>
                        <span class="text">Ahead of the 2019 general elections, the Peoples Democratic Party (PDP) has commenced talks with...</span>
                        <span class="published">
                                                    </span>
                    </article>
                    <!-- end:article -->
                                    <!-- start:article -->
                    <article class="clearfix">
                        <h3><a href="http://www.businessdayonline.com/efcc-operatives-visit-arik-air/">EFCC operatives visit Arik Air</a></h3>
                        <span class="text">Operatives of the Economic and Financial Crimes Commission (EFCC) on Wednesday, 8 February 2017...</span>
                        <span class="published">
                                                    </span>
                    </article>
                    <!-- end:article -->
                                    <!-- start:article -->
                    <article class="clearfix">
                        <h3><a href="http://www.businessdayonline.com/lagos-city-marathon-race-lasg-closes-roads-trafficlagos-city-marathon-race-lasg-closes-roads-to-traffic/">Lagos City Marathon Race: LASG closes roads to traffic</a></h3>
                        <span class="text">Lagos State government on Wednesday announced alternative routes for motorists to facilitate the...</span>
                        <span class="published">
                                                    </span>
                    </article>
                    <!-- end:article -->
                                    <!-- start:article -->
                    <article class="clearfix">
                        <h3><a href="http://www.businessdayonline.com/national-assembly-to-raise-health-budgetary-allocation-to-n1trn/">National Assembly to raise health budgetary allocation to N1trn</a></h3>
                        <span class="text">For the first time in several years, the National Assembly is pushing to raise 2017 health budget...</span>
                        <span class="published">
                                                    </span>
                    </article>
                    <!-- end:article -->
                                </div>
                <!-- end:article-container -->
                </aside>                    <aside class="widget module-news">                <header><h2>MUST READ</h2><span class="borderline"></span></header>                <!-- start:article-container -->
                <div class="article-container">
                                    <!-- start:article -->
                    <article class="clearfix">
                        <h3><a href="http://www.businessdayonline.com/poultry-farmers-hit-feed-prices-inputs-rise-steeply/">Poultry farmers hit as feed prices, other inputs rise steeply</a></h3>
                        <span class="text">. . . Exchange rate differential entices maize, soya farmers to export amid scarcity.


The...</span>
                        <span class="published">
                            Feb 9th, 2017 in<span class="category cat-27 parent-cat-27"><a href="http://www.businessdayonline.com/category/exclusives/">Exclusives</a></span>                        </span>
                    </article>
                    <!-- end:article -->
                                    <!-- start:article -->
                    <article class="clearfix">
                        <h3><a href="http://www.businessdayonline.com/fg-wto-talks-import-prohibition-list-export-rejects/">FG, WTO in talks on import prohibition list, export rejects</a></h3>
                        <span class="text">Ahead of the upcoming Fifth Nigeria Trade Review in June, World Trade Organisation (WTO) officials...</span>
                        <span class="published">
                            Feb 9th, 2017 in<span class="category cat-27 parent-cat-27"><a href="http://www.businessdayonline.com/category/exclusives/">Exclusives</a></span>                        </span>
                    </article>
                    <!-- end:article -->
                                    <!-- start:article -->
                    <article class="clearfix">
                        <h3><a href="http://www.businessdayonline.com/abuja-airport-closure-foreign-airlines-refusal-codeshare-cost-passengers-n3bn/">Abuja airport closure; Foreign airlines’ refusal to codeshare, to cost passengers N3bn</a></h3>
                        <span class="text">Passengers flying international routes with Abuja as destination will have to spend an extra N3...</span>
                        <span class="published">
                            Feb 9th, 2017 in<span class="category cat-27 parent-cat-27"><a href="http://www.businessdayonline.com/category/exclusives/">Exclusives</a></span>                        </span>
                    </article>
                    <!-- end:article -->
                                    <!-- start:article -->
                    <article class="clearfix">
                        <h3><a href="http://www.businessdayonline.com/pigb-senate-moves-protect-oil-workers-sack/">PIGB: Senate moves to protect oil workers from sack </a></h3>
                        <span class="text">&nbsp;

The Senate is working out plans to protect oil workers from immediate sack in the event...</span>
                        <span class="published">
                            Feb 8th, 2017 in<span class="category cat-27 parent-cat-27"><a href="http://www.businessdayonline.com/category/exclusives/">Exclusives</a></span>                        </span>
                    </article>
                    <!-- end:article -->
                                    <!-- start:article -->
                    <article class="clearfix">
                        <h3><a href="http://www.businessdayonline.com/fg-increases-tomato-tariff-boost-local-production/">FG  increases  tomato tariff to boost local production</a></h3>
                        <span class="text">
To boost local production of tomato, Nigeria's Government has approved the increase in tariffs on...</span>
                        <span class="published">
                            Feb 8th, 2017 in<span class="category cat-27 parent-cat-27"><a href="http://www.businessdayonline.com/category/exclusives/">Exclusives</a></span>                        </span>
                    </article>
                    <!-- end:article -->
                                </div>
                <!-- end:article-container -->
                </aside>        
</div>
<!-- end:sidebar-mid --><!-- start:sidebar -->
<div id="sidebar" class="sidebar">
    <div class="theiaStickySidebar">
  	<aside id="text-70" class="widget widget_text clearfix">			<div class="textwidget"><a href="http://www.businessdayonline.com/five-things/"><img class="aligncenter size-full wp-image-179233" src="http://www.businessdayonline.com/wp-content/uploads/2017/01/five-things-mobilenew.jpg" alt="" width="300" height="250" /></a></div>
		</aside><aside id="text-77" class="widget widget_text clearfix">			<div class="textwidget"><a href="#"><img class="aligncenter size-full wp-image-182123" src="http://www.businessdayonline.com/wp-content/uploads/2017/02/wsj2.jpg" alt="" width="300" height="424" /></a></div>
		</aside><aside id="text-76" class="widget widget_text clearfix">			<div class="textwidget"><a href="http://www.porsche.com/middle-east/_nigeria_/aboutporsche/importers/campaign/"><img class="aligncenter size-full wp-image-172800" src="http://www.businessdayonline.com/wp-content/uploads/2016/12/porsche2.jpg" alt="porsche2" width="300" height="179" /></a></div>
		</aside><aside id="text-72" class="widget widget_text clearfix">			<div class="textwidget"><a href="http://www.ntel.com.ng/ntel-pioneers/"><img class="aligncenter size-full wp-image-167458" src="http://www.businessdayonline.com/wp-content/uploads/2016/11/pioneer-320-x-250-oga.jpg" alt="pioneer-320-x-250-oga" width="300" height="234" /></a></div>
		</aside><aside id="text-73" class="widget widget_text clearfix">			<div class="textwidget"><a href="https://www.nyif.com/info/nigeria-master-class-bdo"><img class="aligncenter size-full wp-image-163456" src="http://www.businessdayonline.com/wp-content/uploads/2016/11/wall_street.jpg" alt="wall_street" width="300" height="250" /></a></div>
		</aside><aside id="text-75" class="widget widget_text clearfix">			<div class="textwidget"><a href="http://www.wecare4idps.org/"><img class="aligncenter size-full wp-image-174946" src="http://www.businessdayonline.com/wp-content/uploads/2016/12/idps-1.jpg" alt="idps" width="301" height="251" /></a></div>
		</aside>                <aside class="widget module-timeline">                <header><h2>RECENT NEWS</h2><span class="borderline"></span></header>                <!-- start:articles -->
                <div class="articles">
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Feb 9th</span>
                        <span class="published-time">7:31 AM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-975 bullet-975"></i><span class="category parent-cat-975 cat-975"><a href="http://www.businessdayonline.com/category/news/">News</a></span>                            <h3><a href="http://www.businessdayonline.com/pirates-kidnap-seven-russians-one-ukrainian-nigerian/">Pirates kidnap seven Russians, one Ukrainian in Nigerian</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Feb 9th</span>
                        <span class="published-time">7:17 AM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-975 bullet-975"></i><span class="category parent-cat-975 cat-975"><a href="http://www.businessdayonline.com/category/news/">News</a></span>                            <h3><a href="http://www.businessdayonline.com/2019-pdp-confirms-talks-political-parties/">2019: PDP confirms talks with other political parties</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Feb 9th</span>
                        <span class="published-time">7:16 AM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-975 bullet-975"></i><span class="category parent-cat-975 cat-975"><a href="http://www.businessdayonline.com/category/news/">News</a></span>                            <h3><a href="http://www.businessdayonline.com/efcc-operatives-visit-arik-air/">EFCC operatives visit Arik Air</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                                </div>
                <!-- end:article-container -->
                </aside>
                    <aside class="widget module-news">                <header><h2>ANALYSIS</h2><span class="borderline"></span></header>                <!-- start:article-container -->
                <div class="article-container">
                <!-- start:article.linkbox -->
                            <article class="linkbox cat-33 has-postmeta parent-cat-33 clearfix">
                                <a href="http://www.businessdayonline.com/misinformation-continues-poison-minds/">
                                    <img src="http://www.businessdayonline.com/wp-content/uploads/2017/02/misinformation-1.jpg" width="350" height="200" alt="Misinformation that continues to poison our minds"class="img-responsive" />
                                    <div class="overlay">
                                        <h3>Misinformation that continues to poison our minds</h3>
                                    </div>
                                </a>
                                <a href="http://www.businessdayonline.com/category/opinion/" class="theme">Opinion</a>
                                <span class="postmeta">
                                    <span class="icon fa-calendar">Feb 9th, 2017</span>
                                    
                                </span>
                            </article>
                            <!-- end:article.linkbox --><!-- start:article -->
                            <article class="clearfix">
                                <a href="http://www.businessdayonline.com/marine-resources-nigeria/"><img src="http://www.businessdayonline.com/wp-content/uploads/2017/02/Marine-100x80.jpg" width="100" height="80" alt="Marine resources of Nigeria" /></a>
                                <span class="category cat-33 parent-cat-33"><a href="http://www.businessdayonline.com/category/opinion/">Opinion</a></span>
                                <h3><a href="http://www.businessdayonline.com/marine-resources-nigeria/">Marine resources of Nigeria</a></h3>
                                <span class="published">
                                    <span class="icon fa-calendar">Feb 9th, 2017</span>
                                    
                                </span>
                            </article>
                            <!-- end:article -->                </div>
                <!-- end:article-container -->
                </aside>                    <aside class="widget module-news">                <header><h2>COMPANIES</h2><span class="borderline"></span></header>                <!-- start:article-container -->
                <div class="article-container">
                <!-- start:article -->
                            <article class="clearfix">
                                <a href="http://www.businessdayonline.com/stakeholders-support-establishment-of-national-enterprise-development-fund/"><img src="http://www.businessdayonline.com/wp-content/uploads/2017/02/SMEDAN-logo-600x400-100x80.jpg" width="100" height="80" alt="Stakeholders support establishment of National Enterprise Development Fund" /></a>
                                <span class="category cat-6 parent-cat-6"><a href="http://www.businessdayonline.com/category/companies/">Companies</a></span>
                                <h3><a href="http://www.businessdayonline.com/stakeholders-support-establishment-of-national-enterprise-development-fund/">Stakeholders support establishment of National Enterprise Development Fund</a></h3>
                                <span class="published">
                                    <span class="icon fa-calendar">Feb 9th, 2017</span>
                                    
                                </span>
                            </article>
                            <!-- end:article --><!-- start:article -->
                            <article class="clearfix">
                                <a href="http://www.businessdayonline.com/first-bank-leads-top-500-global-banking-brands/"><img src="http://www.businessdayonline.com/wp-content/uploads/2014/10/FirstBank.png" width="100" height="80" alt="First Bank leads in Top 500 Global Banking Brands" /></a>
                                <span class="category cat-6 parent-cat-6"><a href="http://www.businessdayonline.com/category/companies/">Companies</a></span>
                                <h3><a href="http://www.businessdayonline.com/first-bank-leads-top-500-global-banking-brands/">First Bank leads in Top 500 Global Banking Brands</a></h3>
                                <span class="published">
                                    <span class="icon fa-calendar">Feb 9th, 2017</span>
                                    
                                </span>
                            </article>
                            <!-- end:article --><!-- start:article -->
                            <article class="clearfix">
                                <a href="http://www.businessdayonline.com/ethiopian-airlines-revenues-rise-says-us-travel-ban-causing-confusion/"><img src="http://www.businessdayonline.com/wp-content/uploads/2017/02/Ethiopian-Airlines--100x80.jpg" width="100" height="80" alt="Ethiopian Airlines revenues rise, says US travel ban causing confusion" /></a>
                                <span class="category cat-6 parent-cat-6"><a href="http://www.businessdayonline.com/category/companies/">Companies</a></span>
                                <h3><a href="http://www.businessdayonline.com/ethiopian-airlines-revenues-rise-says-us-travel-ban-causing-confusion/">Ethiopian Airlines revenues rise, says US travel ban causing confusion</a></h3>
                                <span class="published">
                                    <span class="icon fa-calendar">Feb 9th, 2017</span>
                                    
                                </span>
                            </article>
                            <!-- end:article -->                </div>
                <!-- end:article-container -->
                </aside>                    <aside class="widget module-news">                <header><h2>Current Issues</h2><span class="borderline"></span></header>                <!-- start:article-container -->
                <div class="article-container">
                                    <!-- start:article -->
                    <article class="clearfix">
                        <h3><a href="http://www.businessdayonline.com/pirates-kidnap-seven-russians-one-ukrainian-nigerian/">Pirates kidnap seven Russians, one Ukrainian in Nigerian</a></h3>
                        <span class="text">Pirates have kidnapped seven Russians and one Ukrainian after attacking the cargo ship the BBC...</span>
                        <span class="published">
                            Feb 9th, 2017 in<span class="category cat-975 parent-cat-975"><a href="http://www.businessdayonline.com/category/news/">News</a></span>                        </span>
                    </article>
                    <!-- end:article -->
                                </div>
                <!-- end:article-container -->
                </aside>        </div>
</div>
<!-- end:sidebar -->

        </div>
        <!-- end:tbl-row -->

    </div>
    <!-- end:page content -->
</div>
<!-- end:container -->


            <!-- section:page footer -->
            <section id="page-footer">

                <!-- start:container -->
                <div class="container">

                    <!-- start:foot-menu -->
                    <nav id="foot-menu" class="hidden">
                    <ul class="nav clearfix">  <li><a href="http://www.businessdayonline.com/wp-admin/nav-menus.php?action=locations">Click here - to select or create a menu</a></li></ul>                    </nav>
                    <!-- end:foot-menu -->

                    
<nav id="foot-menu" class="hidden-xs">
    <ul><li class="options"><a href="#" class="scrollToTop">Back to top <span class="glyphicon glyphicon-chevron-up"></span></a></li></ul>
</nav>
<div id="busday_footer">
	<div class="container">
		<div class="cell col-sm-2">
			<ul>
				<li class="list-header"><a href="/category/news/">News</a></li>
				<li><a href="/category/news/national/">National</a></li>
				<li><a href="/category/news/africa/">Africa</a></li>
				<li><a href="/category/news/world/">World</a></li>
				<li><a href="http://businessdayonline.com/financial_inclusion/">Financial Inclusion</a></li>
			</ul>
			<ul>
				<li class="list-header"><a href="/category/opinion/">Opinion</a></li>
				<li><a href="/category/analysis/editorial/">Editorial</a></li>
				<li><a href="/category/analysis/columnist/">Columnists</a></li>
				<li><a href="/category/cartoon/">Cartoons</a></li>
			</ul>
			<ul>
				<li class="list-header"><a href="/category/news/">BD Extra</a></li>
				<li><a href="/category/hbr/">HBR</a></li>
				<li><a href="/category/the-economist/">The Economist</a></li>
				<li><a href="/category/financial-times/">FT</a></li>
				<li><a href="/category/news/metro/">Metro</a></li>
			</ul>
		</div>
		<div class="cell col-sm-2">
			<ul>
				<li class="list-header"><a href="http://businessdayonline.com/tv/">BusinessDay WebTV</a></li>
				<li><a href="http://businessdayonline.com/tv/category/news-analysis/">Newspaper review</a></li>
				<li><a href="http://businessdayonline.com/tv/category/nigerians-speak/">Nigerians Speak</a></li>
				<li><a href="http://businessdayonline.com/tv/category/news-analysis/">Sectoral Analysis</a></li>
				<li><a href="http://businessdayonline.com/tv/category/sme-updates/">SME Update</a></li>
				<li><a href="http://businessdayonline.com/tv/category/sports-entertainment/">Sports</a></li>
				<li><a href="http://businessdayonline.com/tv/category/interviews/">Interview</a></li>
				<li><a href="http://businessdayonline.com/tv/category/science-tech/">Science and Technology</a></li>
			</ul>
			<ul>
				<li class="list-header"><a href="#">Other Media</a></li>
				<li><a href="/infographics/">Infographics</a></li>
				<li><a href="/category/cartoon/">Cartoons</a></li>
				<li><a href="/gallery/">Gallery</a></li>
			</ul>
		</div>
		<div class="cell col-sm-2">
			<ul>
				<li class="list-header"><a href="/category/sport/">Sports</a></li>
				<li><a href="#">Football</a></li>
				<li><a href="#">Boxing</a></li>
				<li><a href="#">Athletics</a></li>
				<li><a href="#">Tennis</a></li>
				<li><a href="#">Golf</a></li>
			</ul>
			<ul>
				<li class="list-header"><a href="#">Youth Magazine</a></li>
				<li><a href="#">Art House</a></li>
				<li><a href="#">Literature</a></li>
				<li><a href="#">Revue</a></li>
				<li><a href="#">Sound n' Screen</a></li>
				<li><a href="#">Theatre</a></li>
				<li><a href="#">Visual Arts</a></li>
			</ul>
		</div>
		<div class="cell col-sm-2">
			<ul>
				<li class="list-header"><a href="#">Women in Business</a></li>
				<li><a href="#">Policy &amp; Politics</a></li>
				<li><a href="#">BusinessAgro</a></li>
				<li><a href="#">Education</a></li>
				<li><a href="http://www.businessdayonline.com/category/companies/executive-motoring/">Executive Motoring</a></li>
				<li><a href="#">Executive Briefs</a></li>
				<li><a href="#">Focus</a></li>
				<li><a href="#">Friday Worship</a></li>
				<li><a href="#">Law</a></li>
				<li><a href="#">Media</a></li>
				<li><a href="#">Science</a></li>
				<li><a href="#">Youth Speak</a></li>
			</ul>
			<ul>
				<li class="list-header"><a href="http://www.businessdayonline.com/category/real-estate/">Real Estate</a></li>
				<li><a href="#">Environment</a></li>
				<li><a href="#">Mortgage Finance</a></li>
				<li><a href="#">Real Estate</a></li>
				<li><a href="#">Urban Development</a></li>
			</ul>
		</div>
		<div class="cell col-sm-2">
			<ul>
				<li class="list-header"><a href="#">Off Duty</a></li>
				<li><a href="#">Living Healthy Diet</a></li>
				<li><a href="#">Living Wellbeing</a></li>
				<li><a href="#">Newspeople</a></li>
			</ul>
			<ul>
				<li class="list-header"><a href="#">West Africa Energy</a></li>
				<li><a href="#">Highlights</a></li>
				<li><a href="#">Debriefing</a></li>
				<li><a href="#">Africa Roundup</a></li>
				<li><a href="#">Rest of the World</a></li>
				<li><a href="#">Energy Finance</a></li>
				<li><a href="#">Market Insight</a></li>
				<li><a href="#">Talking Point</a></li>
			</ul>
		</div>
		<div class="cell col-sm-2">
			<ul>
				<li class="list-header"><a href="#">Business Day Sunday</a></li>
				<li><a href="#">Campus</a></li>
				<li><a href="#">CityFile</a></li>
				<li><a href="#">News Feature</a></li>
				<li><a href="#">Living Healthy Diet</a></li>
				<li><a href="#">Living Wellbeing</a></li>
				<li><a href="#">Newspeople</a></li>
			</ul>
		</div>
	</div>
</div>

<div id="bd_social">
	<div class="container">
		<div class="col-sm-12">
			<ul>
				<li><a href="#"><i class="fa fa-facebook"></i></a></li>
				<li><a href="https://twitter.com/businessdayng"><i class="fa fa-twitter"></i></a></li>
				<li><a href="#"><i class="fa fa-google-plus"></i></a></li>
				<li><a href="#"><i class="fa fa-instagram"></i></a></li>
				<li><a href="https://www.youtube.com/user/BusinessDayMedia"><i class="fa fa-youtube"></i></a></li>
			</ul>
		</div>
	</div>
</div>

<div id="bd_copyright">
	<div class="container">
		<div class="cell-left">
			<ul class="footer-menu menu">
				<li><a href="http://businessdayonline.com/adverts/advert_rates.pdf">Advertise With Us</a></li><li><a href="http://businessdayonline.com/adverts/online_rates.pdf">Online Rates</a></li>
				
			</ul>
		</div>
		<div class="cell-right">
			Copyright © 2016 <b>Business Day Newspapers</b>. All Rights Reserved.
		</div>
	</div>
</div>

<!-- end:row -->
                </div>
                <!-- end:container -->

            </section>
            <!-- end:page footer -->

        </div>
        <!-- end:page inner wrap -->
    </div>
    <!-- end:page outer wrap -->

    <!-- start:wp_footer -->
    <script>
        "use strict";
        var miptheme_smooth_scrolling       = true;
        var miptheme_ajaxpagination_timer   = 1000;

        var mipthemeLocalCache = {};
        ( function () {
            "use strict";
            mipthemeLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete mipthemeLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return mipthemeLocalCache.data.hasOwnProperty(resource_id) && mipthemeLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return mipthemeLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    mipthemeLocalCache.remove(resource_id);
                    mipthemeLocalCache.data[resource_id] = cachedData;
                }
            };
        })();
    </script>
    <style type="text/css">
            a.wpdropbox-button { 
              background: #2b92c2!important;
              color: #ffffff!important;
              padding: 13px 31px!important;
              font-size: 16px!important;
              border: 2px solid  #007aa6!important;
              -webkit-border-radius: 5px!important;
              border-radius: 5px!important;
              display: inline-block;
              text-decoration: none;
              line-height:1!important;
            }
            a.wpdropbox-button:hover{
              opacity:0.8;
            }  
       </style>		<!-- Memberships powered by Paid Memberships Pro v1.8.13.5.
 -->
		<script type='text/javascript' src='http://www.businessdayonline.com/wp-content/plugins/go_pricing/assets/js/go_pricing_scripts.js?ver=3.3.4'></script>
<script type='text/javascript' src='//www.businessdayonline.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2019-pdp-confirms-talks-political-parties\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.businessdayonline.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.11'></script>
<script type='text/javascript' src='//www.businessdayonline.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2019-pdp-confirms-talks-political-parties\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.businessdayonline.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.11'></script>
<script type='text/javascript' src='http://www.businessdayonline.com/wp-content/themes/busday/assets/js/SocialMediaStats.js?ver=2.5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var miptheme_ajax_url = {"ajaxurl":"http:\/\/www.businessdayonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.businessdayonline.com/wp-content/themes/busday/assets/js/miptheme.all.min.js?ver=2.5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"on","intent_delay":"400","intent_interval":"20","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"1024","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","collapse_after_scroll":"on","v":"3.2.5","configurations":["main"],"ajax_url":"http:\/\/www.businessdayonline.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/www.businessdayonline.com\/wp-content\/plugins\/UberMenuv3.2.5\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.businessdayonline.com/wp-content/plugins/UberMenuv3.2.5/assets/js/ubermenu.min.js?ver=3.2.5'></script>
<script type='text/javascript' src='http://www.businessdayonline.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.businessdayonline.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script></script>
<!-- JS generated by theme -->

<script>
    
</script>

    <script>
        "use strict";
        jQuery().ready(function($) {
            // Sticky sidebar
            $('#sidebar-mid, #sidebar').theiaStickySidebar({ 'additionalMarginTop': 25 });
        });
    </script>
        <!-- end:wp_footer -->

</body>
</html>
