<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
	<head>
		<meta charset="UTF-8">
		<title>PDP asks Buhari to quit as Petroleum Minister - BusinessDay : News you can trust : BusinessDay : News you can trust</title>

		<link href="//www.google-analytics.com" rel="dns-prefetch">
    <link href="http://www.businessdayonline.com/wp-content/themes/BusinessDay/img/icons/favicon.ico" rel="shortcut icon">
    <link href="http://www.businessdayonline.com/wp-content/themes/BusinessDay/img/icons/touch.png" rel="apple-touch-icon-precomposed">

		<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css">
	  <link href="https://fonts.googleapis.com/css?family=Lato:400,400i,700,700i,900" rel="stylesheet">
		<link rel="stylesheet" type="text/css" href="http://www.businessdayonline.com/wp-content/themes/BusinessDay/css/style.css">
		<link rel="stylesheet" type="text/css" href="http://www.businessdayonline.com/wp-content/themes/BusinessDay/css/font-awesome.min.css">
		<link href="https://fonts.googleapis.com/css?family=Lobster|Roboto+Slab" rel="stylesheet">
		<link href="https://fonts.googleapis.com/css?family=Source+Serif+Pro" rel="stylesheet">
		<link href="https://fonts.googleapis.com/css?family=Unna" rel="stylesheet">


		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<meta name="description" content="News you can trust">

		
<!-- This site is optimized with the Yoast SEO Premium plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.businessdayonline.com/pdp-asks-buhari-quit-petroleum-minister/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="PDP asks Buhari to quit as Petroleum Minister - BusinessDay : News you can trust" />
<meta property="og:description" content="The Peoples Democratic Party (PDP) has called on President Muhammadu Buhari to save Nigerians the trauma of sleeping in fuel stations by quitting as Minister of Petroleum Resources and allowing competent hands to manage its affairs. The party described as unpardonable, the failure of the Buhari Presidency to resolve its inflicted unabated fuel crisis, which... View Article" />
<meta property="og:url" content="http://www.businessdayonline.com/pdp-asks-buhari-quit-petroleum-minister/" />
<meta property="og:site_name" content="BusinessDay : News you can trust" />
<meta property="article:tag" content="Buhari" />
<meta property="article:section" content="Exclusives" />
<meta property="article:published_time" content="2018-02-11T15:08:14+01:00" />
<meta property="og:image" content="http://www.businessdayonline.com/wp-content/uploads/2018/02/Muhammadu-Buhari.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="476" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Peoples Democratic Party (PDP) has called on President Muhammadu Buhari to save Nigerians the trauma of sleeping in fuel stations by quitting as Minister of Petroleum Resources and allowing competent hands to manage its affairs. The party described as unpardonable, the failure of the Buhari Presidency to resolve its inflicted unabated fuel crisis, which... View Article" />
<meta name="twitter:title" content="PDP asks Buhari to quit as Petroleum Minister - BusinessDay : News you can trust" />
<meta name="twitter:image" content="http://www.businessdayonline.com/wp-content/uploads/2018/02/Muhammadu-Buhari.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.businessdayonline.com\/","name":"BusinessDay : News you can trust","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.businessdayonline.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='stylesheet' id='pmpro_frontend-css'  href='http://www.businessdayonline.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=1.8.13.5' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='http://www.businessdayonline.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=1.8.13.5' media='print' />
<link rel='stylesheet' id='pt-cv-public-style-css'  href='http://www.businessdayonline.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=1.9.9.6' media='all' />
<link rel='stylesheet' id='go-pricing-styles-css'  href='http://www.businessdayonline.com/wp-content/plugins/go_pricing/assets/css/go_pricing_styles.css?ver=3.3.4' media='all' />
<link rel='stylesheet' id='pmprowoo-css'  href='http://www.businessdayonline.com/wp-content/plugins/pmpro-woocommerce/css/style.css?ver=4.7.9' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='http://www.businessdayonline.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.2.6' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='http://www.businessdayonline.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.2.6' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='http://www.businessdayonline.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.2.6' media='all' />
<link rel='stylesheet' id='dlm-frontend-css'  href='http://www.businessdayonline.com/wp-content/plugins/download-monitor/assets/css/frontend.css?ver=4.7.9' media='all' />
<link rel='stylesheet' id='normalize-css'  href='http://www.businessdayonline.com/wp-content/themes/BusinessDay/normalize.css?ver=1.0' media='all' />
<link rel='stylesheet' id='html5blank-css'  href='http://www.businessdayonline.com/wp-content/themes/BusinessDay/style.css?ver=1.0' media='all' />
<script type='text/javascript' src='http://www.businessdayonline.com/wp-content/themes/BusinessDay/js/lib/conditionizr-4.3.0.min.js?ver=4.3.0'></script>
<script type='text/javascript' src='http://www.businessdayonline.com/wp-content/themes/BusinessDay/js/lib/modernizr-2.7.1.min.js?ver=2.7.1'></script>
<script type='text/javascript' src='http://www.businessdayonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.businessdayonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.businessdayonline.com/wp-content/themes/BusinessDay/js/scripts.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/gsap/1.11.2/TweenMax.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/www.businessdayonline.com\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/www.businessdayonline.com\/checkout\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.businessdayonline.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.2.6'></script>
<script type='text/javascript' src='http://www.businessdayonline.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=4.11.2'></script>
<link rel='https://api.w.org/' href='http://www.businessdayonline.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.businessdayonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.businessdayonline.com%2Fpdp-asks-buhari-quit-petroleum-minister%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.businessdayonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.businessdayonline.com%2Fpdp-asks-buhari-quit-petroleum-minister%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.6 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type='text/css'>
		iframe{
			max-width: 100%;
		}
	</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.businessdayonline.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.businessdayonline.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>		<script>
        // conditionizr.com
        // configure environment tests
        conditionizr.config({
            assets: 'http://www.businessdayonline.com/wp-content/themes/BusinessDay',
            tests: {}
        });
    </script>


		<style>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</style>

		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<script>
		  (adsbygoogle = window.adsbygoogle || []).push({
		    google_ad_client: "ca-pub-5334843670950020",
		    enable_page_level_ads: true
		  });
		</script>



		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-60611736-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-60611736-3');
</script>


	</head>
	<button onclick="topFunction()" id="myBtn" class="pull-left" title="Go to top">Top</button>
	<body style="background-color: #fff1e0;">
	  <div style="width:100%; height: auto; padding: 10px 0px; background-color: #ccc1b8;">

				<center> 
					<a href="http://www.businessdayonline.com/neo2018-registration/" target="_blank">
					  <!--img style="width:100%" src="http://www.businessdayonline.com/wp-content/themes/BusinessDay/img/bd1.gif" /-->
						<img style="width:100%" src="http://www.businessdayonline.com/wp-content/uploads/2018/02/BusinessoutlookBanner2.gif" />
					</a>
					<span class="pull-right"></span>
				</center>

	  </div>
	  <div style="width:100%; height: 40px; background-color: #444;">
	  </div>

		<div style="width:100%; margin: 20px 0px">
			<a href="http://www.businessdayonline.com">
				<img style="display: block; margin: 0 auto;" src="http://www.businessdayonline.com/wp-content/themes/BusinessDay/img/business-day-logo.jpg"  align="middle">
			</a>
		</div>

	  <header class="navbar navbar-default " role="banner" style="background-color:#6b6b6b;">
	  <div class="container" style="position: relative;">

	    <div class="navbar-header" >

	      <!-- Mobile toggle button -->
	      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-collapse">
	        <span class="sr-only">Toggle navigation</span>
	        <span class="icon-bar"></span>
	        <span class="icon-bar"></span>
	        <span class="icon-bar"></span>
	      </button>

	      <!-- Logo -->
	      <div class="logo-box">
	        <a class="navbar-brand" href="http://businessdayonline.com"><i class="fa fa-home" aria-hidden="true"></i></a>
	      </div>

	    </div><!-- /.navbar-header -->

			<div class="hidden-md hidden-lg"><div class="hidden-md hidden-lg">
  <!-- Navigation -->
  <nav class="navbar-collapse collapse" role="navigation" >
    <ul class="nav navbar-nav">
   <li><a href="#contact">WORLD</a></li>
   <li><a href="#contact">MARKETS</a></li>
   <li><a href="#contact">TECHNOLOGY</a></li>
   <li><a href="#contact">COMPANIES</a></li>
   <li><a href="#contact">ECONOMY</a></li>
  <li><a href="#contact">BUSINESS</a></li>
  <li><a href="#contact">BD SUNDAY</a></li>
  <li><a href="#contact">REAL GIST</a></li>
  <li><a href="#contact">LOGIN</a></li>
  <li><a href="#contact">SUBSCRIBE</a></li>
  </ul>
  </nav><!--/.nav-collapse -->

</div>
</div>

	    <div class="hidden-sm hidden-xs"><div class="hidden-sm hidden-xs">
  <!-- Navigation -->
  <nav class="navbar-collapse collapse" role="navigation" >
    <ul class="nav navbar-nav">
   <li><a href="http://www.businessdayonline.com/category/world/">WORLD</a></li>
   <li class="dropdown">

      <a data-toggle="dropdown" class="dropdown-toggle" href="http://www.businessdayonline.com/category/markets/">MARKETS<i class="fa fa-angle-down" style="padding-left:6px; " aria-hidden="true"></i></a>

        <ul class="dropdown-menu mega-menu ">


                    <li class="mega-menu-column">
            <ul>
  <!--                <li class="nav-header">Mega menu 1</li>-->
              <a href="http://www.businessdayonline.com/profit-taking-weighs-nigerian-stocks/">
                <img src="http://www.businessdayonline.com/wp-content/uploads/2018/02/Untitled-design32.png" class="img img-responsive wp-post-image" alt="Profit taking weighs on Nigerian stocks" srcset="http://www.businessdayonline.com/wp-content/uploads/2018/02/Untitled-design32.png 600w, http://www.businessdayonline.com/wp-content/uploads/2018/02/Untitled-design32-300x200.png 300w, http://www.businessdayonline.com/wp-content/uploads/2018/02/Untitled-design32-114x76.png 114w" sizes="(max-width: 300px) 100vw, 300px" />              </a>
              <li>
                <a href="http://www.businessdayonline.com/profit-taking-weighs-nigerian-stocks/" style="color: black; font-family: hevetica;">
                  Profit taking weighs on Nigerian stocks                </a>
              </li>
            </ul>
          </li>
          
          <li class="mega-menu-column">
            <ul>
                  <li class="nav-header">Sections</li>
                  <div class="col-md-6">
                    <li><a href="http://www.businessdayonline.com/category/markets/banking/" style="color: black; font-family: hevetica;">Banking</a></li>
                    <li><a href="http://www.businessdayonline.com/category/markets/market-report/" style="color: black; font-family: hevetica;">Market Report</a></li>
                    <li><a href="http://www.businessdayonline.com/category/markets/bond-markets/" style="color: black; font-family: hevetica;">Bond Market</a></li>
                    <li><a href="http://www.businessdayonline.com/category/real-estate/" style="color: black; font-family: hevetica;">Real Estate</a></li>
                    <li><a href="http://www.businessdayonline.com/category/markets/fund-managers/" style="color: black; font-family: hevetica;">Fund Manager</a></li>
                    <p style="margin-top: 150px;">

                    <li><a href="http://www.businessdayonline.com/category/markets/market-intelligence/" style="color: black; font-family: hevetica;"><b>Market Intelligence</b></a></li>
                    </p>
                  </div>

                  <div class="col-md-1">
                  </div>
            </ul>
          </li>

          <li class="mega-menu-column">
            <ul>
              <li class="nav-header">Latest</li>

                            <li>
                <a href="http://www.businessdayonline.com/buy-sentiment-increases-earnings-season-approaches/" style="color: black; font-family: hevetica;">
                  Buy sentiment increases as earnings season approaches                </a>
              </li>
                            <li>
                <a href="http://www.businessdayonline.com/us-uk-regulatory-push-shaves-5tr-cryptocurrency-market/" style="color: black; font-family: hevetica;">
                  US, UK regulatory push shaves $.5tr from cryptocurrency market                </a>
              </li>
                            <li>
                <a href="http://www.businessdayonline.com/banks-profit-rises-60-one-year/" style="color: black; font-family: hevetica;">
                  Banks’ profit rises above 60% in one year                </a>
              </li>
                            <li>
                <a href="http://www.businessdayonline.com/cbn-approves-fidelity-banks-bcms-isms-certification/" style="color: black; font-family: hevetica;">
                  CBN approves Fidelity Bank’s BCMS, ISMS Certification                </a>
              </li>
                            <li>
                <a href="http://www.businessdayonline.com/naira-strengthens-cbn-injects-210m-forex-market/" style="color: black; font-family: hevetica;">
                  Naira strengthens as CBN injects $210m into forex market                </a>
              </li>
              
            </ul>
          </li>

        </ul><!-- dropdown-menu -->
      </li>
    <li><a href="http://www.businessdayonline.com/category/technology/">TECHNOLOGY</a></li>
    <li class="dropdown">

       <a data-toggle="dropdown" class="dropdown-toggle" href="http://www.businessdayonline.com/category/companies/">COMPANIES<i class="fa fa-angle-down" style="padding-left:6px; " aria-hidden="true"></i></a>

         <ul class="dropdown-menu mega-menu ">

                      <li class="mega-menu-column">
             <ul>
   <!--                <li class="nav-header">Mega menu 1</li>-->
               <a href="http://www.businessdayonline.com/ovh-energy-appoints-huub-stokman-ceo-2/">
                 <img src="http://www.businessdayonline.com/wp-content/uploads/2018/02/Untitled-design30-1-300x200.png" class="attachment-small size-small wp-post-image" alt="OVH Energy appoints Huub Stokman as CEO" srcset="http://www.businessdayonline.com/wp-content/uploads/2018/02/Untitled-design30-1-300x200.png 300w, http://www.businessdayonline.com/wp-content/uploads/2018/02/Untitled-design30-1-114x76.png 114w, http://www.businessdayonline.com/wp-content/uploads/2018/02/Untitled-design30-1.png 600w" sizes="(max-width: 300px) 100vw, 300px" />               </a>
               <li>
                 <a href="http://www.businessdayonline.com/ovh-energy-appoints-huub-stokman-ceo-2/" style="color: black; font-family: hevetica;">
                   OVH Energy appoints Huub Stokman as CEO                 </a>
               </li>
             </ul>
           </li>
           
           <li class="mega-menu-column">
             <ul>
                   <li class="nav-header">Sections</li>
                  <div class="col-md-6">
                    <li><a href="http://www.businessdayonline.com/category/companies/brands-advertising/" style="color: black; font-family: hevetica;">Brands & Advertising</a></li>
                    <li><a href="http://www.businessdayonline.com/category/companies/company/" style="color: black; font-family: hevetica;">Company</a></li>
                    <li><a href="http://www.businessdayonline.com/category/companies/executive-motoring/" style="color: black; font-family: hevetica;">Executive Motoring</a></li>
                     <li><a href="http://www.businessdayonline.com/category/companies/real-sector/" style="color: black; font-family: hevetica;">Real Sector</a></li>
                    <li><a href="http://www.businessdayonline.com/category/consumer-business/" style="color: black; font-family: hevetica;">Consumer Business</a></li>
                     <p style="margin-top: 150px;">

                     <li><a href="#" style="color: black; font-family: hevetica;"><b>Appointments</b></a></li>
                     </p>
                  </div>

                   <div class="col-md-1">
                   </div>
             </ul>
           </li>

           <li class="mega-menu-column">
             <ul>
               <li class="nav-header">Latest</li>

                              <li>
                 <a href="http://www.businessdayonline.com/mpc-lower-rate-q1-2018-spike-growth-fsdh-research/" style="color: black; font-family: hevetica;">
                   MPC to lower rate in Q1 2018 to spike growth- FSDH Research                 </a>
               </li>
                              <li>
                 <a href="http://www.businessdayonline.com/took-16-months-make-first-sale-nigeria/" style="color: black; font-family: hevetica;">
                   &#8216;It took 16 months to make our first sale in Nigeria&#8217;                 </a>
               </li>
                              <li>
                 <a href="http://www.businessdayonline.com/intels-life-meaningful-persons-disabilities-lumati/" style="color: black; font-family: hevetica;">
                   At Intels, life is meaningful for persons with disabilities &#8211; Lumati                 </a>
               </li>
                              <li>
                 <a href="http://www.businessdayonline.com/pensions-alliance-reinforces-confidence-contributory-pension-scheme/" style="color: black; font-family: hevetica;">
                   Pensions Alliance reinforces confidence in contributory pension scheme                 </a>
               </li>
                              <li>
                 <a href="http://www.businessdayonline.com/lagos-art-lovers-get-chance-bid-long-lost-masterpiece-found-london/" style="color: black; font-family: hevetica;">
                   Lagos art lovers get chance to bid for long-lost masterpiece found in London                 </a>
               </li>
               
             </ul>
           </li>

         </ul><!-- dropdown-menu -->
       </li>
       <li class="dropdown">

         <a data-toggle="dropdown" class="dropdown-toggle" href="http://www.businessdayonline.com/category/business-economy/">ECONOMY<i class="fa fa-angle-down" style="padding-left:6px; " aria-hidden="true"></i></a>

           <ul class="dropdown-menu mega-menu ">

             <li class="mega-menu-column">
               <ul>
                     <li class="nav-header">Sections</li>
                     <div class="col-md-6">
                       <li><a href="http://www.businessdayonline.com/category/business-economy/business-intelligence/" style="color: black; font-family: hevetica;">Business Intelligence</a></li>
                       <li><a href="http://www.businessdayonline.com/category/business-economy/government-business/" style="color: black; font-family: hevetica;">Government Business</a></li>
                       <li><a href="http://www.businessdayonline.com/category/business-economy/insurance/" style="color: black; font-family: hevetica;">Insurance</a></li>
                       <li><a href="http://www.businessdayonline.com/category/business-economy/investor/" style="color: black; font-family: hevetica;">Investor</a></li>
                       <li><a href="http://www.businessdayonline.com/category/business-economy/legal-business/" style="color: black; font-family: hevetica;">Legal Business</a></li>
                       <p style="margin-top: 150px;">

                       <li><a href="http://www.businessdayonline.com/category/business-economy/maritime/" style="color: black; font-family: hevetica;"><b>Maritime</b></a></li>
                       </p>
                     </div>

                     <div class="col-md-1">
                     </div>
               </ul>
             </li>

             <li class="mega-menu-column">
               <ul>
                 <li class="nav-header">Latest</li>

                                  <li>
                   <a href="http://www.businessdayonline.com/manufacturing-output-grows-24-n4-67-trn-6-months/" style="color: black; font-family: hevetica;">
                     Manufacturing output grows 24% to N4.67trn in 6 months                   </a>
                 </li>
                                  <li>
                   <a href="http://www.businessdayonline.com/dont-reverse-residency-tax-rule-ogirs-tells-nass-2/" style="color: black; font-family: hevetica;">
                     OGIRS urges NASS against reversing residency tax rule                   </a>
                 </li>
                                  <li>
                   <a href="http://www.businessdayonline.com/dmo-issues-2-3-year-savings-bonds/" style="color: black; font-family: hevetica;">
                     DMO issues 2, 3-year Savings Bonds                   </a>
                 </li>
                                  <li>
                   <a href="http://www.businessdayonline.com/increasing-brand-optimality-fashion-industry-commercial-legal-issues/" style="color: black; font-family: hevetica;">
                     Increasing brand optimality in the fashion industry: commercial and legal issues                   </a>
                 </li>
                                  <li>
                   <a href="http://www.businessdayonline.com/getting-top-pg-requires-integrity-character-hard-work-eghobamien/" style="color: black; font-family: hevetica;">
                     ‘Getting to the top at P&#038;G requires integrity, character and hard work’ &#8211; Eghobamien                   </a>
                 </li>
                 
               </ul>
             </li>


             <li class="mega-menu-column">
               <ul>
               </ul>
             </li>

           </ul><!-- dropdown-menu -->
         </li>
    <li><a href="http://www.businessdayonline.com/category/life/">BD SUNDAY</a></li>
    <li><a href="http://www.therealgist.com">REAL GIST</a></li>

    </ul>

  <ul class="nav navbar-nav pull-right">
            <li class="navbar-right">
          <a href="http://www.businessdayonline.com/my-account/" title="Members Area Login" rel="home">
          LOGIN
          </a>
        </li>
    
            <li class="navbar-right">
          <a href="http://www.businessdayonline.com/membership-subscription/" title="Members Area Login" rel="home">
            SUBSCRIBE
          </a>
        </li>
    
    <!--li class="navbar-right"><a href="http://www.businessdayonline.com/membership-subscription/">SUBSCRIBE</a></li-->
  </ul>
  </nav><!--/.nav-collapse -->

</div>
</div>
			</div>
			<div class="clearfix" style="background-color:#e8caab; color:#fff;">
				<iframe width="100%" height="20" scrolling="no" frameborder="0" src="http://marketdataapi.nse.com.ng/v2/app/tickertape?font-size=15px&up-color=green&dwn-color=red&nil-color=blue&_t=76656957885a40299c50c1b2da7cd922">
				</iframe>
			</div>


	  </div><!-- /.container -->
	</header>


<div class="container">
	<div class="row">
		<div class="col-md-9">
			<main role="main">
			<!-- section -->
			<section>

			
				<!-- article -->
				<article id="post-232558" class="post-232558 post type-post status-publish format-standard has-post-thumbnail hentry category-exclusives tag-buhari pmpro-level-required pmpro-level-4 pmpro-level-5 pmpro-level-6 pmpro-level-7 pmpro-level-8 pmpro-level-9 pmpro-level-1 pmpro-no-access">

					<!-- post title -->
					<h1>
						<a href="http://www.businessdayonline.com/pdp-asks-buhari-quit-petroleum-minister/" title="PDP asks Buhari to quit as Petroleum Minister">PDP asks Buhari to quit as Petroleum Minister</a>
					</h1>
					<!-- /post title -->

					<!-- post details -->
					<span class="author">by <a href="http://www.businessdayonline.com/author/testuser/" title="Posts by OWEDE AGBAJILEKE, Abuja" rel="author">OWEDE AGBAJILEKE, Abuja</a></span> |
					<span class="date">February 11, 2018 3:08 pm</span>


					<!-- span class="comments"></span -->

					
					<!-- /post details -->
					<br><br>
						<!-- post thumbnail -->
						<img src="http://www.businessdayonline.com/wp-content/uploads/2018/02/Muhammadu-Buhari.jpg" width="100%"  />
						<br><br>

					<div style="font-family: ; font-size: 14px;">
					<p>The Peoples Democratic Party (PDP) has called on President Muhammadu Buhari to save Nigerians the trauma of sleeping in fuel stations by quitting as Minister of Petroleum Resources and allowing competent hands to manage its affairs.</p>
<p>The party described as unpardonable, the failure of the Buhari Presidency to resolve its inflicted unabated fuel crisis, which has brought untold hardship to Nigerians.</p>
<p>It said President Buhari, as Minister of Petroleum, must directly accept responsibility for the manifest failure in the oil sector, even as his government should be held responsible for the exacerbated economic and security situation in the country under its watch.</p>
<p>PDP National Publicity Secretary, Kola Ologbondiyan, in a statement on Sunday, said it is disheartening that instead of being remorseful for its failures, the All Progressives Congress (APC)-controlled Federal Government is busy dishing out lies and fabricated indices in an attempt to give Nigerians false hope on issues related to the fuel crisis and the collapsing national economy.</p>
<p>The PDP said if President Buhari had heed wise counsel from well-meaning Nigerians since last year, to quit office as the Minister of Petroleum and allow a more competent and knowledgeable person to run the ministry, the situation would not have degenerated to excruciating pains Nigerians suffer today.</p>
<p>The party said the fact that the Presidency has unapologetically failed to fix a national problem, which it last December promised to resolve within one week, shows it has no solution but intends to continue to hold the nation to ransom.</p>
<p>According to the main opposition party, the fact that there are inherent poor coordination, inefficiency and reported heavy sleazes in a sector that is under the direct supervision of the President, raises a lot of issues and speaks volumes of the evident mismanagement of the system for which the economy is now in complete shambles.</p>
<p>&#8220;It is an appalling height of insensitivity that the President, as the Minister of Petroleum Resources, has failed to take any decisive steps to arrest the situation, which has remained unabated since the last Yuletide.</p>
<p>&#8220;Rather, the sector has been delivered to an APC cabal, whose mission, particularly, the desperate re-election bid, largely account for the biting fuel situation and the economic misery Nigerians suffer today.</p>
<p>&#8220;It is instructive to state that the Presidency has refused to offer any explanation on the allegations linking the fuel crisis to the exposed siphoning of billions of naira through shady oil subsidy deals and the illegal lifting of crude oil worth trillions of naira, ostensibly to service APC interests ahead of the 2019 general elections.</p>
<p>&#8220;The point is that owing to the ineptitude of the Buhari Presidency and the desperation to remain in power, millions of Nigerians are languishing.</p>
<p>&#8220;As we speak, the economy has further dipped in the last two months of this harrowing fuel situation; more businesses have folded up, prices of essential goods are skyrocketing and families are, more than ever before, under intense pressure of meeting economic demands.</p>
<p>&#8220;Currently, marauders have chased farmers away from farmlands while Buhari Presidency continue to wax lip sermons on serious issues of insecurity.</p>
<p>&#8220;We call on President Buhari to quit this all important Ministry of Petroleum Resources and allow competent hands to save our people from the anguish and pains they have been subjected to in the last few months,&#8221; the statement read.</p>
<p>&nbsp;</p>
<p><strong>OWEDE AGBAJILEKE, Abuja</strong></p>
<div class="pmpro_content_message">This content is for Standard &#038; Premium Digital Subscribers only.<br /><a href="http://www.businessdayonline.com/login/">Log In</a> <a href="http://www.businessdayonline.com/membership-subscription/">Subscribe</a></div>
					</div>

					Tags: <a href="http://www.businessdayonline.com/tag/buhari/" rel="tag">Buhari</a><br>




				</article>
				<!-- /article -->

						
			
			</section>
			<!-- /section -->
			</main>
		</div>

		<div class="col-md-3" id="sidebar">
			<div class="sidebar__inner">
				<p>
					<!-- sidebar -->
<aside class="sidebar" role="complementary">

	<!-- search -->
<form class="search" method="get" action="http://www.businessdayonline.com" role="search">
	<input class="search-input" type="search" name="s" placeholder="To search, type and hit enter.">
	<button class="search-submit" type="submit" role="button">Search</button>
</form>
<!-- /search -->

	<div class="sidebar-widget">
		<div id="text-89" class="widget_text">			<div class="textwidget"><a href="http://www.businessdayonline.com/thespark" target="_blank">
      <img src="http://www.businessdayonline.com/wp-content/uploads/2018/01/spark-300-x-300-cover.jpg" />
    </a></div>
		</div>	</div>

	<div class="sidebar-widget">
			</div>

</aside>
<!-- /sidebar -->
				</p>
			</div>
		</div>
	</div>

</div>

<!-- div id="full-column-1">
	sss

</div -->

<div class="container">
	<div class="row">
		<a href="http://www.businessdayonline.com/whatsapp/" target="_blank">
			<img style="display: block; margin: 10 auto;" src="http://www.businessdayonline.com/wp-content/uploads/2018/01/bdw2.png"  align="middle">
		</a>
	</div>
	<div class="row">
		<div class="col-md-9">
		<div class="comments">
	

	<p>Comments are closed here.</p>



</div>
		</div>

		<div class="col-md-3" id="sidebar2">
			<div class="sidebar__inner">
				<!--p>Morbi lacinia vulputate metus. Aenean eu lacus scelerisque, vestibulum est id, porta risus. Vivamus ornare orci quis dui condimentum, vitae venenatis neque dictum. Ut quis arcu ante. Integer quis iaculis velit. Aenean pharetra, urna vel consequat fringilla, ex nibh finibus purus, et sollicitudin diam orci non sapien. Curabitur volutpat tellus augue, vitae fermentum odio fermentum at. Aenean ultrices mi ac vulputate vehicula. Vestibulum gravida eu dolor at viverra.</p-->
			</div>
		</div>
	</div>

</div>

</div>








		</div>
		<!-- /wrapper -->




		<footer style="background-color: #262a33; height:auto; padding-top: 40px; padding-bottom: 40px; font-weight: 500;"><!-- footer starts -->
			<div class="container">

							<div class="col-md-12 ">
									<p  style="color: #fff; border-top: thin #a8aaad; border-bottom: thin #a8aaad; ">
									More from Businesssday Media <i style="font-size:12px;" class="fa fa-chevron-right" aria-hidden="true"></i>
									</p>

									<p style="color: #a8aaad; font-size: 12px; font-weight:100; font-family: calibri;">
									Markets data are delivered from sources realtime, hourly or daily bases. © BUSINESSDAY MEDIA LTD 2018. <br>
									</p>
							</div>
			</div>

	</footer>

		<style type="text/css">
            a.wpdropbox-button { 
              background: #2b92c2!important;
              color: #ffffff!important;
              padding: 13px 31px!important;
              font-size: 16px!important;
              border: 2px solid  #007aa6!important;
              -webkit-border-radius: 5px!important;
              border-radius: 5px!important;
              display: inline-block;
              text-decoration: none;
              line-height:1!important;
            }
            a.wpdropbox-button:hover{
              opacity:0.8;
            }  
       </style>		<!-- Memberships powered by Paid Memberships Pro v1.8.13.5.
 -->
			<script type="text/javascript">
		jQuery(document).ready(function() {		
			var gethost = new RegExp(location.host);
			jQuery("a[href$='.pdf']").each(function() {
				if(gethost.test(jQuery(this).attr('href'))){
			   		var _href = jQuery(this).attr("href");
			   		jQuery(this).replaceWith("<iframe width='' height='' src='http://www.businessdayonline.com/themencode-pdf-viewer/?file=" + _href +"'></iframe>");
			   	} else {
			   		// do nothing
			   	}
			});
		});
	</script>
<script type="text/javascript">jQuery(function($) {jQuery('a[href$=".pdf"]').attr('target', '');});</script><!--Start of Tawk.to Script (0.3.3)-->
<script type="text/javascript">
var Tawk_API=Tawk_API||{};
var Tawk_LoadStart=new Date();
(function(){
var s1=document.createElement("script"),s0=document.getElementsByTagName("script")[0];
s1.async=true;
s1.src='https://embed.tawk.to/595ce5d9e9c6d324a4738eca/default';
s1.charset='UTF-8';
s1.setAttribute('crossorigin','*');
s0.parentNode.insertBefore(s1,s0);
})();
</script>
<!--End of Tawk.to Script (0.3.3)--><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.businessdayonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.businessdayonline.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"c2f3d3ba59","is_admin":"","is_mobile":"","ajaxurl":"http:\/\/www.businessdayonline.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.businessdayonline.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=1.9.9.6'></script>
<script type='text/javascript' src='http://www.businessdayonline.com/wp-content/plugins/go_pricing/assets/js/go_pricing_scripts.js?ver=3.3.4'></script>
<script type='text/javascript' src='http://www.businessdayonline.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='http://www.businessdayonline.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/www.businessdayonline.com\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.businessdayonline.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/www.businessdayonline.com\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_57c0d9898beae4604a23b2d2fde83c16"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.businessdayonline.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.2.6'></script>
<script type='text/javascript' src='http://www.businessdayonline.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://www.businessdayonline.com/wp-includes/js/wp-embed.min.js?ver=4.7.9'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
}
});
</script>
<!-- /AdRotate JS -->



		<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/tether/1.4.0/js/tether.min.js"></script>
		<script src="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0-alpha.6/js/bootstrap.min.js"
		        integrity="sha384-vBWWzlZJ8ea9aCX4pEW3rVHjgjt7zpkNpZk+02D9phzyeVkE+jo0ieGizqPLForn" crossorigin="anonymous"></script>
		<script>
		    // Dropdown Menu Fade
		jQuery(document).ready(function(){
		    $(".dropdown").hover(
		        function() { $('.dropdown-menu', this).fadeIn("fast");
		        },
		        function() { $('.dropdown-menu', this).fadeOut("fast");
		    });
		});

		</script>


		<script>
// When the user scrolls down 20px from the top of the document, show the button
window.onscroll = function() {scrollFunction()};

function scrollFunction() {
    if (document.body.scrollTop > 300 || document.documentElement.scrollTop > 300) {
        document.getElementById("myBtn").style.display = "block";
    } else {
        document.getElementById("myBtn").style.display = "none";
    }
}

// When the user clicks on the button, scroll to the top of the document
function topFunction() {
    document.body.scrollTop = 0;
    document.documentElement.scrollTop = 0;
}
</script>

		<!-- analytics -->
		<script>
		(function(f,i,r,e,s,h,l){i['GoogleAnalyticsObject']=s;f[s]=f[s]||function(){
		(f[s].q=f[s].q||[]).push(arguments)},f[s].l=1*new Date();h=i.createElement(r),
		l=i.getElementsByTagName(r)[0];h.async=1;h.src=e;l.parentNode.insertBefore(h,l)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		ga('create', 'UA-XXXXXXXX-XX', 'yourdomain.com');
		ga('send', 'pageview');
		</script>

	</body>
</html>
