<!doctype html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9 oldie"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <!-- start:global -->
    <meta charset="UTF-8" />
    <!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1"><![endif]-->
    <!-- end:global -->

    <!-- start:page title -->
    <title>The 2017 Budget Mess - BusinessDay : News you can trust BusinessDay : News you can trust</title>
    <!-- end:page title -->

    <!-- start:responsive web design -->
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <!-- end:responsive web design -->

    <link rel="pingback" href="http://www.businessdayonline.com/xmlrpc.php" />

    <link rel="icon" type="image/png" href="http://www.businessdayonline.com/wp-content/uploads/2016/07/favicon5.jpg"><link rel="apple-touch-icon" href="http://www.businessdayonline.com/wp-content/uploads/2016/07/favicon4.jpg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.businessdayonline.com/wp-content/uploads/2016/07/favicon3.jpg"><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.businessdayonline.com/wp-content/uploads/2016/07/favicon2.jpg"><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.businessdayonline.com/wp-content/uploads/2016/07/favicon1.jpg">
    <!-- start:wp_head -->
    	<script>
		var sil_options = {
			selector:              "img",
			exclude:               "not-smart",
			cleanup:               true,
			meat:                  100,
			refresh_resize:        true,
			refresh_scroll:        true,
			lazy_load_at:          1024,
			fade:                  true,
			placeholder:           "data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7",
			loader:                true		};
	</script>
                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Roboto:400,700', 'Lato:400', 'Roboto+Condensed:400']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        
<!-- This site is optimized with the Yoast SEO Premium plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="How could we have avoided the 2017 budget mess we now find ourselves in? The 2016 budget expired this weekend of May 7th 2017,"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.businessdayonline.com/the-2017-budget-mess/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The 2017 Budget Mess - BusinessDay : News you can trust" />
<meta property="og:description" content="How could we have avoided the 2017 budget mess we now find ourselves in? The 2016 budget expired this weekend of May 7th 2017," />
<meta property="og:url" content="http://www.businessdayonline.com/the-2017-budget-mess/" />
<meta property="og:site_name" content="BusinessDay : News you can trust" />
<meta property="article:author" content="http://www.facebook.com/tessa.doghor" />
<meta property="article:section" content="BDLife &amp; Arts" />
<meta property="article:published_time" content="2017-05-08T10:27:40+01:00" />
<meta property="og:image" content="http://www.businessdayonline.com/wp-content/uploads/2017/01/original.jpg" />
<meta property="og:image:width" content="545" />
<meta property="og:image:height" content="522" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="How could we have avoided the 2017 budget mess we now find ourselves in? The 2016 budget expired this weekend of May 7th 2017," />
<meta name="twitter:title" content="The 2017 Budget Mess - BusinessDay : News you can trust" />
<meta name="twitter:image" content="http://www.businessdayonline.com/wp-content/uploads/2017/01/original.jpg" />
<meta name="twitter:creator" content="@tessbabee" />
<meta property="DC.date.issued" content="2017-05-08T10:27:40+01:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel="alternate" type="application/rss+xml" title="BusinessDay : News you can trust &raquo; Feed" href="http://www.businessdayonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BusinessDay : News you can trust &raquo; Comments Feed" href="http://www.businessdayonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BusinessDay : News you can trust &raquo; The 2017 Budget Mess Comments Feed" href="http://www.businessdayonline.com/the-2017-budget-mess/feed/" />
<link rel='stylesheet' id='pmpro_frontend-css'  href='http://www.businessdayonline.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=1.8.13.5' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='http://www.businessdayonline.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=1.8.13.5' type='text/css' media='print' />
<link rel='stylesheet' id='pt-cv-public-style-css'  href='http://www.businessdayonline.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=1.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='easy_author_image-css'  href='http://www.businessdayonline.com/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='go-pricing-styles-css'  href='http://www.businessdayonline.com/wp-content/plugins/go_pricing/assets/css/go_pricing_styles.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//www.businessdayonline.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.6.14' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.businessdayonline.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.6.14' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//www.businessdayonline.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.6.14' type='text/css' media='all' />
<link rel='stylesheet' id='dlm-frontend-css'  href='http://www.businessdayonline.com/wp-content/plugins/download-monitor/assets/css/frontend.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-external-styles-css'  href='http://www.businessdayonline.com/wp-content/themes/busday/assets/css/miptheme.all.min.css?ver=2.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-dynamic-css-css'  href='http://www.businessdayonline.com/wp-content/themes/busday/assets/css/dynamic.css?ver=2.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C500italic%2C400italic%2C700%2C700italic%7CRoboto+Condensed%3A400%2C700%7CRoboto+Slab&#038;subset=latin&#038;ver=2.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-styles-css'  href='http://www.businessdayonline.com/wp-content/themes/busday/assets/css/font-style.css?ver=2017050893548' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='miptheme-photobox-ie-css'  href='http://www.businessdayonline.com/wp-content/themes/busday/assets/css/photobox.ie.css?ver=2.5.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='ubermenu-css'  href='http://www.businessdayonline.com/wp-content/plugins/UberMenuv3.2.5/pro/assets/css/ubermenu.min.css?ver=3.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-grey-white-css'  href='http://www.businessdayonline.com/wp-content/plugins/UberMenuv3.2.5/assets/css/skins/blackwhite.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-css'  href='http://www.businessdayonline.com/wp-content/plugins/UberMenuv3.2.5/assets/css/fontawesome/css/font-awesome.min.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wppb_stylesheet-css'  href='http://www.businessdayonline.com/wp-content/plugins/profile-builder/assets/css/style-front-end.css?ver=2.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.businessdayonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.businessdayonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/gsap/1.11.2/TweenMax.min.js'></script>
<script type='text/javascript' src='http://www.businessdayonline.com/wp-content/plugins/smart-image-loader/smart_image_loader.min.js?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='http://www.businessdayonline.com/wp-json/' />
<link rel='shortlink' href='http://www.businessdayonline.com/?p=199363' />
<link rel="alternate" type="application/json+oembed" href="http://www.businessdayonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.businessdayonline.com%2Fthe-2017-budget-mess%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.businessdayonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.businessdayonline.com%2Fthe-2017-budget-mess%2F&#038;format=xml" />
<style id="ubermenu-custom-generated-css">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</style>
<!-- This site is using AdRotate v4.6 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

	<noscript>
		<style type="text/css">
			img[data-sil] { display: none; }
		</style>
	</noscript>
	            <!--Customizer CSS-->
            <style type="text/css">
                                                                                                                                                                                                                                                                                                                
                                
                                
                                                                                
                                                                
                                                                                                                                
                                                                                                                                                                                
                                                                                                                                                
            </style>
            <!--/Customizer CSS-->
            <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.businessdayonline.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.businessdayonline.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44089816-1', 'auto');
  ga('send', 'pageview');</script><script></script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    <!-- end:wp_head -->
	<link rel="stylesheet" type="text/css" href="http://www.businessdayonline.com/wp-content/themes/busday/css/busday.css">	<link rel="stylesheet" type="text/css" href="http://www.businessdayonline.com/wp-content/themes/busday/font-awesome/css/font-awesome.min.css">			
	<link href="https://fonts.googleapis.com/css?family=Lato:300,300i,400,900|Roboto:300,300i,400,900" rel="stylesheet">
    <!--[if lt IE 9]>
    <script src="http://www.businessdayonline.com/wp-content/themes/busday/assets/js/respond.js"></script>
    <script src="http://www.businessdayonline.com/wp-content/themes/busday/assets/js/html5shiv.js"></script>
    <![endif]-->
</head>
<body class="post-template-default single single-post postid-199363 single-format-standard  pmpro-body-has-access linkbox-layout-1 theme-boxed sidebar-dark wpb-js-composer js-comp-ver-4.11.2 vc_responsive" itemscope itemtype="http://schema.org/WebPage">

    <!-- start:body-start -->
        <!-- end:body-start -->

    <!-- start:ad-top-banner -->
        <!-- end:ad-top-banner -->

    <!-- start:page outer wrap -->
    <div id="page-outer-wrap">
        <!-- start:page inner wrap -->
        <div id="page-inner-wrap">

            <!-- start:page header mobile -->
            
<header id="page-header-mobile" class="visible-xs visible-sm">
    
    <!-- start:sidr -->
    <nav id="mobile-menu">
        <form id="search-form-mobile" class="mm-search" role="search" method="get" action="http://www.businessdayonline.com/">
            <input type="text" name="s" placeholder="Search BusinessDay : News you can trust" value="" />
        </form>
        
<!-- UberMenu [Configuration:main] [Theme Loc:header-menu] [Integration:auto] -->
<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-grey-white ubermenu-loc-header-menu ubermenu-responsive-toggle-content-align-left ubermenu-responsive-toggle-align-full " data-ubermenu-target="ubermenu-main-1739-header-menu"><i class="fa fa-bars"></i>Menu</a><div id="ubermenu-main-1739-header-menu" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-1739 ubermenu-loc-header-menu ubermenu-responsive ubermenu-responsive-1024 ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-slide ubermenu-trigger-hover_intent ubermenu-skin-grey-white  ubermenu-bar-align-full ubermenu-items-align-left ubermenu-bound ubermenu-sub-indicators ubermenu-retractors-responsive"><ul id="ubermenu-nav-main-1739-header-menu" class="ubermenu-nav"><li id="menu-item-158470" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-home ubermenu-item-158470 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.businessdayonline.com/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text"><span class="glyphicon glyphicon-home" /></span></a></li><li id="menu-item-158469" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-158469 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto menu-category-52" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.businessdayonline.com/category/world/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">World</span></a></li><li id="menu-item-158471" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-158471 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega menu-category-30" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.businessdayonline.com/category/markets/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Markets</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-158471 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width ubermenu-autoclear" ><li id="menu-item-161821" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-161821 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><h4>Banking</h4>
<ul class="ubermenu-postlist ubermenu-postlist-w-img"><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2017/03/Wema-Bank-e1491318340873.jpg" width="45" height="45" alt="Wema-Bank"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/wema-bank-reports-68-pat-first-quarter/">Wema Bank reports 68% PAT in first quarter</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2017/05/segun-oloketuyi.jpg" width="45" height="45" alt="segun-oloketuyi"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/alat-nigerias-first-fully-digital-bank-goes-live/">ALAT, Nigeria’s ‘first’ fully digital bank goes live</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2017/04/Tokunbo-Abiru-Skye-Bank.jpg" width="45" height="45" alt="Tokunbo Abiru-Skye Bank"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/rewarding-customers-skye-bank-way/">Rewarding customers: The Skye Bank way</a></div></li></ul></div></li><li id="menu-item-161823" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-161823 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><h4>Bond Market</h4>
<ul class="ubermenu-postlist ubermenu-postlist-w-img"><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2015/06/Bond-market.jpg" width="45" height="45" alt="Bond-market"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/updated-nigeria-finds-succour-sukkuk-high-yields-frustrate-fund-raising-moves/">Updated: Nigeria finds succour in Sukkuk as high yields frustrate fund raising moves</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2015/09/Bond-market.jpg" width="45" height="45" alt="Bond-market"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/fg-to-raise-n105bn-in-local-currency-bonds/">FG to raise N105bn  in local currency bonds</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2015/09/Bond-market.jpg" width="45" height="45" alt="Bond-market"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/nigeria-to-meet-investors-next-week-ahead-of-possible-bond-sale-sources/">Nigeria to meet investors next week ahead of possible bond sale – sources</a></div></li></ul></div></li><li id="menu-item-161830" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-161830 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><h4>Fund Managers</h4>
<ul class="ubermenu-postlist ubermenu-postlist-w-img"><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2017/01/DOLLAR.jpg" width="45" height="45" alt="DOLLAR"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/high-yielding-investments-floral-business-now-available-everybody/">High-yielding investments into floral business are now available to everybody</a></div></li><li class="ubermenu-postlist-item"><div class="ubermenu-postlist-title" ><a href="http://www.businessdayonline.com/transfast-surveys-women-of-the-nigerian-diaspora-for-global-womens-day-celebration-2016/">Transfast Surveys “Women of the Nigerian Diaspora” for Global Women's Day Celebration 2016</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2016/01/FMDQ-OTC.jpg" width="45" height="45" alt="FMDQ OTC"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/fmdq-otc-securities-exchange-posts-n6-57trn-transactions/">FMDQ OTC Securities Exchange posts N6.57trn transactions</a></div></li></ul></div></li><li id="menu-item-161838" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-161838 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><h4>Market Report</h4>
<ul class="ubermenu-postlist ubermenu-postlist-w-img"><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2014/07/Nigerian-stocks.jpg" width="45" height="45" alt="Nigerian-stocks"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/earnings-season-speculator-move-raise-bet-value-stocks/">Earnings season: Speculator move to raise bet on value stocks</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2015/07/naira-notes-e1440508608380.jpg" width="45" height="45" alt="naira-notes"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/lenders-cheapest-valuation/">These lenders have the cheapest valuation</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2016/10/investors.jpg" width="45" height="45" alt="investors"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/stocks-offer-attractive-entry-opportunity-risk-tolerant-investors/">Stocks offer attractive entry opportunity for risk tolerant investors</a></div></li></ul></div></li><li id="menu-item-161841" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-161841 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><h4>Real Estate</h4>
<ul class="ubermenu-postlist ubermenu-postlist-w-img"><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2017/01/uk-housing.jpg" width="45" height="45" alt="uk-housing"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/well-priced-quality-housing-dominates-property-market-transactions-q117/">Well priced, quality housing dominates property market transactions in Q1’17</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2017/01/Eko-Atlantic-City.jpg" width="45" height="45" alt="Eko-Atlantic-City"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/eko-atlantic-city-leads-prime-land-price-increase-q1-2017/">Eko Atlantic City leads prime land price increase in Q1 2017</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2017/05/tenant.jpg" width="45" height="45" alt="tenant"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/new-database-protect-tenants-landlords-agents/">New database out to protect tenants from landlords, agents</a></div></li></ul></div></li><li id="menu-item-179625" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-179625 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><h4><a href="http://businessdayonline.com/financial_inclusion/">Financial Inclusion<a/></h4>
</div></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-178250" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-178250 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto menu-category-45" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.businessdayonline.com/category/technology/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Technology</span></a></li><li id="menu-item-158472" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-158472 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega menu-category-6" ><a class="ubermenu-target ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://www.businessdayonline.com/category/companies/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Companies</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-158472 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li id="menu-item-161847" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-161847 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><h4> Branding</h4>
<ul class="ubermenu-postlist ubermenu-postlist-w-img"><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2017/05/Cathy-Ibal.jpg" width="300" height="200" alt="Cathy-Ibal"  /><div class="ubermenu-postlist-title" style="padding-left:310px;"><a href="http://www.businessdayonline.com/nigerian-brands-take-global-stage/">Nigerian brands take to the global stage</a></div></li></ul></div></li><li id="menu-item-161848" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-161848 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><h4>Company</h4>
<ul class="ubermenu-postlist ubermenu-postlist-w-img"><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2016/02/wapic-building.jpg" width="45" height="45" alt="wapic-building"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/wapic-insurance-q1-pbt-grows-135/">Wapic Insurance Q1 PBT grows by 135%</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2017/05/health-sector.jpg" width="45" height="45" alt="health-sector"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/udcs-profits-jump-60-highlight-sector-opportunities/">UDCS profits jump 60%, highlight sector opportunities</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2017/05/PenCom.jpg" width="45" height="45" alt="PenCom"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/still-micro-pension-scheme/">Still on the micro pension scheme</a></div></li></ul></div></li><li id="menu-item-161849" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-161849 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><h4>Motoring</h4>
<ul class="ubermenu-postlist ubermenu-postlist-w-img"><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2017/05/Hungary-train.jpg" width="45" height="45" alt="Hungary-train"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/hungary-set-first-double-deck-trains/">Hungary set for first double-deck trains</a></div></li><li class="ubermenu-postlist-item"><div class="ubermenu-postlist-title" ><a href="http://www.businessdayonline.com/gac-attracts-nigeria-governors-attention-china-investment-forum/">GAC attracts Nigeria Governors’ attention at China investment forum</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2017/04/mercedes-benz-s-class.jpg" width="45" height="45" alt="mercedes-benz-s-class"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/mercedes-previews-incoming-s-class-facelift/">Mercedes previews incoming S-Class facelift</a></div></li></ul></div></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-158473" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-158473 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega menu-category-4" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.businessdayonline.com/category/business-economy/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Economy</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-158473 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li id="menu-item-161854" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-161854 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><h4>Business Intelligence</h4>
<ul class="ubermenu-postlist ubermenu-postlist-w-img"><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2017/01/Insurance.jpg" width="45" height="45" alt="Insurance"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/solvency-11-can-spur-insurance-industry-growth/">‘Solvency 11 can spur insurance industry to growth’</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2017/01/business-intelligence.jpg" width="45" height="45" alt="business intelligence"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/5-investments-digital-space-will-yield-billions-2017/">5 investments in the digital space that will yield billions in 2017</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2014/09/paper-manufacturing.jpg" width="45" height="45" alt="paper-manufacturing"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/experts-predict-manufacturing-rebound-oil-price-budget/">Experts predict manufacturing rebound on oil price, budget</a></div></li></ul></div></li><li id="menu-item-161856" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-161856 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><h4>Government Business</h4>
<ul class="ubermenu-postlist ubermenu-postlist-w-img"><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2017/05/Okechukwu-Enelamah.jpg" width="45" height="45" alt="Okechukwu-Enelamah"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/%e2%80%8efg-charges-new-frc-board-corporate-governance/">‎FG charges new FRC board on corporate governance</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2017/04/Kebbi.jpg" width="45" height="45" alt="Kebbi"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/cbn-anchor-borrower-programme-kebbi-govt-recovers-n1b-78500-beneficiaries/">CBN Anchor Borrower Programme: Kebbi recovers N1b from 78,500 beneficiaries</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2017/04/Ganduje_Umar-600x400-560x390.jpeg" width="45" height="45" alt="Ganduje_Umar-600&#215;400-560&#215;390"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/kano-economic-investment-summit-moved-may/">Kano Economic, Investment Summit moved to May</a></div></li></ul></div></li><li id="menu-item-161860" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-161860 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><h4>Insurance</h4>
<ul class="ubermenu-postlist ubermenu-postlist-w-img"><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2017/01/Insurance.jpg" width="45" height="45" alt="Insurance"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/stakeholders-decry-rating-drawbacks-nigerian-insurers/">Stakeholders decry rating drawbacks for Nigerian insurers</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2015/10/Ambode.jpg" width="45" height="45" alt="Ambode"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/lagos-remits-n78-5-billion-workers-rsas-account/">Lagos remits N78.5 billion into workers’ RSAs account</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2016/11/mohammed-kari.jpg" width="45" height="45" alt="mohammed-kari"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/nigerias-kari-efekoha-give-backing-insurance-sector-integration-west-africa/">Nigeria’s Kari, Efekoha give backing for insurance sector integration in West Africa</a></div></li></ul></div></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-158474" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-158474 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto menu-category-20" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.businessdayonline.com/category/business/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Business</span></a></li><li id="menu-item-158476" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-158476 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto menu-category-26" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.businessdayonline.com/category/life/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">BDSunday</span></a></li><li id="menu-item-158480" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-158480 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://therealgist.com/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Real Gist</span></a></li><li id="menu-item-161685" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-161685 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.businessdayonline.com/membership-subscription/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Subscribe</span></a></li><li id="menu-item-171831" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-171831 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://businessdayonline.com/login/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Login</span></a></li></ul></div>
<!-- End UberMenu -->
    </nav>
    <!-- end:sidr -->
    
    
        
    <!-- start:row -->
    <div  class="row">
        
        <!-- start:col -->
        <div class="col-xs-6">
            <!-- start:logo -->
            <div class="logo"><a href="http://www.businessdayonline.com/"><img src="http://www.businessdayonline.com/wp-content/uploads/2016/08/business-day-logo.jpg" width="360" height="70" alt="BusinessDay : News you can trust" /></a></div>
            <!-- end:logo -->
        </div>
        <!-- end:col -->
        
        <!-- start:col -->
        <div class="col-xs-6 text-right">
            <a id="nav-expander" href="#mobile-menu"><span class="glyphicon glyphicon-th"></span></a>
        </div>
        <!-- end:col -->
        
    </div>
    <!-- end:row -->

</header>
<!-- end:page-header-mobile -->

<!-- start:page-header -->
<header id="page-header" class="hidden-xs hidden-sm has-top-menu">

    <div id="top-navigation"><div class="container"><nav id="top-menu"><ul><li class="options"></li><li class="soc-media"><a href="#"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/businessdayng"><i class="fa fa-twitter"></i></a><a href="#"><i class="fa fa-google-plus"></i></a><a href="https://www.pinterest.com/businessdayng/"><i class="fa fa-pinterest"></i></a><a href="https://www.youtube.com/user/BusinessDayMedia"><i class="fa fa-youtube"></i></a><a href="https://www.instagram.com/businessdayng/"><i class="fa fa-instagram"></i></a></li></ul></nav></div></div>    
    <!-- start:header-branding -->
<div id="header-branding" class="header-layout-4">                
    <!-- start:container -->
    <div class="container">
        
        <!-- start:row -->
        <div class="row">
        
            <!-- start:col -->
            <div class="col-sm-12 text-center table" itemscope="itemscope" itemtype="http://schema.org/Organization">
                <!-- start:logo -->
                <div class="logo"><a itemprop="url" href="http://www.businessdayonline.com"><img src="http://www.businessdayonline.com/wp-content/uploads/2016/10/business-day-logo.jpg" width="360" height="70" alt="BusinessDay : News you can trust" /></a></div>                <meta itemprop="name" content="BusinessDay : News you can trust">
                <!-- end:logo -->
            </div>
            <!-- end:col -->
            
        </div>
        <!-- end:row -->

    </div>
    <!-- end:container -->                    
</div>
<!-- end:header-branding -->    
    <!-- start:sticky-header -->
    <div id="sticky-header">
    
        <!-- start:header-navigation -->
        <div id="busday-navigation">                
            <!-- start:container -->
            <div class="container">
                
                <!-- start:menu -->
                <nav id="menu">
                    
<!-- UberMenu [Configuration:main] [Theme Loc:header-menu] [Integration:auto] -->
<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-grey-white ubermenu-loc-header-menu ubermenu-responsive-toggle-content-align-left ubermenu-responsive-toggle-align-full " data-ubermenu-target="ubermenu-main-1739-header-menu-2"><i class="fa fa-bars"></i>Menu</a><div id="ubermenu-main-1739-header-menu-2" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-1739 ubermenu-loc-header-menu ubermenu-responsive ubermenu-responsive-1024 ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-slide ubermenu-trigger-hover_intent ubermenu-skin-grey-white  ubermenu-bar-align-full ubermenu-items-align-left ubermenu-bound ubermenu-sub-indicators ubermenu-retractors-responsive"><ul id="ubermenu-nav-main-1739-header-menu" class="ubermenu-nav"><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-home ubermenu-item-158470 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.businessdayonline.com/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text"><span class="glyphicon glyphicon-home" /></span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-158469 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto menu-category-52" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.businessdayonline.com/category/world/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">World</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-158471 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega menu-category-30" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.businessdayonline.com/category/markets/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Markets</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-158471 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width ubermenu-autoclear" ><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-161821 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><h4>Banking</h4>
<ul class="ubermenu-postlist ubermenu-postlist-w-img"><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2017/03/Wema-Bank-e1491318340873.jpg" width="45" height="45" alt="Wema-Bank"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/wema-bank-reports-68-pat-first-quarter/">Wema Bank reports 68% PAT in first quarter</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2017/05/segun-oloketuyi.jpg" width="45" height="45" alt="segun-oloketuyi"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/alat-nigerias-first-fully-digital-bank-goes-live/">ALAT, Nigeria’s ‘first’ fully digital bank goes live</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2017/04/Tokunbo-Abiru-Skye-Bank.jpg" width="45" height="45" alt="Tokunbo Abiru-Skye Bank"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/rewarding-customers-skye-bank-way/">Rewarding customers: The Skye Bank way</a></div></li></ul></div></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-161823 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><h4>Bond Market</h4>
<ul class="ubermenu-postlist ubermenu-postlist-w-img"><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2015/06/Bond-market.jpg" width="45" height="45" alt="Bond-market"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/updated-nigeria-finds-succour-sukkuk-high-yields-frustrate-fund-raising-moves/">Updated: Nigeria finds succour in Sukkuk as high yields frustrate fund raising moves</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2015/09/Bond-market.jpg" width="45" height="45" alt="Bond-market"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/fg-to-raise-n105bn-in-local-currency-bonds/">FG to raise N105bn  in local currency bonds</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2015/09/Bond-market.jpg" width="45" height="45" alt="Bond-market"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/nigeria-to-meet-investors-next-week-ahead-of-possible-bond-sale-sources/">Nigeria to meet investors next week ahead of possible bond sale – sources</a></div></li></ul></div></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-161830 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><h4>Fund Managers</h4>
<ul class="ubermenu-postlist ubermenu-postlist-w-img"><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2017/01/DOLLAR.jpg" width="45" height="45" alt="DOLLAR"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/high-yielding-investments-floral-business-now-available-everybody/">High-yielding investments into floral business are now available to everybody</a></div></li><li class="ubermenu-postlist-item"><div class="ubermenu-postlist-title" ><a href="http://www.businessdayonline.com/transfast-surveys-women-of-the-nigerian-diaspora-for-global-womens-day-celebration-2016/">Transfast Surveys “Women of the Nigerian Diaspora” for Global Women's Day Celebration 2016</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2016/01/FMDQ-OTC.jpg" width="45" height="45" alt="FMDQ OTC"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/fmdq-otc-securities-exchange-posts-n6-57trn-transactions/">FMDQ OTC Securities Exchange posts N6.57trn transactions</a></div></li></ul></div></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-161838 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><h4>Market Report</h4>
<ul class="ubermenu-postlist ubermenu-postlist-w-img"><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2014/07/Nigerian-stocks.jpg" width="45" height="45" alt="Nigerian-stocks"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/earnings-season-speculator-move-raise-bet-value-stocks/">Earnings season: Speculator move to raise bet on value stocks</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2015/07/naira-notes-e1440508608380.jpg" width="45" height="45" alt="naira-notes"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/lenders-cheapest-valuation/">These lenders have the cheapest valuation</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2016/10/investors.jpg" width="45" height="45" alt="investors"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/stocks-offer-attractive-entry-opportunity-risk-tolerant-investors/">Stocks offer attractive entry opportunity for risk tolerant investors</a></div></li></ul></div></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-161841 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><h4>Real Estate</h4>
<ul class="ubermenu-postlist ubermenu-postlist-w-img"><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2017/01/uk-housing.jpg" width="45" height="45" alt="uk-housing"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/well-priced-quality-housing-dominates-property-market-transactions-q117/">Well priced, quality housing dominates property market transactions in Q1’17</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2017/01/Eko-Atlantic-City.jpg" width="45" height="45" alt="Eko-Atlantic-City"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/eko-atlantic-city-leads-prime-land-price-increase-q1-2017/">Eko Atlantic City leads prime land price increase in Q1 2017</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2017/05/tenant.jpg" width="45" height="45" alt="tenant"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/new-database-protect-tenants-landlords-agents/">New database out to protect tenants from landlords, agents</a></div></li></ul></div></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-179625 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><h4><a href="http://businessdayonline.com/financial_inclusion/">Financial Inclusion<a/></h4>
</div></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-178250 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto menu-category-45" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.businessdayonline.com/category/technology/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Technology</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-158472 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega menu-category-6" ><a class="ubermenu-target ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://www.businessdayonline.com/category/companies/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Companies</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-158472 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-161847 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><h4> Branding</h4>
<ul class="ubermenu-postlist ubermenu-postlist-w-img"><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2017/05/Cathy-Ibal.jpg" width="300" height="200" alt="Cathy-Ibal"  /><div class="ubermenu-postlist-title" style="padding-left:310px;"><a href="http://www.businessdayonline.com/nigerian-brands-take-global-stage/">Nigerian brands take to the global stage</a></div></li></ul></div></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-161848 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><h4>Company</h4>
<ul class="ubermenu-postlist ubermenu-postlist-w-img"><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2016/02/wapic-building.jpg" width="45" height="45" alt="wapic-building"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/wapic-insurance-q1-pbt-grows-135/">Wapic Insurance Q1 PBT grows by 135%</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2017/05/health-sector.jpg" width="45" height="45" alt="health-sector"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/udcs-profits-jump-60-highlight-sector-opportunities/">UDCS profits jump 60%, highlight sector opportunities</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2017/05/PenCom.jpg" width="45" height="45" alt="PenCom"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/still-micro-pension-scheme/">Still on the micro pension scheme</a></div></li></ul></div></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-161849 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><h4>Motoring</h4>
<ul class="ubermenu-postlist ubermenu-postlist-w-img"><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2017/05/Hungary-train.jpg" width="45" height="45" alt="Hungary-train"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/hungary-set-first-double-deck-trains/">Hungary set for first double-deck trains</a></div></li><li class="ubermenu-postlist-item"><div class="ubermenu-postlist-title" ><a href="http://www.businessdayonline.com/gac-attracts-nigeria-governors-attention-china-investment-forum/">GAC attracts Nigeria Governors’ attention at China investment forum</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2017/04/mercedes-benz-s-class.jpg" width="45" height="45" alt="mercedes-benz-s-class"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/mercedes-previews-incoming-s-class-facelift/">Mercedes previews incoming S-Class facelift</a></div></li></ul></div></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-158473 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega menu-category-4" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.businessdayonline.com/category/business-economy/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Economy</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-158473 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-161854 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><h4>Business Intelligence</h4>
<ul class="ubermenu-postlist ubermenu-postlist-w-img"><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2017/01/Insurance.jpg" width="45" height="45" alt="Insurance"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/solvency-11-can-spur-insurance-industry-growth/">‘Solvency 11 can spur insurance industry to growth’</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2017/01/business-intelligence.jpg" width="45" height="45" alt="business intelligence"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/5-investments-digital-space-will-yield-billions-2017/">5 investments in the digital space that will yield billions in 2017</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2014/09/paper-manufacturing.jpg" width="45" height="45" alt="paper-manufacturing"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/experts-predict-manufacturing-rebound-oil-price-budget/">Experts predict manufacturing rebound on oil price, budget</a></div></li></ul></div></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-161856 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><h4>Government Business</h4>
<ul class="ubermenu-postlist ubermenu-postlist-w-img"><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2017/05/Okechukwu-Enelamah.jpg" width="45" height="45" alt="Okechukwu-Enelamah"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/%e2%80%8efg-charges-new-frc-board-corporate-governance/">‎FG charges new FRC board on corporate governance</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2017/04/Kebbi.jpg" width="45" height="45" alt="Kebbi"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/cbn-anchor-borrower-programme-kebbi-govt-recovers-n1b-78500-beneficiaries/">CBN Anchor Borrower Programme: Kebbi recovers N1b from 78,500 beneficiaries</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2017/04/Ganduje_Umar-600x400-560x390.jpeg" width="45" height="45" alt="Ganduje_Umar-600&#215;400-560&#215;390"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/kano-economic-investment-summit-moved-may/">Kano Economic, Investment Summit moved to May</a></div></li></ul></div></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-161860 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><h4>Insurance</h4>
<ul class="ubermenu-postlist ubermenu-postlist-w-img"><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2017/01/Insurance.jpg" width="45" height="45" alt="Insurance"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/stakeholders-decry-rating-drawbacks-nigerian-insurers/">Stakeholders decry rating drawbacks for Nigerian insurers</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2015/10/Ambode.jpg" width="45" height="45" alt="Ambode"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/lagos-remits-n78-5-billion-workers-rsas-account/">Lagos remits N78.5 billion into workers’ RSAs account</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2016/11/mohammed-kari.jpg" width="45" height="45" alt="mohammed-kari"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/nigerias-kari-efekoha-give-backing-insurance-sector-integration-west-africa/">Nigeria’s Kari, Efekoha give backing for insurance sector integration in West Africa</a></div></li></ul></div></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-158474 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto menu-category-20" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.businessdayonline.com/category/business/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Business</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-158476 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto menu-category-26" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.businessdayonline.com/category/life/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">BDSunday</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-158480 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://therealgist.com/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Real Gist</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-161685 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.businessdayonline.com/membership-subscription/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Subscribe</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-171831 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://businessdayonline.com/login/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Login</span></a></li></ul></div>
<!-- End UberMenu -->
                </nav>
                <!-- end:menu -->
                
            </div>
            <!-- end:container -->                    
        </div>
        <!-- end:header-navigation -->
        
        
    </div>
    <!-- end:sticky-header -->
    
    
    
</header>
<!-- end:page-header -->

            <!-- end:page header mobile -->

            <!-- start:ad-side-banner -->
            <div class="container relative">
</div>            <!-- end:ad-side-banner -->

<!-- start:ad-top-banner -->
<!-- end:ad-top-banner -->

<!-- start:container -->
<div class="container">
    <!-- start:page content -->
    <div id="page-content" class="multi-sidebar loop-page-1">

        
        <!-- start:tbl-row -->
        <div class="tbl-row">

        
        <!-- start:main -->
        <div id="main" class="article">

            <!-- start:article-post -->
            <article id="post-199363" class="article-post cat-9998 loop-page-1 clearfix" itemscope itemtype="http://schema.org/Article">

                    
    <div class="head-image thumb-wrap">
    <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                        <img width="545" height="390" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="entry-thumb img-responsive wp-post-image" alt="The 2017 Budget Mess" itemprop="image" srcset="" data-sil="sil-0" />
<span><noscript data-sil="sil-0" data-src="http://www.businessdayonline.com/wp-content/uploads/2017/01/original-545x390.jpg" data-srcset=""><img width="545" height="390" src="http://www.businessdayonline.com/wp-content/uploads/2017/01/original-545x390.jpg" class="entry-thumb img-responsive wp-post-image" alt="The 2017 Budget Mess" itemprop="image" /></noscript></span>

                        <meta itemprop="url" content="http://www.businessdayonline.com/wp-content/uploads/2017/01/original-545x470.jpg">
                        <meta itemprop="width" content="770">
                        <meta itemprop="height" content="470">
                    </div></div>

<header>
    <div class="breadcrumb hidden-xs">
<span></span><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="http://www.businessdayonline.com/" rel="v:url" property="v:title" class="home">Home</a></div><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="http://www.businessdayonline.com/category/bdlife-arts/" title="BDLife &amp; Arts" rel="v:url" property="v:title">BDLife &amp; Arts</a></div></div>    <h1 itemprop="name">The 2017 Budget Mess</h1>
        <p class="post-meta clearfix">
        <span class="fa-calendar" itemprop="dateCreated">May 8th, 2017</span>        <span class="fa-author" itemprop="author"><img src='http://www.gravatar.com/avatar.php?gravatar_id=5018e2ae526ea256c90680b7ef880b00&size=40' height='64' width='64' alt=tessa.doghor@businessdayonline.com' /> <a href="http://www.businessdayonline.com/author/tessa2016/">Tessa</a></span>        <span class="fa-categories"><a href="http://www.businessdayonline.com/category/bdlife-arts/" title="View all posts in BDLife &amp; Arts">BDLife &amp; Arts</a>, <a href="http://www.businessdayonline.com/category/opinion/" title="View all posts in Opinion">Opinion</a></span>                <span class="fa-comments"><a href="http://www.businessdayonline.com/the-2017-budget-mess/#respond">0 comments</a></span>
                    </p>
        </header>


<div class="article-post-content"><p>Is the 2017 budget a mess? We can&#8217;t say assuredly. The 2016 budget expired this weekend of May 7th 2017, Nigeria is now without a Federal budget.</p> <p>A year ago, on May 6th 2016 to be specific, the Minister of Budget and National Planning, Udoma Udoma was speaking about the delay in the passage of the 2016 Federal budget. The Minister explained that to ensure the 2017 Federal budget did not suffer a similar delay, the executive planned to submit the draft 2017 budget bill in October 2016, to enable passage of the 2017 budget before the end of the 2016 fiscal year. The Minister said December 2016 was a target date because of the dry season which was the best time to commence road construction and improve budget implementation.</p> <p>The Minister was emphatic &#8220;Our intention, going forward, is to get us back to where we can get a full January to December budget implementation cycle.&#8221;</p> <p>The President is required by law to forward the budget proposal for the given year to the National Assembly for approval after which the proposal becomes the budget appropriation Act and is then forwarded back to the President for assent. Both the Executive and Legislative are responsible for preparing the Federal budget. The Executive and Legislative in this instance belong to same party, and have passed a Medium Term Expenditure Framework. So why is there this delay? For over 140 days?</p> <p>Today there is NO 2017 Federal budget&#8230;..(the rainy season has commenced) &#8230;..This is a failure of many proportions.</p> <p><a href="http://www.businessdayonline.com/wp-content/uploads/2017/02/Senator-Udo-Udoma-Minister-of-Budget-and-National-Planning.jpg"><img class="wp-image-182820 size-full aligncenter" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" width="600" height="404" srcset="" sizes="(max-width: 600px) 100vw, 600px" data-sil="sil-1" />
<span><noscript data-sil="sil-1" data-src="http://www.businessdayonline.com/wp-content/uploads/2017/02/Senator-Udo-Udoma-Minister-of-Budget-and-National-Planning.jpg" data-srcset="http://www.businessdayonline.com/wp-content/uploads/2017/02/Senator-Udo-Udoma-Minister-of-Budget-and-National-Planning.jpg 600w, http://www.businessdayonline.com/wp-content/uploads/2017/02/Senator-Udo-Udoma-Minister-of-Budget-and-National-Planning-300x202.jpg 300w, http://www.businessdayonline.com/wp-content/uploads/2017/02/Senator-Udo-Udoma-Minister-of-Budget-and-National-Planning-114x77.jpg 114w"><img class="wp-image-182820 size-full aligncenter" src="http://www.businessdayonline.com/wp-content/uploads/2017/02/Senator-Udo-Udoma-Minister-of-Budget-and-National-Planning.jpg" alt="" width="600" height="404" srcset="http://www.businessdayonline.com/wp-content/uploads/2017/02/Senator-Udo-Udoma-Minister-of-Budget-and-National-Planning.jpg 600w, http://www.businessdayonline.com/wp-content/uploads/2017/02/Senator-Udo-Udoma-Minister-of-Budget-and-National-Planning-300x202.jpg 300w, http://www.businessdayonline.com/wp-content/uploads/2017/02/Senator-Udo-Udoma-Minister-of-Budget-and-National-Planning-114x77.jpg 114w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></span>
</a></p> <p>What are the implications?</p> <p>RECURRENT EXPENSES: This is in the form of salaries. Senators and Civil Servants will still be paid. The FGN will simply borrow, Nigeria&#8217;s debt and deficit will go up. Remember even with a signed budget the debt and deficit would still go up&#8230;(we understand the National Assembly has increased their budget appropriation in the 2017 budget from N120b to N150b, citing inflation)</p> <p>CAPITAL EXPENSES: This is in the form of building roads. This delay will have a major major effect. Roads for instance won&#8217;t be built because there is no cash backing for the capital projects that in many cases involve upfront payments. If cash-backed warrants are approved later in the year, the rains will slow down construction. Even if the FGN seeks to borrow for capital projects, it would be risky for a contractor to commit to a project that may not be in the final budget</p> <p>The 2017 budget of &#8220;Hope and Recovery&#8221; has now been in &#8220;Limbo and Delay&#8221;. If we assume the 2017 budget will be passed in May 2017, it then presumes that for fiscal year 2018, the Federal budget will be passed in May 2019. AFTER the Presidential elections which will take place February 16th 2019. Thus the 2018 Federal budget may be the last budget of the first term of the Buhari Administration. The effect of this delay by the APC government in passing the 2017 annual budget is a possible reduction of the budget cycles from four to three, thus the 2018 budget will be the &#8220;<em>Mother of all Budgets</em>&#8220;&#8230;</p> <p>A budget is not just about figures but also intentions and policy, where there is no budget, then planning by the economic players in any economy is difficult if not impossible. Thus our recommendations for future budgets are simply, the budget calendar has to be backed into law with mandatory dates for the Executive to present a budget, mandatory dates for the National Assembly to receive, review and revert to budget back to Mr President for assent or refusal, these dates have to be hard coded into law.</p> <p>We should also consider budgets that span more than one fiscal year. We have 3 year Medium Term plan, why can&#8217;t we have 3-year budgets? We must force our policy and lawmakers to adopt and deploy a strategic outlook in spending money tied to long term development plans. A multi year budget will also eliminate the repetitions of projects that are uncompleted year to year.</p> <p>I close with a question, are we still on zero budgeting methodology?</p> <p>We can do better&#8230;</p> </div>


<!-- start:article footer -->
<footer>

    <div class="soc-media-sharing default">
            <a class="btn-social btn-facebook btn-icon-title" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.businessdayonline.com%2Fthe-2017-budget-mess%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-facebook-square fa-lg"></i><span id="smFacebook">Facebook</span></a>
        <a class="btn-social btn-twitter btn-icon-title" href="https://twitter.com/intent/tweet?text=The 2017 Budget Mess&amp;url=http%3A%2F%2Fwww.businessdayonline.com%2Fthe-2017-budget-mess%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-twitter-square fa-lg"></i><span id="smTwitter">Twitter</span></a>
        <a class="btn-social btn-google btn-icon-title" href="http://plus.google.com/share?url=http://www.businessdayonline.com/the-2017-budget-mess/" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-google-plus-square fa-lg"></i><span id="smGoogle">Google+</span></a>
        <a class="btn-social btn-linkedin btn-icon-title" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.businessdayonline.com%2Fthe-2017-budget-mess%2F&amp;title=The 2017 Budget Mess" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-linkedin-square fa-lg"></i><span id="smLinkedin">LinkedIn</span></a>
        <a class="btn-social btn-pinterest btn-icon-title" href="http://pinterest.com/pin/create/button/?url=http://www.businessdayonline.com/the-2017-budget-mess/&amp;media=post-thumb-2"  onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-pinterest-square fa-lg"></i><span>Pinterest</span></a>
    </div>

        <aside class="post-navigation clearfix">
        <div class="row">
                <div class="col-md-6 text-right">
                <cite>Next article</cite>
                <a href="http://www.businessdayonline.com/bi-courtney-requests-fg-pay-n200bn-accumulated-debt/" title="Bi- Courtney requests FG to pay N200bn accumulated debt">Bi- Courtney requests FG to pay N200bn accumulated debt</a>
            </div>
                    <div class="col-md-6">
                <cite>Previous article</cite>
                <a href="http://www.businessdayonline.com/nia-dg-sgf-fate-hangs-buhari-proceeds-medical-vacation/" title="NIA DG, SGF fate hangs as Buhari proceeds on medical vacation">NIA DG, SGF fate hangs as Buhari proceeds on medical vacation</a>
            </div>
            </div>
    </aside>
    
        <!-- start:article author-box -->
    <div class="author-box" itemscope itemtype="http://schema.org/Person">
        <a href="http://www.businessdayonline.com/author/tessa2016/"><img src='http://www.gravatar.com/avatar.php?gravatar_id=5018e2ae526ea256c90680b7ef880b00&size=40' height='64' width='64' alt=tessa.doghor@businessdayonline.com' /></a>
        <p class="name" itemprop="name"><a href="http://www.businessdayonline.com/author/tessa2016/" title="Posts by Kalu Aja" rel="author">Kalu Aja</a></p>
        <p itemprop="description">Social Media Lead</p>
        <p class="follow">
        <a href="http://@tessbabee"><i class="fa fa-twitter fa-lg"></i></a><a href="http://www.facebook.com/tessa.doghor"><i class="fa fa-facebook-square fa-lg"></i></a><a href="https://www.linkedin.com/in/tessa-doghor-2b4558a?trk=nav_responsive_tab_profile"><i class="fa fa-linkedin-square fa-lg"></i></a>        </p>
    </div>
    <!-- end:article author-box -->
    </footer>
<!-- end:article footer -->
<meta itemprop="datePublished" content="2017-05-08T10:27:40+01:00">
<meta itemprop="dateModified" content="2017-05-08T10:27:40+01:00">
<meta itemprop="headline" content="The 2017 Budget Mess">
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="http://www.businessdayonline.com/wp-content/uploads/2016/10/business-day-logo.jpg">
      <meta itemprop="width" content="">
      <meta itemprop="height" content="">
    </div>
    <meta itemprop="name" content="BusinessDay : News you can trust">
</div>


            </article>
            <!-- end:article-post -->

            
<!-- start:related-posts -->
<section class="news-lay-3 bottom-margin">

    <header>
        <h2>Related Posts</h2>
        <span class="borderline"></span>
    </header>

<!-- start:row --><div class="row"><div class="col-sm-4"><!-- start:article.linkbox -->
                    <article class="linkbox linkbox-sub medium cat-33 parent-cat-33" itemscope itemtype="http://schema.org/Article">
                        <a href="http://www.businessdayonline.com/category/opinion/" class="category">Opinion</a>
                        <h3 itemprop="name"><a itemprop="url" href="http://www.businessdayonline.com/good-governance-development-notes-nigeria/">Good governance & development: Notes on Nigeria</a></h3>
                        
                        <span class="text">If you are like me you would have sat around fellow Nigerians as they discuss the many challenges facing the...</span>
                    </article>
                    <!-- end:article.linkbox --></div><div class="col-sm-4"><!-- start:article -->
                        <article class="thumb thumb-lay-two cat-9998 parent-cat-9998" itemscope itemtype="http://schema.org/Article">
                            <div class="thumb-wrap relative">
                                <a itemprop="url" href="http://www.businessdayonline.com/pennies-piece-sun/"><img itemprop="image" src="http://www.businessdayonline.com/wp-content/uploads/2017/05/4-300x213.jpg" width="167" height="120" alt="Pennies for a piece of the sun" class="img-responsive" /></a>
                                <a href="http://www.businessdayonline.com/category/bdlife-arts/" class="theme">BDLife &amp; Arts</a>
                            </div>
                            <span class="published" itemprop="dateCreated">May 7th, 2017</span>
                            <h3 itemprop="name"><a itemprop="url" href="http://www.businessdayonline.com/pennies-piece-sun/">Pennies for a piece of the sun</a></h3>
                        </article>
                        <!-- end:article --></div><div class="col-sm-4"><!-- start:article.linkbox -->
                    <article class="linkbox linkbox-sub medium cat-33 parent-cat-33" itemscope itemtype="http://schema.org/Article">
                        <a href="http://www.businessdayonline.com/category/opinion/" class="category">Opinion</a>
                        <h3 itemprop="name"><a itemprop="url" href="http://www.businessdayonline.com/tasty-treat-gtb-food-drink-fair/">Tasty treat at GTB Food and Drink Fair</a></h3>
                        
                        <span class="text">The ever-increasing importance of food to man as a source of nutrition that provides energy for daily...</span>
                    </article>
                    <!-- end:article.linkbox --></div></div><!-- end:row -->
</section>
<!-- end:related-posts -->


<!-- start:article-comments -->
<section id="comments">

    
</section>
<!-- end:article-comments -->

<!-- start:article-comments-form -->
<section id="article-comments-form">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-2017-budget-mess/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.businessdayonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<div class="row bottom-margin">
		<div class="col-md-12">
			<textarea autocomplete="nope"  class="form-control needsclick" placeholder="Comment:" id="cca10720cc"  name="40fce411d6"   cols="45" rows="8" aria-required="true"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="nope" style="clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script type="text/javascript">document.getElementById("comment").setAttribute( "id", "2f05bc805462db3b42357327d1a36e57" );document.getElementById("cca10720cc").setAttribute( "id", "comment" );</script>
		</div>
	</div><div class="row bottom-margin">
					<div class="col-sm-4">
						<span class="comment-req-wrap needsclick"><input class="form-control" id="author" name="author" placeholder="Name:" type="text" value="" size="30" aria-required='true' /></span>	</div>
	<div class="col-sm-4">
						<span class="comment-req-wrap needsclick"><input class="form-control" id="email" name="email" placeholder="Email:" type="text" value="" size="30" aria-required='true' /></span>	</div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='199363' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
		
</section>
<!-- end:article-comments-form -->       





        </div>
        <!-- end:main -->

        <!-- start:sidebar-mid -->
<div id="sidebar-mid" class="sidebar-mid">
    
                    <aside class="widget module-news">                <header><h2>BD eXpress</h2><span class="borderline"></span></header>                <!-- start:article-container -->
                <div class="article-container">
                                    <!-- start:article -->
                    <article class="clearfix">
                        <h3><a href="http://www.businessdayonline.com/bi-courtney-requests-fg-pay-n200bn-accumulated-debt/">Bi- Courtney requests FG to pay N200bn accumulated debt</a></h3>
                        <span class="text">Chairman of Bi- Courtney Aviation Services Limited (BASL), Wale Babalakin yesterday called on...</span>
                        <span class="published">
                                                    </span>
                    </article>
                    <!-- end:article -->
                                    <!-- start:article -->
                    <article class="clearfix">
                        <h3><a href="http://www.businessdayonline.com/nia-dg-sgf-fate-hangs-buhari-proceeds-medical-vacation/">NIA DG, SGF fate hangs as Buhari proceeds on medical vacation</a></h3>
                        <span class="text">The Fate of the suspended Director-General of the National Intelligence Agency (NIA) Ayo Oke and...</span>
                        <span class="published">
                                                    </span>
                    </article>
                    <!-- end:article -->
                                    <!-- start:article -->
                    <article class="clearfix">
                        <h3><a href="http://www.businessdayonline.com/unruly-passengers-face-criminal-charges-ncaa/">Unruly passengers to face criminal charges &#8211; NCAA</a></h3>
                        <span class="text">The Nigerian Civil Aviation Authority (NCAA) has warned that passengers who carry out attacks on...</span>
                        <span class="published">
                                                    </span>
                    </article>
                    <!-- end:article -->
                                    <!-- start:article -->
                    <article class="clearfix">
                        <h3><a href="http://www.businessdayonline.com/nimasa-seeks-fdi-woos-american-investors-maritime-sector/">NIMASA seeks FDI, woos American investors to maritime sector</a></h3>
                        <span class="text">Dakuku Peterside, the director general of the Nigerian Maritime Administration and Safety Agency...</span>
                        <span class="published">
                                                    </span>
                    </article>
                    <!-- end:article -->
                                    <!-- start:article -->
                    <article class="clearfix">
                        <h3><a href="http://www.businessdayonline.com/experts-seek-participation-nigerians-planned-national-carrier/">Experts seek participation of Nigerians in planned National carrier</a></h3>
                        <span class="text"> Experts in the aviation sector are seeking the involvement of Nigerians in the establishment of a...</span>
                        <span class="published">
                                                    </span>
                    </article>
                    <!-- end:article -->
                                </div>
                <!-- end:article-container -->
                </aside>                    <aside class="widget module-news">                <header><h2>MUST READ</h2><span class="borderline"></span></header>                <!-- start:article-container -->
                <div class="article-container">
                                    <!-- start:article -->
                    <article class="clearfix">
                        <h3><a href="http://www.businessdayonline.com/buhari-flies-treatment-receiving-82-rescued-chibok-girls/">Buhari flies out for treatment after receiving 82 rescued Chibok girls</a></h3>
                        <span class="text">President Muhammadu Buhari postponed his trip to London for medical treatment by hours last night...</span>
                        <span class="published">
                            May 8th, 2017 in<span class="category cat-27 parent-cat-27"><a href="http://www.businessdayonline.com/category/exclusives/">Exclusives</a></span>                        </span>
                    </article>
                    <!-- end:article -->
                                    <!-- start:article -->
                    <article class="clearfix">
                        <h3><a href="http://www.businessdayonline.com/nigerias-economy-cranks-back-life-despite-fgs-failings/">Nigeria’s economy cranks back to life despite FG’s failings</a></h3>
                        <span class="text">Africa’s largest economy is cranking back to life in a desperate race out of a debilitating...</span>
                        <span class="published">
                            May 8th, 2017 in<span class="category cat-27 parent-cat-27"><a href="http://www.businessdayonline.com/category/exclusives/">Exclusives</a></span>                        </span>
                    </article>
                    <!-- end:article -->
                                    <!-- start:article -->
                    <article class="clearfix">
                        <h3><a href="http://www.businessdayonline.com/totals-n45bn-investment-cote-divoire-lng-offers-lessons-nigeria/">Total’s N45bn investment in Cote d&#8217;Ivoire LNG offers lessons for Nigeria</a></h3>
                        <span class="text">The need to deepen reforms, conclusively resolve the militancy crises in the Niger Delta which...</span>
                        <span class="published">
                            May 8th, 2017 in<span class="category cat-27 parent-cat-27"><a href="http://www.businessdayonline.com/category/exclusives/">Exclusives</a></span>                        </span>
                    </article>
                    <!-- end:article -->
                                    <!-- start:article -->
                    <article class="clearfix">
                        <h3><a href="http://www.businessdayonline.com/demand-farmlands-spikes-govts-agric-campaign-economic-downturn/">Demand for farmlands spikes on govt’s agric campaign, economic downturn</a></h3>
                        <span class="text">Demand for farmlands has increased considerably, driven by government’s heightened campaign on...</span>
                        <span class="published">
                            May 8th, 2017 in<span class="category cat-27 parent-cat-27"><a href="http://www.businessdayonline.com/category/exclusives/">Exclusives</a></span>                        </span>
                    </article>
                    <!-- end:article -->
                                    <!-- start:article -->
                    <article class="clearfix">
                        <h3><a href="http://www.businessdayonline.com/president-buhari-leaves-london-tonight-medical-follow/">President Buhari leaves for London tonight for medical follow up</a></h3>
                        <span class="text">President Muhammadu Buhari will tonight proceed to London for a follow-up medical consultation with...</span>
                        <span class="published">
                            May 7th, 2017 in<span class="category cat-27 parent-cat-27"><a href="http://www.businessdayonline.com/category/exclusives/">Exclusives</a></span>                        </span>
                    </article>
                    <!-- end:article -->
                                </div>
                <!-- end:article-container -->
                </aside>        
</div>
<!-- end:sidebar-mid --><!-- start:sidebar -->
<div id="sidebar" class="sidebar">
    <div class="theiaStickySidebar">
  	<aside id="search-3" class="widget widget_search clearfix"><form id="search-form" role="search" method="get" action="http://www.businessdayonline.com/">
    <input type="text" name="s" placeholder="Search BusinessDay : News you can trust" value="" />
    <button><span class="glyphicon glyphicon-search"></span></button>
</form></aside><aside id="text-76" class="widget widget_text clearfix">			<div class="textwidget"><a href="http://bit.ly/moneygramNG"><img class="aligncenter size-full wp-image-196270" src="http://www.businessdayonline.com/wp-content/uploads/2017/04/MoneyGram-300-x-250.jpg" alt="" width="300" height="250" /></a></div>
		</aside><aside id="text-75" class="widget widget_text clearfix">			<div class="textwidget"><a href="https://rack-centre.com/rack-centre-another-first-selected-african-finalists-uk-data-centre-solutions-dcs-2017-awards/"><img class="aligncenter size-full wp-image-196205" src="http://www.businessdayonline.com/wp-content/uploads/2017/04/rack.gif" alt="" width="300" height="125" /></a></div>
		</aside><aside id="text-86" class="widget widget_text clearfix">			<div class="textwidget"><a href="#"><img class="aligncenter size-full wp-image-194798" src="http://www.businessdayonline.com/wp-content/uploads/2017/04/paylater.gif" alt="" width="300" height="250" /></a></div>
		</aside><aside id="text-85" class="widget widget_text clearfix">			<div class="textwidget"><a href="http://www.inseawards.org/"><img class="aligncenter size-full wp-image-196949" src="http://www.businessdayonline.com/wp-content/uploads/2017/04/insea2.jpg" alt="" width="300" height="250" /></a></div>
		</aside><aside id="text-84" class="widget widget_text clearfix">			<div class="textwidget"><!--<script>
var publisherID = "100012"; //Auto Insert your PUBLISHER ID here from publisher form.
var placementID = "1005"; //Auto Insert your AD PLACEMENT ID here from publisher form.
var callbackURL = "http://www.therubiqube.com/sample_callback.php"; //Auto Insert your CALLBACK URL here from publisher form.
var width = "300px"; //Insert the width size of the video in px or %
var height = "250px"; // Insert the height size of the video in px or %
document.write("<script src=\"http:\/\/store.therubiqube.com\/sandbox_js\/play.js\"><\/script>");
</script>--></div>
		</aside><aside id="text-78" class="widget widget_text clearfix">			<div class="textwidget"><a href="http://bit.ly/2mYShpe"><img class="aligncenter size-full wp-image-189871" src="http://www.businessdayonline.com/wp-content/uploads/2017/03/lenovo.jpg" alt="" width="300" height="250" /></a></div>
		</aside><aside id="text-79" class="widget widget_text clearfix">			<div class="textwidget"><div id='300x250-ATF'></div>

<script src="//eu2.madsone.com/js/tags.js"></script>

<script>

MADSAdrequest.adrequest({

async: true,

element_id: '300x250-ATF',

pid: '5567812392'

});

</script></div>
		</aside><aside id="text-80" class="widget widget_text clearfix">			<div class="textwidget"><a href="http://toolzacademy.com/events/professional-diploma-in-digital-marketing/"><img class="aligncenter size-full wp-image-186184" src="http://www.businessdayonline.com/wp-content/uploads/2017/02/street2.gif" alt="" width="300" height="250" /></a></div>
		</aside><aside id="text-70" class="widget widget_text clearfix">			<div class="textwidget"><a href="http://www.businessdayonline.com/five-things/"><img class="aligncenter size-full wp-image-179233" src="http://www.businessdayonline.com/wp-content/uploads/2017/01/five-things-mobilenew.jpg" alt="" width="300" height="250" /></a></div>
		</aside><aside id="text-77" class="widget widget_text clearfix">			<div class="textwidget"><a href="http://texem.co.uk/programmes/strategic-leadership-for-results-driven-change-management-in-a-recession.html"><img class="aligncenter size-full wp-image-193303" src="http://www.businessdayonline.com/wp-content/uploads/2017/04/texem.jpg" alt="" width="300" height="250" /></a></div>
		</aside><aside id="text-72" class="widget widget_text clearfix">			<div class="textwidget"><a href="http://www.ntel.com.ng/ntel-pioneers/"><img class="aligncenter size-full wp-image-167458" src="http://www.businessdayonline.com/wp-content/uploads/2016/11/pioneer-320-x-250-oga.jpg" alt="pioneer-320-x-250-oga" width="300" height="234" /></a></div>
		</aside><aside id="text-73" class="widget widget_text clearfix">			<div class="textwidget"><a href="#"><img class="aligncenter size-full wp-image-186373" src="http://www.businessdayonline.com/wp-content/uploads/2017/02/startup-1.jpg" alt="" width="300" height="424" /></a></div>
		</aside>                <aside class="widget module-timeline">                <header><h2>RECENT NEWS</h2><span class="borderline"></span></header>                <!-- start:articles -->
                <div class="articles">
                
                    <!-- start:article -->
                    <article>
                        <span class="published">May 8th</span>
                        <span class="published-time">10:35 AM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-975 bullet-975"></i><span class="category parent-cat-975 cat-975"><a href="http://www.businessdayonline.com/category/news/">News</a></span>                            <h3><a href="http://www.businessdayonline.com/bi-courtney-requests-fg-pay-n200bn-accumulated-debt/">Bi- Courtney requests FG to pay N200bn accumulated debt</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">May 8th</span>
                        <span class="published-time">8:06 AM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-975 bullet-975"></i><span class="category parent-cat-975 cat-975"><a href="http://www.businessdayonline.com/category/news/">News</a></span>                            <h3><a href="http://www.businessdayonline.com/nia-dg-sgf-fate-hangs-buhari-proceeds-medical-vacation/">NIA DG, SGF fate hangs as Buhari proceeds on medical vacation</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">May 8th</span>
                        <span class="published-time">5:02 AM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-975 bullet-975"></i><span class="category parent-cat-975 cat-975"><a href="http://www.businessdayonline.com/category/news/">News</a></span>                            <h3><a href="http://www.businessdayonline.com/unruly-passengers-face-criminal-charges-ncaa/">Unruly passengers to face criminal charges &#8211; NCAA</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                                </div>
                <!-- end:article-container -->
                </aside>
                    <aside class="widget module-news">                <header><h2>ANALYSIS</h2><span class="borderline"></span></header>                <!-- start:article-container -->
                <div class="article-container">
                <!-- start:article.linkbox -->
                            <article class="linkbox cat-33 has-postmeta parent-cat-33 clearfix">
                                <a href="http://www.businessdayonline.com/beat-goes-impact-latest-cbn-fx-policy/">
                                    
                                    <div class="overlay">
                                        <h3>And the beat goes on – impact of the latest CBN fx policy</h3>
                                    </div>
                                </a>
                                <a href="http://www.businessdayonline.com/category/opinion/" class="theme">Opinion</a>
                                <span class="postmeta">
                                    <span class="icon fa-calendar">May 8th, 2017</span>
                                    
                                </span>
                            </article>
                            <!-- end:article.linkbox --><!-- start:article -->
                            <article class="clearfix">
                                
                                <span class="category cat-33 parent-cat-33"><a href="http://www.businessdayonline.com/category/opinion/">Opinion</a></span>
                                <h3><a href="http://www.businessdayonline.com/say-safe-hands-2/">They say we are in safe hands</a></h3>
                                <span class="published">
                                    <span class="icon fa-calendar">May 8th, 2017</span>
                                    
                                </span>
                            </article>
                            <!-- end:article -->                </div>
                <!-- end:article-container -->
                </aside>                    <aside class="widget module-news">                <header><h2>COMPANIES</h2><span class="borderline"></span></header>                <!-- start:article-container -->
                <div class="article-container">
                <!-- start:article -->
                            <article class="clearfix">
                                <a href="http://www.businessdayonline.com/wapic-insurance-q1-pbt-grows-135/"><img src="http://www.businessdayonline.com/wp-content/uploads/2016/02/wapic-building.jpg" width="100" height="80" alt="Wapic Insurance Q1 PBT grows by 135%" /></a>
                                <span class="category cat-6 parent-cat-6"><a href="http://www.businessdayonline.com/category/companies/">Companies</a></span>
                                <h3><a href="http://www.businessdayonline.com/wapic-insurance-q1-pbt-grows-135/">Wapic Insurance Q1 PBT grows by 135%</a></h3>
                                <span class="published">
                                    <span class="icon fa-calendar">May 8th, 2017</span>
                                    
                                </span>
                            </article>
                            <!-- end:article --><!-- start:article -->
                            <article class="clearfix">
                                <a href="http://www.businessdayonline.com/udcs-profits-jump-60-highlight-sector-opportunities/"><img src="http://www.businessdayonline.com/wp-content/uploads/2017/05/health-sector-100x80.jpg" width="100" height="80" alt="UDCS profits jump 60%, highlight sector opportunities" /></a>
                                <span class="category cat-6 parent-cat-6"><a href="http://www.businessdayonline.com/category/companies/">Companies</a></span>
                                <h3><a href="http://www.businessdayonline.com/udcs-profits-jump-60-highlight-sector-opportunities/">UDCS profits jump 60%, highlight sector opportunities</a></h3>
                                <span class="published">
                                    <span class="icon fa-calendar">May 8th, 2017</span>
                                    
                                </span>
                            </article>
                            <!-- end:article --><!-- start:article -->
                            <article class="clearfix">
                                <a href="http://www.businessdayonline.com/still-micro-pension-scheme/"><img src="http://www.businessdayonline.com/wp-content/uploads/2017/05/PenCom-100x80.jpg" width="100" height="80" alt="Still on the micro pension scheme" /></a>
                                <span class="category cat-6 parent-cat-6"><a href="http://www.businessdayonline.com/category/companies/">Companies</a></span>
                                <h3><a href="http://www.businessdayonline.com/still-micro-pension-scheme/">Still on the micro pension scheme</a></h3>
                                <span class="published">
                                    <span class="icon fa-calendar">May 8th, 2017</span>
                                    
                                </span>
                            </article>
                            <!-- end:article -->                </div>
                <!-- end:article-container -->
                </aside>                    <aside class="widget module-news">                <header><h2>Current Issues</h2><span class="borderline"></span></header>                <!-- start:article-container -->
                <div class="article-container">
                                    <!-- start:article -->
                    <article class="clearfix">
                        <h3><a href="http://www.businessdayonline.com/bi-courtney-requests-fg-pay-n200bn-accumulated-debt/">Bi- Courtney requests FG to pay N200bn accumulated debt</a></h3>
                        <span class="text">Chairman of Bi- Courtney Aviation Services Limited (BASL), Wale Babalakin yesterday called on...</span>
                        <span class="published">
                            May 8th, 2017 in<span class="category cat-975 parent-cat-975"><a href="http://www.businessdayonline.com/category/news/">News</a></span>                        </span>
                    </article>
                    <!-- end:article -->
                                </div>
                <!-- end:article-container -->
                </aside>        </div>
</div>
<!-- end:sidebar -->

        </div>
        <!-- end:tbl-row -->

    </div>
    <!-- end:page content -->
</div>
<!-- end:container -->


            <!-- section:page footer -->
            <section id="page-footer">

                <!-- start:container -->
                <div class="container">

                    <!-- start:foot-menu -->
                    <nav id="foot-menu" class="hidden">
                    <ul class="nav clearfix">  <li><a href="http://www.businessdayonline.com/wp-admin/nav-menus.php?action=locations">Click here - to select or create a menu</a></li></ul>                    </nav>
                    <!-- end:foot-menu -->

                    
<nav id="foot-menu" class="hidden-xs">
    <ul><li class="options"><a href="#" class="scrollToTop">Back to top <span class="glyphicon glyphicon-chevron-up"></span></a></li></ul>
</nav>
<div id="busday_footer">
	<div class="container">
		<div class="cell col-sm-2">
			<ul>
				<li class="list-header"><a href="/category/news/">News</a></li>
				<li><a href="/category/news/national/">National</a></li>
				<li><a href="/category/news/africa/">Africa</a></li>
				<li><a href="/category/news/world/">World</a></li>
				<li><a href="http://businessdayonline.com/financial_inclusion/">Financial Inclusion</a></li>
			</ul>
			<ul>
				<li class="list-header"><a href="/category/opinion/">Opinion</a></li>
				<li><a href="/category/analysis/editorial/">Editorial</a></li>
				<li><a href="/category/analysis/columnist/">Columnists</a></li>
				<li><a href="/category/cartoon/">Cartoons</a></li>
			</ul>
			<ul>
				<li class="list-header"><a href="/category/news/">BD Extra</a></li>
				<li><a href="/category/hbr/">HBR</a></li>
				<li><a href="/category/the-economist/">The Economist</a></li>
				<li><a href="/category/financial-times/">FT</a></li>
				<li><a href="/category/news/metro/">Metro</a></li>
			</ul>
		</div>
		<div class="cell col-sm-2">
			<ul>
				<li class="list-header"><a href="http://businessdayonline.com/tv/">BusinessDay WebTV</a></li>
				<li><a href="http://businessdayonline.com/tv/category/news-analysis/">Newspaper review</a></li>
				<li><a href="http://businessdayonline.com/tv/category/nigerians-speak/">Nigerians Speak</a></li>
				<li><a href="http://businessdayonline.com/tv/category/news-analysis/">Sectoral Analysis</a></li>
				<li><a href="http://businessdayonline.com/tv/category/sme-updates/">SME Update</a></li>
				<li><a href="http://businessdayonline.com/tv/category/sports-entertainment/">Sports</a></li>
				<li><a href="http://businessdayonline.com/tv/category/interviews/">Interview</a></li>
				<li><a href="http://businessdayonline.com/tv/category/science-tech/">Science and Technology</a></li>
			</ul>
			<ul>
				<li class="list-header"><a href="#">Other Media</a></li>
				<li><a href="/infographics/">Infographics</a></li>
				<li><a href="/category/cartoon/">Cartoons</a></li>
				<li><a href="/gallery/">Gallery</a></li>
			</ul>
		</div>
		<div class="cell col-sm-2">
			<ul>
				<li class="list-header"><a href="/category/sport/">Sports</a></li>
				<li><a href="#">Football</a></li>
				<li><a href="#">Boxing</a></li>
				<li><a href="#">Athletics</a></li>
				<li><a href="#">Tennis</a></li>
				<li><a href="#">Golf</a></li>
			</ul>
			<ul>
				<li class="list-header"><a href="#">Youth Magazine</a></li>
				<li><a href="#">Art House</a></li>
				<li><a href="#">Literature</a></li>
				<li><a href="#">Revue</a></li>
				<li><a href="#">Sound n' Screen</a></li>
				<li><a href="#">Theatre</a></li>
				<li><a href="#">Visual Arts</a></li>
			</ul>
		</div>
		<div class="cell col-sm-2">
			<ul>
				<li class="list-header"><a href="#">Women in Business</a></li>
				<li><a href="#">Policy &amp; Politics</a></li>
				<li><a href="#">BusinessAgro</a></li>
				<li><a href="#">Education</a></li>
				<li><a href="http://www.businessdayonline.com/category/companies/executive-motoring/">Executive Motoring</a></li>
				<li><a href="#">Executive Briefs</a></li>
				<li><a href="#">Focus</a></li>
				<li><a href="#">Friday Worship</a></li>
				<li><a href="#">Law</a></li>
				<li><a href="#">Media</a></li>
				<li><a href="#">Science</a></li>
				<li><a href="#">Youth Speak</a></li>
			</ul>
			<ul>
				<li class="list-header"><a href="http://www.businessdayonline.com/category/real-estate/">Real Estate</a></li>
				<li><a href="#">Environment</a></li>
				<li><a href="#">Mortgage Finance</a></li>
				<li><a href="#">Real Estate</a></li>
				<li><a href="#">Urban Development</a></li>
			</ul>
		</div>
		<div class="cell col-sm-2">
			<ul>
				<li class="list-header"><a href="#">Off Duty</a></li>
				<li><a href="#">Living Healthy Diet</a></li>
				<li><a href="#">Living Wellbeing</a></li>
				<li><a href="#">Newspeople</a></li>
			</ul>
			<ul>
				<li class="list-header"><a href="#">West Africa Energy</a></li>
				<li><a href="#">Highlights</a></li>
				<li><a href="#">Debriefing</a></li>
				<li><a href="#">Africa Roundup</a></li>
				<li><a href="#">Rest of the World</a></li>
				<li><a href="#">Energy Finance</a></li>
				<li><a href="#">Market Insight</a></li>
				<li><a href="#">Talking Point</a></li>
			</ul>
		</div>
		<div class="cell col-sm-2">
			<ul>
				<li class="list-header"><a href="#">Business Day Sunday</a></li>
				<li><a href="#">Campus</a></li>
				<li><a href="#">CityFile</a></li>
				<li><a href="#">News Feature</a></li>
				<li><a href="#">Living Healthy Diet</a></li>
				<li><a href="#">Living Wellbeing</a></li>
				<li><a href="#">Newspeople</a></li>
			</ul>			<br>			<ul>				<li class="list-header"><a href="#">Business ePaper</a></li>				<li><a href="http://www.businessdayonline.com/epaper/">Today's ePaper</a></li>				<li><a href="http://www.businessdayonline.com/epaper-archives/jan-2017/">2017 ePaper Archive</a></li>				<li><a href="http://www.businessdayonline.com/epaper-archives/jan-2016/">2016 ePaper Archive</a></li>			</ul>
		</div>
	</div>
</div>

<div id="bd_social">
	<div class="container">
		<div class="col-sm-12">
			<ul>
				<li><a href="#"><i class="fa fa-facebook"></i></a></li>
				<li><a href="https://twitter.com/businessdayng"><i class="fa fa-twitter"></i></a></li>
				<li><a href="#"><i class="fa fa-google-plus"></i></a></li>
				<li><a href="#"><i class="fa fa-instagram"></i></a></li>
				<li><a href="https://www.youtube.com/user/BusinessDayMedia"><i class="fa fa-youtube"></i></a></li>
			</ul>
		</div>
	</div>
</div>

<div id="bd_copyright">
	<div class="container">
		<div class="cell-left">
			<ul class="footer-menu menu">
				<li><a href="http://businessdayonline.com/adverts/advert_rates.pdf">Advertise With Us</a></li><li><a href="http://businessdayonline.com/adverts/online_rates.pdf">Online Rates</a></li>
				
			</ul>
		</div>
		<div class="cell-right">
			Copyright © 2016 <b>Business Day Newspapers</b>. All Rights Reserved.
		</div>
	</div>
</div>

<!-- end:row -->
                </div>
                <!-- end:container -->

            </section>
            <!-- end:page footer -->

        </div>
        <!-- end:page inner wrap -->
    </div>
    <!-- end:page outer wrap -->

    <!-- start:wp_footer -->
    <script>
        "use strict";
        var miptheme_smooth_scrolling       = true;
        var miptheme_ajaxpagination_timer   = 1000;

        var mipthemeLocalCache = {};
        ( function () {
            "use strict";
            mipthemeLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete mipthemeLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return mipthemeLocalCache.data.hasOwnProperty(resource_id) && mipthemeLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return mipthemeLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    mipthemeLocalCache.remove(resource_id);
                    mipthemeLocalCache.data[resource_id] = cachedData;
                }
            };
        })();
    </script>
    <style type="text/css">
            a.wpdropbox-button { 
              background: #2b92c2!important;
              color: #ffffff!important;
              padding: 13px 31px!important;
              font-size: 16px!important;
              border: 2px solid  #007aa6!important;
              -webkit-border-radius: 5px!important;
              border-radius: 5px!important;
              display: inline-block;
              text-decoration: none;
              line-height:1!important;
            }
            a.wpdropbox-button:hover{
              opacity:0.8;
            }  
       </style>		<!-- Memberships powered by Paid Memberships Pro v1.8.13.5.
 -->
		<!--Embed from Zendesk Chat Chat Wordpress Plugin v1.4.8-->
  <!--Start of Zopim Live Chat Script-->
  <script type="text/javascript">
  window.$zopim||(function(d,s){var z=$zopim=function(c){z._.push(c)},$=z.s=
  d.createElement(s),e=d.getElementsByTagName(s)[0];z.set=function(o){z.set.
  _.push(o)};z._=[];z.set._=[];$.async=!0;$.setAttribute('charset','utf-8');
  $.src='//v2.zopim.com/?4mgzBMceeBp7AhL7hP14vR64jDi0XL6W';z.t=+new Date;$.
  type='text/javascript';e.parentNode.insertBefore($,e)})(document,'script');
  </script><script>$zopim( function() {
})</script><!--End of Zendesk Chat Script--><script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.businessdayonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.businessdayonline.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.businessdayonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.businessdayonline.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"3877ad9b75","is_admin":"","is_mobile":"","ajaxurl":"http:\/\/www.businessdayonline.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.businessdayonline.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=1.9.8'></script>
<script type='text/javascript' src='http://www.businessdayonline.com/wp-content/plugins/go_pricing/assets/js/go_pricing_scripts.js?ver=3.3.4'></script>
<script type='text/javascript' src='//www.businessdayonline.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/the-2017-budget-mess\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.businessdayonline.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='//www.businessdayonline.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/the-2017-budget-mess\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.businessdayonline.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='http://www.businessdayonline.com/wp-content/themes/busday/assets/js/SocialMediaStats.js?ver=2.5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var miptheme_ajax_url = {"ajaxurl":"http:\/\/www.businessdayonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.businessdayonline.com/wp-content/themes/busday/assets/js/miptheme.all.min.js?ver=2.5.3'></script>
<script type='text/javascript' src='http://www.businessdayonline.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"on","intent_delay":"400","intent_interval":"20","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"1024","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","collapse_after_scroll":"on","v":"3.2.5","configurations":["main"],"ajax_url":"http:\/\/www.businessdayonline.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/www.businessdayonline.com\/wp-content\/plugins\/UberMenuv3.2.5\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.businessdayonline.com/wp-content/plugins/UberMenuv3.2.5/assets/js/ubermenu.min.js?ver=3.2.5'></script>
<script type='text/javascript' src='http://www.businessdayonline.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.businessdayonline.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script></script>
<!-- JS generated by theme -->

<script>
    
</script>

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->

    <script>
        "use strict";
        jQuery().ready(function($) {
            // Sticky sidebar
            $('#sidebar-mid, #sidebar').theiaStickySidebar({ 'additionalMarginTop': 25 });
        });
    </script>
        <!-- end:wp_footer -->
    

</body>
</html>
