<!doctype html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9 oldie"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <!-- start:global -->
    <meta charset="UTF-8" />
    <!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1"><![endif]-->
    <!-- end:global -->

    <!-- start:page title -->
    <title>‘It’s time to eradicate ISIS’, Trump tells CIA - BusinessDay : News you can trust BusinessDay : News you can trust</title>
    <!-- end:page title -->

    <!-- start:responsive web design -->
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <!-- end:responsive web design -->

    <link rel="pingback" href="http://www.businessdayonline.com/xmlrpc.php" />

    <link rel="icon" type="image/png" href="http://www.businessdayonline.com/wp-content/uploads/2016/07/favicon5.jpg"><link rel="apple-touch-icon" href="http://www.businessdayonline.com/wp-content/uploads/2016/07/favicon4.jpg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.businessdayonline.com/wp-content/uploads/2016/07/favicon3.jpg"><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.businessdayonline.com/wp-content/uploads/2016/07/favicon2.jpg"><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.businessdayonline.com/wp-content/uploads/2016/07/favicon1.jpg">
    <!-- start:wp_head -->
                            <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Roboto:400,700', 'Lato:400', 'Roboto+Condensed:400']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        
<!-- This site is optimized with the Yoast SEO Premium plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.businessdayonline.com/time-eradicate-isis-trump-tells-cia/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="‘It’s time to eradicate ISIS’, Trump tells CIA - BusinessDay : News you can trust" />
<meta property="og:description" content="President Donald Trump of U.S. has told the Criminal Investigative Agency (CIA) that it is time to eradicate the Islamic State (ISIL) terrorist group from the face of the earth”. Trump, made the remarks at the CIA headquarters on his first full day in the office, also also told the intelligence agencies that he was &hellip;" />
<meta property="og:url" content="http://www.businessdayonline.com/time-eradicate-isis-trump-tells-cia/" />
<meta property="og:site_name" content="BusinessDay : News you can trust" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-01-22T12:04:03+01:00" />
<meta property="article:modified_time" content="2017-01-22T12:09:37+01:00" />
<meta property="og:updated_time" content="2017-01-22T12:09:37+01:00" />
<meta property="og:image" content="http://www.businessdayonline.com/wp-content/uploads/2017/01/Trump-1.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="478" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="President Donald Trump of U.S. has told the Criminal Investigative Agency (CIA) that it is time to eradicate the Islamic State (ISIL) terrorist group from the face of the earth”. Trump, made the remarks at the CIA headquarters on his first full day in the office, also also told the intelligence agencies that he was [&hellip;]" />
<meta name="twitter:title" content="‘It’s time to eradicate ISIS’, Trump tells CIA - BusinessDay : News you can trust" />
<meta name="twitter:image" content="http://www.businessdayonline.com/wp-content/uploads/2017/01/Trump-1.jpg" />
<meta property="DC.date.issued" content="2017-01-22T12:04:03+01:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel="alternate" type="application/rss+xml" title="BusinessDay : News you can trust &raquo; Feed" href="http://www.businessdayonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BusinessDay : News you can trust &raquo; Comments Feed" href="http://www.businessdayonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BusinessDay : News you can trust &raquo; ‘It’s time to eradicate ISIS’, Trump tells CIA Comments Feed" href="http://www.businessdayonline.com/time-eradicate-isis-trump-tells-cia/feed/" />
<link rel='stylesheet' id='pmpro_frontend-css'  href='http://www.businessdayonline.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=1.8.13.1' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='http://www.businessdayonline.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=1.8.13.1' type='text/css' media='print' />
<link rel='stylesheet' id='easy_author_image-css'  href='http://www.businessdayonline.com/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='go-pricing-styles-css'  href='http://www.businessdayonline.com/wp-content/plugins/go_pricing/assets/css/go_pricing_styles.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//www.businessdayonline.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.6.11' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.businessdayonline.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.6.11' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//www.businessdayonline.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.6.11' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-external-styles-css'  href='http://www.businessdayonline.com/wp-content/themes/busday/assets/css/miptheme.all.min.css?ver=2.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-dynamic-css-css'  href='http://www.businessdayonline.com/wp-content/themes/busday/assets/css/dynamic.css?ver=2.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C500italic%2C400italic%2C700%2C700italic%7CRoboto+Condensed%3A400%2C700%7CRoboto+Slab&#038;subset=latin&#038;ver=2.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-styles-css'  href='http://www.businessdayonline.com/wp-content/themes/busday/assets/css/font-style.css?ver=2017012373916' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='miptheme-photobox-ie-css'  href='http://www.businessdayonline.com/wp-content/themes/busday/assets/css/photobox.ie.css?ver=2.5.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='ubermenu-css'  href='http://www.businessdayonline.com/wp-content/plugins/UberMenuv3.2.5/pro/assets/css/ubermenu.min.css?ver=3.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-grey-white-css'  href='http://www.businessdayonline.com/wp-content/plugins/UberMenuv3.2.5/assets/css/skins/blackwhite.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-css'  href='http://www.businessdayonline.com/wp-content/plugins/UberMenuv3.2.5/assets/css/fontawesome/css/font-awesome.min.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wppb_stylesheet-css'  href='http://www.businessdayonline.com/wp-content/plugins/profile-builder/assets/css/style-front-end.css?ver=2.5.3' type='text/css' media='all' />
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/gsap/1.11.2/TweenMax.min.js'></script>
<script type='text/javascript' src='http://www.businessdayonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='http://www.businessdayonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.businessdayonline.com/wp-json/' />
<link rel='shortlink' href='http://www.businessdayonline.com/?p=179506' />
<link rel="alternate" type="application/json+oembed" href="http://www.businessdayonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.businessdayonline.com%2Ftime-eradicate-isis-trump-tells-cia%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.businessdayonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.businessdayonline.com%2Ftime-eradicate-isis-trump-tells-cia%2F&#038;format=xml" />
<style id="ubermenu-custom-generated-css">
/** UberMenu Custom Menu Styles (Customizer) **/
/* main */
.ubermenu-main .ubermenu-item .ubermenu-submenu-drop { -webkit-transition-duration:300ms; -ms-transition-duration:300ms; transition-duration:300ms; }
.ubermenu-main .ubermenu-item-layout-image_left > .ubermenu-target-text { padding-left:26px; }
.ubermenu-main .ubermenu-item-layout-image_right > .ubermenu-target-text { padding-right:26px; }
.ubermenu-main { background-color:#6b6b6b; background:-webkit-gradient(linear,left top,left bottom,from(#6b6b6b),to(#6b6b6b)); background:-webkit-linear-gradient(top,#6b6b6b,#6b6b6b); background:-moz-linear-gradient(top,#6b6b6b,#6b6b6b); background:-ms-linear-gradient(top,#6b6b6b,#6b6b6b); background:-o-linear-gradient(top,#6b6b6b,#6b6b6b); background:linear-gradient(top,#6b6b6b,#6b6b6b); border:1px solid #6b6b6b; }
.ubermenu-main .ubermenu-item-level-0 > .ubermenu-target { color:#ffffff; }
.ubermenu.ubermenu-main .ubermenu-item-level-0:hover > .ubermenu-target, .ubermenu-main .ubermenu-item-level-0.ubermenu-active > .ubermenu-target { color:#ffffff; background-color:#444444; background:-webkit-gradient(linear,left top,left bottom,from(#444444),to(#444444)); background:-webkit-linear-gradient(top,#444444,#444444); background:-moz-linear-gradient(top,#444444,#444444); background:-ms-linear-gradient(top,#444444,#444444); background:-o-linear-gradient(top,#444444,#444444); background:linear-gradient(top,#444444,#444444); }
.ubermenu-main .ubermenu-item-level-0.ubermenu-current-menu-item > .ubermenu-target, .ubermenu-main .ubermenu-item-level-0.ubermenu-current-menu-parent > .ubermenu-target, .ubermenu-main .ubermenu-item-level-0.ubermenu-current-menu-ancestor > .ubermenu-target { color:#ffffff; background-color:#444444; background:-webkit-gradient(linear,left top,left bottom,from(#444444),to(#444444)); background:-webkit-linear-gradient(top,#444444,#444444); background:-moz-linear-gradient(top,#444444,#444444); background:-ms-linear-gradient(top,#444444,#444444); background:-o-linear-gradient(top,#444444,#444444); background:linear-gradient(top,#444444,#444444); }
.ubermenu-main .ubermenu-item.ubermenu-item-level-0 > .ubermenu-highlight { color:#ffffff; background-color:#444444; background:-webkit-gradient(linear,left top,left bottom,from(#444444),to(#444444)); background:-webkit-linear-gradient(top,#444444,#444444); background:-moz-linear-gradient(top,#444444,#444444); background:-ms-linear-gradient(top,#444444,#444444); background:-o-linear-gradient(top,#444444,#444444); background:linear-gradient(top,#444444,#444444); }


/** UberMenu Custom Menu Item Styles (Menu Item Settings) **/
/* 161685 */.ubermenu .ubermenu-item.ubermenu-item-161685 > .ubermenu-target { background:#ff675b; color:#000000; }

/* Status: Loaded from Transient */

</style>            <!--Customizer CSS-->
            <style type="text/css">
                                                                                                                                                                                                                                                                                                                
                                
                                
                                                                                
                                                                
                                                                                                                                
                                                                                                                                                                                
                                                                                                                                                
            </style>
            <!--/Customizer CSS-->
            <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.businessdayonline.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.businessdayonline.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44089816-1', 'auto');
  ga('send', 'pageview');</script><script></script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    <!-- end:wp_head -->

    <!--[if lt IE 9]>
    <script src="http://www.businessdayonline.com/wp-content/themes/busday/assets/js/respond.js"></script>
    <script src="http://www.businessdayonline.com/wp-content/themes/busday/assets/js/html5shiv.js"></script>
    <![endif]-->
</head>
<body class="post-template-default single single-post postid-179506 single-format-standard pmpro-body-has-access linkbox-layout-1 theme-boxed sidebar-dark wpb-js-composer js-comp-ver-4.11.2 vc_responsive" itemscope itemtype="http://schema.org/WebPage">

    <!-- start:body-start -->
        <!-- end:body-start -->

    <!-- start:ad-top-banner -->
        <!-- end:ad-top-banner -->

    <!-- start:page outer wrap -->
    <div id="page-outer-wrap">
        <!-- start:page inner wrap -->
        <div id="page-inner-wrap">

            <!-- start:page header mobile -->
            
<header id="page-header-mobile" class="visible-xs visible-sm">
    
    <!-- start:sidr -->
    <nav id="mobile-menu">
        <form id="search-form-mobile" class="mm-search" role="search" method="get" action="http://www.businessdayonline.com/">
            <input type="text" name="s" placeholder="Search BusinessDay : News you can trust" value="" />
        </form>
        
<!-- UberMenu [Configuration:main] [Theme Loc:header-menu] [Integration:auto] -->
<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-grey-white ubermenu-loc-header-menu ubermenu-responsive-toggle-content-align-left ubermenu-responsive-toggle-align-full " data-ubermenu-target="ubermenu-main-1739-header-menu"><i class="fa fa-bars"></i>Menu</a><div id="ubermenu-main-1739-header-menu" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-1739 ubermenu-loc-header-menu ubermenu-responsive ubermenu-responsive-default ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-slide ubermenu-trigger-hover_intent ubermenu-skin-grey-white  ubermenu-bar-align-full ubermenu-items-align-left ubermenu-bound ubermenu-sub-indicators ubermenu-retractors-responsive"><ul id="ubermenu-nav-main-1739-header-menu" class="ubermenu-nav"><li id="menu-item-158470" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-home ubermenu-item-158470 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.businessdayonline.com/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text"><span class="glyphicon glyphicon-home" /></span></a></li><li id="menu-item-158469" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-158469 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto menu-category-52" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.businessdayonline.com/category/world/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">World</span></a></li><li id="menu-item-158471" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-158471 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega menu-category-30" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.businessdayonline.com/category/markets/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Markets</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-158471 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width ubermenu-autoclear" ><li id="menu-item-161821" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-161821 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><h4>Banking</h4>
<ul class="ubermenu-postlist ubermenu-postlist-w-img"><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2013/08/cbn_abuja.png" width="45" height="45" alt="cbn_abuja"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/cbn-bdcs-working-towards-closing-inter-bank-parallel-exchange-rate-margin/">CBN-BDCs working towards closing inter-bank, parallel exchange rate margin</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2017/01/ecobank.jpg" width="45" height="45" alt="ecobank"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/two-months-fx-utilisation-show-ecobank-access-leaders/">Two months FX utilisation show Ecobank, Access as leaders</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2015/07/StanbicIBTCBank.png" width="45" height="45" alt="StanbicIBTCBank"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/stanbic-ibtc-bank-pmi-show-private-sector-downturn-continue-deteriorate-2016/">Stanbic IBTC Bank PMI show private sector downturn continue to deteriorate in 2016</a></div></li></ul></div></li><li id="menu-item-161823" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-161823 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><h4>Bond Market</h4>
<ul class="ubermenu-postlist ubermenu-postlist-w-img"><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2015/06/Bond-market.jpg" width="45" height="45" alt="Bond-market"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/updated-nigeria-finds-succour-sukkuk-high-yields-frustrate-fund-raising-moves/">Updated: Nigeria finds succour in Sukkuk as high yields frustrate fund raising moves</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2015/09/Bond-market.jpg" width="45" height="45" alt="Bond-market"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/fg-to-raise-n105bn-in-local-currency-bonds/">FG to raise N105bn  in local currency bonds</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2015/09/Bond-market.jpg" width="45" height="45" alt="Bond-market"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/nigeria-to-meet-investors-next-week-ahead-of-possible-bond-sale-sources/">Nigeria to meet investors next week ahead of possible bond sale – sources</a></div></li></ul></div></li><li id="menu-item-161830" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-161830 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><h4>Fund Managers</h4>
<ul class="ubermenu-postlist ubermenu-postlist-w-img"><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2017/01/DOLLAR.jpg" width="45" height="45" alt="DOLLAR"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/high-yielding-investments-floral-business-now-available-everybody/">High-yielding investments into floral business are now available to everybody</a></div></li><li class="ubermenu-postlist-item"><div class="ubermenu-postlist-title" ><a href="http://www.businessdayonline.com/transfast-surveys-women-of-the-nigerian-diaspora-for-global-womens-day-celebration-2016/">Transfast Surveys “Women of the Nigerian Diaspora” for Global Women's Day Celebration 2016</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2016/01/FMDQ-OTC.jpg" width="45" height="45" alt="FMDQ OTC"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/fmdq-otc-securities-exchange-posts-n6-57trn-transactions/">FMDQ OTC Securities Exchange posts N6.57trn transactions</a></div></li></ul></div></li><li id="menu-item-161838" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-161838 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><h4>Market Report</h4>
<ul class="ubermenu-postlist ubermenu-postlist-w-img"><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2016/11/NSE-trading-floor.jpg" width="45" height="45" alt="nse-trading-floor"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/primary-market-activity-disappears-nse-no-ipos-2016/">Primary market activity disappears at NSE with no IPOs in 2016</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2017/01/FOrte-oil-2.jpg" width="45" height="45" alt="FOrte oil 2"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/nse-forte-oil-emerges-worst-performing-stock-2016-drops-74-42/">NSE: Forte Oil emerges worst performing stock in 2016, drops by 74.42%</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2016/12/NSE-trading-floor-560x390.jpg" width="45" height="45" alt="nse-trading-floor-560&#215;390"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/nigerias-brighter-economic-prospects-fail-lift-stock-market-first-trading-day/">Nigeria’s brighter economic prospects fail to lift stock market on first trading day</a></div></li></ul></div></li><li id="menu-item-161841" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-161841 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><h4>Real Estate</h4>
<ul class="ubermenu-postlist ubermenu-postlist-w-img"><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2014/12/estate_house_housing.png" width="45" height="45" alt="estate_house_housing"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/many-homes-dead-assets/">Why many homes are dead assets</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2014/09/housing-abuja.jpg" width="45" height="45" alt="housing-abuja"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/home-ownership-economic-recession/">Home ownership in economic recession</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2017/01/lekki1.png" width="45" height="45" alt="lekki1"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/dont-miss-offer-property-lekki/">Don't miss this Offer...  Own A Property in Lekki</a></div></li></ul></div></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-178250" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-178250 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto menu-category-45" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.businessdayonline.com/category/technology/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Technology</span></a></li><li id="menu-item-158472" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-158472 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega menu-category-6" ><a class="ubermenu-target ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://www.businessdayonline.com/category/companies/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Companies</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-158472 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li id="menu-item-161847" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-161847 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><h4> Branding</h4>
<ul class="ubermenu-postlist ubermenu-postlist-w-img"><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2013/12/brands.jpg" width="300" height="200" alt="brands"  /><div class="ubermenu-postlist-title" style="padding-left:310px;"><a href="http://www.businessdayonline.com/marketing-edge-launches-forces-behind-brands/">Marketing Edge launches Forces Behind the Brands</a></div></li></ul></div></li><li id="menu-item-161848" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-161848 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><h4>Company</h4>
<ul class="ubermenu-postlist ubermenu-postlist-w-img"><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2017/01/IATA.jpg" width="45" height="45" alt="IATA"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/global-airlines-records-stable-profit-level-q4-iata/">Global airlines records stable profit level in Q4-IATA</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2014/04/Fidelity-Bank.jpg" width="45" height="45" alt="Fidelity-Bank"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/fidelity-bank-gets-award-tough-job-campaign-laif/">Fidelity Bank gets award for ‘Tough Job’ Campaign at LAIF</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2017/01/Renaissance-Capital-2.jpg" width="45" height="45" alt="Renaissance Capital-2"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/adedayo-ayeni-now-sub-saharan-africa-research-team/">Adedayo Ayeni now on Sub-Saharan Africa research team</a></div></li></ul></div></li><li id="menu-item-161849" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-161849 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><h4>Motoring</h4>
<ul class="ubermenu-postlist ubermenu-postlist-w-img"><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2017/01/2017-BMW-5-Series.jpg" width="45" height="45" alt="2017-BMW-5-Series"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/bmw-sharpens-4-series-range-2017/">BMW sharpens 4 Series range for 2017</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2017/01/Boboye-Oyeyemi.jpg" width="45" height="45" alt="Boboye-Oyeyemi"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/frsc-charges-safety-managers-minimum-safety-standards/">FRSC charges safety managers on minimum safety standards</a></div></li><li class="ubermenu-postlist-item"><div class="ubermenu-postlist-title" ><a href="http://www.businessdayonline.com/sygic-navapps-ushers-new-era-ford-owners/">Sygic NavApps ushers new era to Ford owners</a></div></li></ul></div></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-158473" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-158473 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega menu-category-4" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.businessdayonline.com/category/business-economy/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Economy</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-158473 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li id="menu-item-161854" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-161854 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><h4>Business Intelligence</h4>
<ul class="ubermenu-postlist ubermenu-postlist-w-img"><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2017/01/business-intelligence.jpg" width="45" height="45" alt="business intelligence"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/5-investments-digital-space-will-yield-billions-2017/">5 investments in the digital space that will yield billions in 2017</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2014/09/paper-manufacturing.jpg" width="45" height="45" alt="paper-manufacturing"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/experts-predict-manufacturing-rebound-oil-price-budget/">Experts predict manufacturing rebound on oil price, budget</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2016/07/cocoa-e1483696017256.jpg" width="45" height="45" alt="cocoa"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/top-nigerian-export-products-high-demand-global-market/">Top Nigerian export products in high demand in global market</a></div></li></ul></div></li><li id="menu-item-161856" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-161856 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><h4>Government Business</h4>
<ul class="ubermenu-postlist ubermenu-postlist-w-img"><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2016/11/Egypt-Currency.jpg" width="45" height="45" alt="egypt-currency"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/egypt-devaluation-yields-first-fruits-as-nigeria-flounders/">Egypt devaluation yields first fruits, as Nigeria flounders</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2016/08/budget-2.png" width="45" height="45" alt="budget 2"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/2016-budget-padding-scandal-efcc-has-information-on-how-dogara-uses-conduit-pipes-to-defraud-house-jibrin/">EFCC has information on how Dogara uses conduit pipes to defraud House - Jibrin</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2016/08/nig-bri.jpg" width="45" height="45" alt="nig bri"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/nigerian-british-chamber-seeks-sustainable-development-through-infrastructure/">Nigerian-British chamber seeks sustainable development through infrastructure</a></div></li></ul></div></li><li id="menu-item-161860" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-161860 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><h4>Insurance</h4>
<ul class="ubermenu-postlist ubermenu-postlist-w-img"><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2016/11/mohammed-kari.jpg" width="45" height="45" alt="mohammed-kari"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/no-premium-no-cover-supreme-court-affirms-insurance-commission-guidelines-2/">‘No Premium, No Cover’: Supreme Court affirms insurance commission guidelines</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2015/09/Auto_Insurance.jpg" width="45" height="45" alt="Auto_Insurance"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/analysts-raise-concern-growth-sustainability-insurance-sector/">Analysts raise concern over growth sustainability in insurance sector</a></div></li><li class="ubermenu-postlist-item"><div class="ubermenu-postlist-title" ><a href="http://www.businessdayonline.com/cps-financial-resolution-new-year/">CPS: What a financial resolution in the New Year!</a></div></li></ul></div></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-158474" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-158474 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto menu-category-20" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.businessdayonline.com/category/business/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Business</span></a></li><li id="menu-item-158476" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-158476 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto menu-category-26" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.businessdayonline.com/category/life/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">BDSunday</span></a></li><li id="menu-item-158480" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-158480 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://therealgist.com/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Real Gist</span></a></li><li id="menu-item-161685" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-161685 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.businessdayonline.com/membership-subscription/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Subscribe</span></a></li><li id="menu-item-171831" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-171831 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://businessdayonline.com/login/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Login</span></a></li></ul></div>
<!-- End UberMenu -->
    </nav>
    <!-- end:sidr -->
    
    
        
    <!-- start:row -->
    <div  class="row">
        
        <!-- start:col -->
        <div class="col-xs-6">
            <!-- start:logo -->
            <div class="logo"><a href="http://www.businessdayonline.com/"><img src="http://www.businessdayonline.com/wp-content/uploads/2016/08/business-day-logo.jpg" width="360" height="70" alt="BusinessDay : News you can trust" /></a></div>
            <!-- end:logo -->
        </div>
        <!-- end:col -->
        
        <!-- start:col -->
        <div class="col-xs-6 text-right">
            <a id="nav-expander" href="#mobile-menu"><span class="glyphicon glyphicon-th"></span></a>
        </div>
        <!-- end:col -->
        
    </div>
    <!-- end:row -->

</header>
<!-- end:page-header-mobile -->

<!-- start:page-header -->
<header id="page-header" class="hidden-xs hidden-sm has-top-menu">

    <div id="top-navigation"><div class="container"><nav id="top-menu"><ul><li class="options"></li><li class="soc-media"><a href="#"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/businessdayng"><i class="fa fa-twitter"></i></a><a href="#"><i class="fa fa-google-plus"></i></a><a href="https://www.pinterest.com/businessdayng/"><i class="fa fa-pinterest"></i></a><a href="https://www.youtube.com/user/BusinessDayMedia"><i class="fa fa-youtube"></i></a><a href="https://www.instagram.com/businessdayng/"><i class="fa fa-instagram"></i></a></li></ul></nav></div></div>    
    <!-- start:header-branding -->
<div id="header-branding" class="header-layout-4">                
    <!-- start:container -->
    <div class="container">
        
        <!-- start:row -->
        <div class="row">
        
            <!-- start:col -->
            <div class="col-sm-12 text-center table" itemscope="itemscope" itemtype="http://schema.org/Organization">
                <!-- start:logo -->
                <div class="logo"><a itemprop="url" href="http://www.businessdayonline.com"><img src="http://www.businessdayonline.com/wp-content/uploads/2016/10/business-day-logo.jpg" width="360" height="70" alt="BusinessDay : News you can trust" /></a></div>                <meta itemprop="name" content="BusinessDay : News you can trust">
                <!-- end:logo -->
            </div>
            <!-- end:col -->
            
        </div>
        <!-- end:row -->

    </div>
    <!-- end:container -->                    
</div>
<!-- end:header-branding -->    
    <!-- start:sticky-header -->
    <div id="sticky-header">
    
        <!-- start:header-navigation -->
        <div id="busday-navigation">                
            <!-- start:container -->
            <div class="container">
                
                <!-- start:menu -->
                <nav id="menu">
                    
<!-- UberMenu [Configuration:main] [Theme Loc:header-menu] [Integration:auto] -->
<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-grey-white ubermenu-loc-header-menu ubermenu-responsive-toggle-content-align-left ubermenu-responsive-toggle-align-full " data-ubermenu-target="ubermenu-main-1739-header-menu-2"><i class="fa fa-bars"></i>Menu</a><div id="ubermenu-main-1739-header-menu-2" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-1739 ubermenu-loc-header-menu ubermenu-responsive ubermenu-responsive-default ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-slide ubermenu-trigger-hover_intent ubermenu-skin-grey-white  ubermenu-bar-align-full ubermenu-items-align-left ubermenu-bound ubermenu-sub-indicators ubermenu-retractors-responsive"><ul id="ubermenu-nav-main-1739-header-menu" class="ubermenu-nav"><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-home ubermenu-item-158470 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.businessdayonline.com/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text"><span class="glyphicon glyphicon-home" /></span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-158469 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto menu-category-52" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.businessdayonline.com/category/world/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">World</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-158471 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega menu-category-30" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.businessdayonline.com/category/markets/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Markets</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-158471 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width ubermenu-autoclear" ><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-161821 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><h4>Banking</h4>
<ul class="ubermenu-postlist ubermenu-postlist-w-img"><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2013/08/cbn_abuja.png" width="45" height="45" alt="cbn_abuja"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/cbn-bdcs-working-towards-closing-inter-bank-parallel-exchange-rate-margin/">CBN-BDCs working towards closing inter-bank, parallel exchange rate margin</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2017/01/ecobank.jpg" width="45" height="45" alt="ecobank"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/two-months-fx-utilisation-show-ecobank-access-leaders/">Two months FX utilisation show Ecobank, Access as leaders</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2015/07/StanbicIBTCBank.png" width="45" height="45" alt="StanbicIBTCBank"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/stanbic-ibtc-bank-pmi-show-private-sector-downturn-continue-deteriorate-2016/">Stanbic IBTC Bank PMI show private sector downturn continue to deteriorate in 2016</a></div></li></ul></div></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-161823 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><h4>Bond Market</h4>
<ul class="ubermenu-postlist ubermenu-postlist-w-img"><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2015/06/Bond-market.jpg" width="45" height="45" alt="Bond-market"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/updated-nigeria-finds-succour-sukkuk-high-yields-frustrate-fund-raising-moves/">Updated: Nigeria finds succour in Sukkuk as high yields frustrate fund raising moves</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2015/09/Bond-market.jpg" width="45" height="45" alt="Bond-market"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/fg-to-raise-n105bn-in-local-currency-bonds/">FG to raise N105bn  in local currency bonds</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2015/09/Bond-market.jpg" width="45" height="45" alt="Bond-market"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/nigeria-to-meet-investors-next-week-ahead-of-possible-bond-sale-sources/">Nigeria to meet investors next week ahead of possible bond sale – sources</a></div></li></ul></div></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-161830 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><h4>Fund Managers</h4>
<ul class="ubermenu-postlist ubermenu-postlist-w-img"><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2017/01/DOLLAR.jpg" width="45" height="45" alt="DOLLAR"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/high-yielding-investments-floral-business-now-available-everybody/">High-yielding investments into floral business are now available to everybody</a></div></li><li class="ubermenu-postlist-item"><div class="ubermenu-postlist-title" ><a href="http://www.businessdayonline.com/transfast-surveys-women-of-the-nigerian-diaspora-for-global-womens-day-celebration-2016/">Transfast Surveys “Women of the Nigerian Diaspora” for Global Women's Day Celebration 2016</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2016/01/FMDQ-OTC.jpg" width="45" height="45" alt="FMDQ OTC"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/fmdq-otc-securities-exchange-posts-n6-57trn-transactions/">FMDQ OTC Securities Exchange posts N6.57trn transactions</a></div></li></ul></div></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-161838 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><h4>Market Report</h4>
<ul class="ubermenu-postlist ubermenu-postlist-w-img"><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2016/11/NSE-trading-floor.jpg" width="45" height="45" alt="nse-trading-floor"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/primary-market-activity-disappears-nse-no-ipos-2016/">Primary market activity disappears at NSE with no IPOs in 2016</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2017/01/FOrte-oil-2.jpg" width="45" height="45" alt="FOrte oil 2"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/nse-forte-oil-emerges-worst-performing-stock-2016-drops-74-42/">NSE: Forte Oil emerges worst performing stock in 2016, drops by 74.42%</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2016/12/NSE-trading-floor-560x390.jpg" width="45" height="45" alt="nse-trading-floor-560&#215;390"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/nigerias-brighter-economic-prospects-fail-lift-stock-market-first-trading-day/">Nigeria’s brighter economic prospects fail to lift stock market on first trading day</a></div></li></ul></div></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-161841 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><h4>Real Estate</h4>
<ul class="ubermenu-postlist ubermenu-postlist-w-img"><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2014/12/estate_house_housing.png" width="45" height="45" alt="estate_house_housing"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/many-homes-dead-assets/">Why many homes are dead assets</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2014/09/housing-abuja.jpg" width="45" height="45" alt="housing-abuja"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/home-ownership-economic-recession/">Home ownership in economic recession</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2017/01/lekki1.png" width="45" height="45" alt="lekki1"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/dont-miss-offer-property-lekki/">Don't miss this Offer...  Own A Property in Lekki</a></div></li></ul></div></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-178250 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto menu-category-45" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.businessdayonline.com/category/technology/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Technology</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-158472 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega menu-category-6" ><a class="ubermenu-target ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://www.businessdayonline.com/category/companies/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Companies</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-158472 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-161847 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><h4> Branding</h4>
<ul class="ubermenu-postlist ubermenu-postlist-w-img"><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2013/12/brands.jpg" width="300" height="200" alt="brands"  /><div class="ubermenu-postlist-title" style="padding-left:310px;"><a href="http://www.businessdayonline.com/marketing-edge-launches-forces-behind-brands/">Marketing Edge launches Forces Behind the Brands</a></div></li></ul></div></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-161848 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><h4>Company</h4>
<ul class="ubermenu-postlist ubermenu-postlist-w-img"><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2017/01/IATA.jpg" width="45" height="45" alt="IATA"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/global-airlines-records-stable-profit-level-q4-iata/">Global airlines records stable profit level in Q4-IATA</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2014/04/Fidelity-Bank.jpg" width="45" height="45" alt="Fidelity-Bank"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/fidelity-bank-gets-award-tough-job-campaign-laif/">Fidelity Bank gets award for ‘Tough Job’ Campaign at LAIF</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2017/01/Renaissance-Capital-2.jpg" width="45" height="45" alt="Renaissance Capital-2"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/adedayo-ayeni-now-sub-saharan-africa-research-team/">Adedayo Ayeni now on Sub-Saharan Africa research team</a></div></li></ul></div></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-161849 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><h4>Motoring</h4>
<ul class="ubermenu-postlist ubermenu-postlist-w-img"><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2017/01/2017-BMW-5-Series.jpg" width="45" height="45" alt="2017-BMW-5-Series"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/bmw-sharpens-4-series-range-2017/">BMW sharpens 4 Series range for 2017</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2017/01/Boboye-Oyeyemi.jpg" width="45" height="45" alt="Boboye-Oyeyemi"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/frsc-charges-safety-managers-minimum-safety-standards/">FRSC charges safety managers on minimum safety standards</a></div></li><li class="ubermenu-postlist-item"><div class="ubermenu-postlist-title" ><a href="http://www.businessdayonline.com/sygic-navapps-ushers-new-era-ford-owners/">Sygic NavApps ushers new era to Ford owners</a></div></li></ul></div></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-158473 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega menu-category-4" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.businessdayonline.com/category/business-economy/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Economy</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-158473 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-161854 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><h4>Business Intelligence</h4>
<ul class="ubermenu-postlist ubermenu-postlist-w-img"><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2017/01/business-intelligence.jpg" width="45" height="45" alt="business intelligence"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/5-investments-digital-space-will-yield-billions-2017/">5 investments in the digital space that will yield billions in 2017</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2014/09/paper-manufacturing.jpg" width="45" height="45" alt="paper-manufacturing"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/experts-predict-manufacturing-rebound-oil-price-budget/">Experts predict manufacturing rebound on oil price, budget</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2016/07/cocoa-e1483696017256.jpg" width="45" height="45" alt="cocoa"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/top-nigerian-export-products-high-demand-global-market/">Top Nigerian export products in high demand in global market</a></div></li></ul></div></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-161856 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><h4>Government Business</h4>
<ul class="ubermenu-postlist ubermenu-postlist-w-img"><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2016/11/Egypt-Currency.jpg" width="45" height="45" alt="egypt-currency"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/egypt-devaluation-yields-first-fruits-as-nigeria-flounders/">Egypt devaluation yields first fruits, as Nigeria flounders</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2016/08/budget-2.png" width="45" height="45" alt="budget 2"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/2016-budget-padding-scandal-efcc-has-information-on-how-dogara-uses-conduit-pipes-to-defraud-house-jibrin/">EFCC has information on how Dogara uses conduit pipes to defraud House - Jibrin</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2016/08/nig-bri.jpg" width="45" height="45" alt="nig bri"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/nigerian-british-chamber-seeks-sustainable-development-through-infrastructure/">Nigerian-British chamber seeks sustainable development through infrastructure</a></div></li></ul></div></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-161860 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><h4>Insurance</h4>
<ul class="ubermenu-postlist ubermenu-postlist-w-img"><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2016/11/mohammed-kari.jpg" width="45" height="45" alt="mohammed-kari"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/no-premium-no-cover-supreme-court-affirms-insurance-commission-guidelines-2/">‘No Premium, No Cover’: Supreme Court affirms insurance commission guidelines</a></div></li><li class="ubermenu-postlist-item"><img class="ubermenu-image ubermenu-image-size-full" src="http://www.businessdayonline.com/wp-content/uploads/2015/09/Auto_Insurance.jpg" width="45" height="45" alt="Auto_Insurance"  /><div class="ubermenu-postlist-title" style="padding-left:55px;"><a href="http://www.businessdayonline.com/analysts-raise-concern-growth-sustainability-insurance-sector/">Analysts raise concern over growth sustainability in insurance sector</a></div></li><li class="ubermenu-postlist-item"><div class="ubermenu-postlist-title" ><a href="http://www.businessdayonline.com/cps-financial-resolution-new-year/">CPS: What a financial resolution in the New Year!</a></div></li></ul></div></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-158474 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto menu-category-20" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.businessdayonline.com/category/business/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Business</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-158476 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto menu-category-26" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.businessdayonline.com/category/life/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">BDSunday</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-158480 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://therealgist.com/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Real Gist</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-161685 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.businessdayonline.com/membership-subscription/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Subscribe</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-171831 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://businessdayonline.com/login/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Login</span></a></li></ul></div>
<!-- End UberMenu -->
                </nav>
                <!-- end:menu -->
                
            </div>
            <!-- end:container -->                    
        </div>
        <!-- end:header-navigation -->
        
        
    </div>
    <!-- end:sticky-header -->
    
    
    
</header>
<!-- end:page-header -->

            <!-- end:page header mobile -->

            <!-- start:ad-side-banner -->
            <div class="container relative">
</div>            <!-- end:ad-side-banner -->

<!-- start:ad-top-banner -->
<!-- end:ad-top-banner -->

<!-- start:container -->
<div class="container">
    <!-- start:page content -->
    <div id="page-content" class="multi-sidebar loop-page-1">

        
        <!-- start:tbl-row -->
        <div class="tbl-row">

        
        <!-- start:main -->
        <div id="main" class="article">

            <!-- start:article-post -->
            <article id="post-179506" class="article-post cat-975 loop-page-1 clearfix" itemscope itemtype="http://schema.org/Article">

                    
    <div class="head-image thumb-wrap">
    <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                        <img width="560" height="390" src="http://www.businessdayonline.com/wp-content/uploads/2017/01/Trump-1-560x390.jpg" class="entry-thumb img-responsive wp-post-image" alt="‘It’s time to eradicate ISIS’, Trump tells CIA" itemprop="image" />
                        <meta itemprop="url" content="http://www.businessdayonline.com/wp-content/uploads/2017/01/Trump-1-600x470.jpg">
                        <meta itemprop="width" content="770">
                        <meta itemprop="height" content="470">
                    </div></div>

<header>
    <div class="breadcrumb hidden-xs">
<span></span><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="http://www.businessdayonline.com/" rel="v:url" property="v:title" class="home">Home</a></div><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="http://www.businessdayonline.com/category/news/" title="News" rel="v:url" property="v:title">News</a></div></div>    <h1 itemprop="name">‘It’s time to eradicate ISIS’, Trump tells CIA</h1>
        <p class="post-meta clearfix">
        <span class="fa-calendar" itemprop="dateCreated">January 22nd, 2017</span>        <span class="fa-author" itemprop="author"><img src='http://www.gravatar.com/avatar.php?gravatar_id=c817b242802c264f51c32529ce5c445c&size=40' height='64' width='64' alt=o.ejiro@s19080.p615.sites.pressdns.com/en' /> <a href="http://www.businessdayonline.com/author/ejiroghene/">onlineeditor</a></span>        <span class="fa-categories"><a href="http://www.businessdayonline.com/category/news/" title="View all posts in News">News</a></span>                <span class="fa-comments"><a href="http://www.businessdayonline.com/time-eradicate-isis-trump-tells-cia/#comments">1 comments</a></span>
                    </p>
        </header>


<div class="article-post-content"><h2 class="blog-post-title">President Donald Trump of U.S. has told the Criminal Investigative Agency (CIA) that it is time to eradicate the Islamic State (ISIL) terrorist group from the face of the earth”.</h2>
<div class="entry clearfix">
<p>Trump, made the remarks at the CIA headquarters on his first full day in the office, also also told the intelligence agencies that he was not against them.</p>
<p>He promised to ensure that radical militant groups are are crushed wherever they are.</p>
<p>The president, who has had public disagreements with the intelligence community, particularly for releasing damaging reports against him about Russians involvement in the hacking of emails belonging to the Democratic Party, was always on Twitter attacking the leadership of the agencies.</p>
<p>According to him, his visit was prompted by the media reports portraying him as having a negative view about the CIA.</p>
<p>“As you know, I have a running war with the media because they make it look as if I have a feud with the intelligence agencies.</p>
<p>“I used to call them ‘dishonest media’ but they did a fantastic job covering my inauguration yesterday.</p>
<p>“The reason you (CIA) are my first stop is because of the media because they are the most dishonest people. They make you feel that I hate the intelligence people.”</p>
<p>He also denied reports that he removed the statute of the civil rights icon Martin Luther King Jr. from the White House, and blamed the U.S. media for what he called “dishonest reports”.</p>
<p>“I love honesty and I want people to report me honestly, ” he said.</p>
<p>Trump, who turns 71 next June, also described himself as ” young”.</p>
<p>“I feel young and I that I am 30, 35 or 39. When we were running the campaign and moving about, people often say that I feel young and I truly feel that I am young.”</p>
<p>Trump, who is facing massive protests from women groups and civil rights activists across the country over his utterances during the campaigns and his policy announcements particularly over minority and immigrants rights, however, did not make any remarks to defuse the protests.</p>
<p>The turnout at anti-Trump marches across the country exceeded the estimation of the organisers who particularly declared that it was no longer possible for the Washington rally to march to the White House because of the unprecedented attendance.</p>
</div>
</div>


<!-- start:article footer -->
<footer>

    <div class="soc-media-sharing default">
            <a class="btn-social btn-facebook btn-icon-title" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.businessdayonline.com%2Ftime-eradicate-isis-trump-tells-cia%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-facebook-square fa-lg"></i><span id="smFacebook">Facebook</span></a>
        <a class="btn-social btn-twitter btn-icon-title" href="https://twitter.com/intent/tweet?text=‘It’s time to eradicate ISIS’, Trump tells CIA&amp;url=http%3A%2F%2Fwww.businessdayonline.com%2Ftime-eradicate-isis-trump-tells-cia%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-twitter-square fa-lg"></i><span id="smTwitter">Twitter</span></a>
        <a class="btn-social btn-google btn-icon-title" href="http://plus.google.com/share?url=http://www.businessdayonline.com/time-eradicate-isis-trump-tells-cia/" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-google-plus-square fa-lg"></i><span id="smGoogle">Google+</span></a>
        <a class="btn-social btn-linkedin btn-icon-title" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.businessdayonline.com%2Ftime-eradicate-isis-trump-tells-cia%2F&amp;title=‘It’s time to eradicate ISIS’, Trump tells CIA" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-linkedin-square fa-lg"></i><span id="smLinkedin">LinkedIn</span></a>
        <a class="btn-social btn-pinterest btn-icon-title" href="http://pinterest.com/pin/create/button/?url=http://www.businessdayonline.com/time-eradicate-isis-trump-tells-cia/&amp;media=post-thumb-2"  onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-pinterest-square fa-lg"></i><span>Pinterest</span></a>
    </div>

        <aside class="post-navigation clearfix">
        <div class="row">
                <div class="col-md-6 text-right">
                <cite>Next article</cite>
                <a href="http://www.businessdayonline.com/179495-2/" title="Trump set to make America great again">Trump set to make America great again</a>
            </div>
                    <div class="col-md-6">
                <cite>Previous article</cite>
                <a href="http://www.businessdayonline.com/buhari-succeeding-mission-transform-nigeria-says-tambuwal/" title="Buhari succeeding in mission to transform Nigeria, says Tambuwal">Buhari succeeding in mission to transform Nigeria, says Tambuwal</a>
            </div>
            </div>
    </aside>
    
        <!-- start:article author-box -->
    <div class="author-box" itemscope itemtype="http://schema.org/Person">
        <a href="http://www.businessdayonline.com/author/ejiroghene/"><img src='http://www.gravatar.com/avatar.php?gravatar_id=c817b242802c264f51c32529ce5c445c&size=40' height='64' width='64' alt=o.ejiro@s19080.p615.sites.pressdns.com/en' /></a>
        <p class="name" itemprop="name"><a href="http://www.businessdayonline.com/author/ejiroghene/" title="Posts by onlineeditor" rel="author">onlineeditor</a></p>
        <p itemprop="description"></p>
        <p class="follow">
                </p>
    </div>
    <!-- end:article author-box -->
    </footer>
<!-- end:article footer -->
<meta itemprop="datePublished" content="2017-01-22T12:04:03+01:00">
<meta itemprop="dateModified" content="2017-01-22T12:09:37+01:00">
<meta itemprop="headline" content="‘It’s time to eradicate ISIS’, Trump tells CIA">
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="http://www.businessdayonline.com/wp-content/uploads/2016/10/business-day-logo.jpg">
      <meta itemprop="width" content="">
      <meta itemprop="height" content="">
    </div>
    <meta itemprop="name" content="BusinessDay : News you can trust">
</div>


            </article>
            <!-- end:article-post -->

            
<!-- start:related-posts -->
<section class="news-lay-3 bottom-margin">

    <header>
        <h2>Related Posts</h2>
        <span class="borderline"></span>
    </header>

<!-- start:row --><div class="row"><div class="col-sm-4"><!-- start:article -->
                        <article class="thumb thumb-lay-two cat-975 parent-cat-975" itemscope itemtype="http://schema.org/Article">
                            <div class="thumb-wrap relative">
                                <a itemprop="url" href="http://www.businessdayonline.com/im-proud-president-buhari-tells-nigerian-media/"><img itemprop="image" src="http://www.businessdayonline.com/wp-content/uploads/2017/01/Muhammadu-Buhari-1-600x400.jpg" width="167" height="120" alt="I’m proud of you – President Buhari tells Nigerian Media" class="img-responsive" /></a>
                                <a href="http://www.businessdayonline.com/category/news/" class="theme">News</a>
                            </div>
                            <span class="published" itemprop="dateCreated">January 23rd, 2017</span>
                            <h3 itemprop="name"><a itemprop="url" href="http://www.businessdayonline.com/im-proud-president-buhari-tells-nigerian-media/">I’m proud of you – President Buhari tells Nigerian Media</a></h3>
                        </article>
                        <!-- end:article --></div><div class="col-sm-4"><!-- start:article -->
                        <article class="thumb thumb-lay-two cat-975 parent-cat-975" itemscope itemtype="http://schema.org/Article">
                            <div class="thumb-wrap relative">
                                <a itemprop="url" href="http://www.businessdayonline.com/power-generation-drops-2662mw-sunday-tcn/"><img itemprop="image" src="http://www.businessdayonline.com/wp-content/uploads/2017/01/power-station.jpg" width="167" height="120" alt="Power generation drops to 2662mw – TCN" class="img-responsive" /></a>
                                <a href="http://www.businessdayonline.com/category/news/" class="theme">News</a>
                            </div>
                            <span class="published" itemprop="dateCreated">January 23rd, 2017</span>
                            <h3 itemprop="name"><a itemprop="url" href="http://www.businessdayonline.com/power-generation-drops-2662mw-sunday-tcn/">Power generation drops to 2662mw – TCN</a></h3>
                        </article>
                        <!-- end:article --></div><div class="col-sm-4"><!-- start:article -->
                        <article class="thumb thumb-lay-two cat-975 parent-cat-975" itemscope itemtype="http://schema.org/Article">
                            <div class="thumb-wrap relative">
                                <a itemprop="url" href="http://www.businessdayonline.com/fire-outbreak-afam-v-throws-rivers-south-south-states-darkness/"><img itemprop="image" src="http://www.businessdayonline.com/wp-content/uploads/2016/12/power-transmission-300x213.jpg" width="167" height="120" alt="Fire outbreak at Afam V throws Rivers, other South-South states into darkness" class="img-responsive" /></a>
                                <a href="http://www.businessdayonline.com/category/news/" class="theme">News</a>
                            </div>
                            <span class="published" itemprop="dateCreated">January 23rd, 2017</span>
                            <h3 itemprop="name"><a itemprop="url" href="http://www.businessdayonline.com/fire-outbreak-afam-v-throws-rivers-south-south-states-darkness/">Fire outbreak at Afam V throws Rivers, other South-South states into darkness</a></h3>
                        </article>
                        <!-- end:article --></div></div><!-- end:row -->
</section>
<!-- end:related-posts -->


<!-- start:article-comments -->
<section id="comments">

    	
	<header>
	    <h2>1 Comment</h2>
	    <span class="borderline"></span>
	</header>
    
	<ol id="comments-list">
		<li class="comment even thread-even depth-1" id="li-comment-1024371">
		<div class="comment" id="comment-1024371">
			<img src='http://www.gravatar.com/avatar.php?gravatar_id=9f651e2c51728cf4e1fe875949a6f5ba&size=40' height='64' width='64' alt=cracker@teleport.com' />			<div class="comment-text">
				<header>
					<h5 class="pull-left">Cuthbert51</h5>
					<span class="time-stamp">January 22, 2017 at 2:52 pm</span>
					<span class="reply pull-right"><a rel='nofollow' class='comment-reply-link' href='http://www.businessdayonline.com/time-eradicate-isis-trump-tells-cia/?replytocom=1024371#respond' onclick='return addComment.moveForm( "comment-1024371", "1024371", "respond", "179506" )' aria-label='Reply to Cuthbert51'>Reply <span>&darr;</span></a></span>				</header>
				<p>Finally! I was positive that they were just standing around, ignoring ISIS, waiting to be told to go after them.</p>
			</div>
		</div>
	</li>
<!-- #comment-## -->
	</ol><!-- .comment-list -->
	
	<div class="comment-pagination">
			</div>

    
</section>
<!-- end:article-comments -->

<!-- start:article-comments-form -->
<section id="article-comments-form">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/time-eradicate-isis-trump-tells-cia/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.businessdayonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<div class="row bottom-margin">
		<div class="col-md-12">
			<textarea class="form-control needsclick" placeholder="Comment:" id="comment" name="146c2-comment" cols="45" rows="8" aria-required="true"></textarea><textarea name="comment" style="display:none" rows="1" cols="1"></textarea>
		</div>
	</div><div class="row bottom-margin">
					<div class="col-sm-4">
						<span class="comment-req-wrap needsclick"><input class="form-control" id="author" name="author" placeholder="Name:" type="text" value="" size="30" aria-required='true' /></span>	</div>
	<div class="col-sm-4">
						<span class="comment-req-wrap needsclick"><input class="form-control" id="email" name="email" placeholder="Email:" type="text" value="" size="30" aria-required='true' /></span>	</div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='179506' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
		
</section>
<!-- end:article-comments-form -->       





        </div>
        <!-- end:main -->

        <!-- start:sidebar-mid -->
<div id="sidebar-mid" class="sidebar-mid">
    
                    <aside class="widget module-news">                <header><h2>BD eXpress</h2><span class="borderline"></span></header>                <!-- start:article-container -->
                <div class="article-container">
                                    <!-- start:article -->
                    <article class="clearfix">
                        <h3><a href="http://www.businessdayonline.com/im-proud-president-buhari-tells-nigerian-media/">I’m proud of you – President Buhari tells Nigerian Media</a></h3>
                        <span class="text">President Muhammadu Buhari has saluted the Nigerian media for performing its duties...</span>
                        <span class="published">
                                                    </span>
                    </article>
                    <!-- end:article -->
                                    <!-- start:article -->
                    <article class="clearfix">
                        <h3><a href="http://www.businessdayonline.com/power-generation-drops-2662mw-sunday-tcn/">Power generation drops to 2662mw – TCN</a></h3>
                        <span class="text">Transmission Company of Nigeria (TCN) said the nation’s power generation capacity dropped from...</span>
                        <span class="published">
                                                    </span>
                    </article>
                    <!-- end:article -->
                                    <!-- start:article -->
                    <article class="clearfix">
                        <h3><a href="http://www.businessdayonline.com/fire-outbreak-afam-v-throws-rivers-south-south-states-darkness/">Fire outbreak at Afam V throws Rivers, other South-South states into darkness</a></h3>
                        <span class="text">… follow up from national system failure
&nbsp;

A fire outbreak since January 16, at the Afam...</span>
                        <span class="published">
                                                    </span>
                    </article>
                    <!-- end:article -->
                                    <!-- start:article -->
                    <article class="clearfix">
                        <h3><a href="http://www.businessdayonline.com/dogara-commends-buhari-ecowas-leaders-gambia/">Dogara commends Buhari, ECOWAS leaders over Gambia</a></h3>
                        <span class="text">&nbsp;
Yakubu Dogara, speaker, House of Representatives, on Sunday, commended President Muhammadu...</span>
                        <span class="published">
                                                    </span>
                    </article>
                    <!-- end:article -->
                                    <!-- start:article -->
                    <article class="clearfix">
                        <h3><a href="http://www.businessdayonline.com/nhis-will-extend-healthcare-coverage-corps-members-nhis-boss/">NHIS Will Extend Healthcare Coverage To Corps Members-NHIS Boss</a></h3>
                        <span class="text">Usman Yusuf, Executive Secretary of the National Health Insurance Scheme (NHIS), has stated that...</span>
                        <span class="published">
                                                    </span>
                    </article>
                    <!-- end:article -->
                                </div>
                <!-- end:article-container -->
                </aside>                    <aside class="widget module-news">                <header><h2>MUST READ</h2><span class="borderline"></span></header>                <!-- start:article-container -->
                <div class="article-container">
                                    <!-- start:article -->
                    <article class="clearfix">
                        <h3><a href="http://www.businessdayonline.com/petrol-diesel-kerosene-imports-consume-us833-million-monthly/">Petrol, diesel, kerosene imports consume US$833m monthly</a></h3>
                        <span class="text">Nigeria spent an average of US$21 million every day importing fuel in 2016; figures released on 20...</span>
                        <span class="published">
                            Jan 23rd, 2017 in<span class="category cat-27 parent-cat-27"><a href="http://www.businessdayonline.com/category/exclusives/">Exclusives</a></span>                        </span>
                    </article>
                    <!-- end:article -->
                                    <!-- start:article -->
                    <article class="clearfix">
                        <h3><a href="http://www.businessdayonline.com/getting-job-starting-new-business-top-nigerians-priorities-2017/">Getting a job, starting a new business top Nigerians’ priorities in 2017</a></h3>
                        <span class="text">Nigerians have listed getting a job and starting a new business as their topmost priorities in...</span>
                        <span class="published">
                            Jan 23rd, 2017 in<span class="category cat-27 parent-cat-27"><a href="http://www.businessdayonline.com/category/exclusives/">Exclusives</a></span>                        </span>
                    </article>
                    <!-- end:article -->
                                    <!-- start:article -->
                    <article class="clearfix">
                        <h3><a href="http://www.businessdayonline.com/updated-land-use-act-poor-funding-deter-growth-agriculture-say-experts/">Updated: Land use act, poor funding deter growth in agriculture say experts</a></h3>
                        <span class="text">Nigeria will achieve higher growth in agriculture if it will move forward with reforms of the 1978...</span>
                        <span class="published">
                            Jan 23rd, 2017 in<span class="category cat-27 parent-cat-27"><a href="http://www.businessdayonline.com/category/exclusives/">Exclusives</a></span>                        </span>
                    </article>
                    <!-- end:article -->
                                    <!-- start:article -->
                    <article class="clearfix">
                        <h3><a href="http://www.businessdayonline.com/pilot-glut-hit-nigerias-aviation-sector/">Pilot glut hit Nigeria’s aviation sector</a></h3>
                        <span class="text">There is a glut of unemployed personnel in the Nigerian Aviation Sector, as airline operators...</span>
                        <span class="published">
                            Jan 23rd, 2017 in<span class="category cat-27 parent-cat-27"><a href="http://www.businessdayonline.com/category/exclusives/">Exclusives</a></span>                        </span>
                    </article>
                    <!-- end:article -->
                                    <!-- start:article -->
                    <article class="clearfix">
                        <h3><a href="http://www.businessdayonline.com/petrol-imports-cost-nigeria-us21-million-daily-2016/">Petrol imports cost Nigeria US$21 million daily in 2016</a></h3>
                        <span class="text">Nigeria spent an average of US$21 million every day importing fuel in 2016; figures released on 20...</span>
                        <span class="published">
                            Jan 22nd, 2017 in<span class="category cat-27 parent-cat-27"><a href="http://www.businessdayonline.com/category/exclusives/">Exclusives</a></span>                        </span>
                    </article>
                    <!-- end:article -->
                                </div>
                <!-- end:article-container -->
                </aside>        
</div>
<!-- end:sidebar-mid --><!-- start:sidebar -->
<div id="sidebar" class="sidebar">
    <div class="theiaStickySidebar">
  	<aside id="text-70" class="widget widget_text clearfix">			<div class="textwidget"><a href="http://www.businessdayonline.com/five-things/"><img class="aligncenter size-full wp-image-179233" src="http://www.businessdayonline.com/wp-content/uploads/2017/01/five-things-mobilenew.jpg" alt="" width="300" height="250" /></a></div>
		</aside><aside id="text-76" class="widget widget_text clearfix">			<div class="textwidget"><a href="http://www.porsche.com/middle-east/_nigeria_/aboutporsche/importers/campaign/"><img class="aligncenter size-full wp-image-172800" src="http://www.businessdayonline.com/wp-content/uploads/2016/12/porsche2.jpg" alt="porsche2" width="300" height="179" /></a></div>
		</aside><aside id="text-72" class="widget widget_text clearfix">			<div class="textwidget"><a href="http://www.ntel.com.ng/ntel-pioneers/"><img class="aligncenter size-full wp-image-167458" src="http://www.businessdayonline.com/wp-content/uploads/2016/11/pioneer-320-x-250-oga.jpg" alt="pioneer-320-x-250-oga" width="300" height="234" /></a></div>
		</aside><aside id="text-73" class="widget widget_text clearfix">			<div class="textwidget"><a href="https://www.nyif.com/info/nigeria-master-class-bdo"><img class="aligncenter size-full wp-image-163456" src="http://www.businessdayonline.com/wp-content/uploads/2016/11/wall_street.jpg" alt="wall_street" width="300" height="250" /></a></div>
		</aside><aside id="text-75" class="widget widget_text clearfix">			<div class="textwidget"><a href="http://www.wecare4idps.org/"><img class="aligncenter size-full wp-image-174946" src="http://www.businessdayonline.com/wp-content/uploads/2016/12/idps-1.jpg" alt="idps" width="301" height="251" /></a></div>
		</aside>                <aside class="widget module-timeline">                <header><h2>RECENT NEWS</h2><span class="borderline"></span></header>                <!-- start:articles -->
                <div class="articles">
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Jan 23rd</span>
                        <span class="published-time">4:35 AM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-975 bullet-975"></i><span class="category parent-cat-975 cat-975"><a href="http://www.businessdayonline.com/category/news/">News</a></span>                            <h3><a href="http://www.businessdayonline.com/im-proud-president-buhari-tells-nigerian-media/">I’m proud of you – President Buhari tells Nigerian Media</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Jan 23rd</span>
                        <span class="published-time">1:12 AM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-975 bullet-975"></i><span class="category parent-cat-975 cat-975"><a href="http://www.businessdayonline.com/category/news/">News</a></span>                            <h3><a href="http://www.businessdayonline.com/power-generation-drops-2662mw-sunday-tcn/">Power generation drops to 2662mw – TCN</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Jan 23rd</span>
                        <span class="published-time">1:05 AM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-975 bullet-975"></i><span class="category parent-cat-975 cat-975"><a href="http://www.businessdayonline.com/category/news/">News</a></span>                            <h3><a href="http://www.businessdayonline.com/fire-outbreak-afam-v-throws-rivers-south-south-states-darkness/">Fire outbreak at Afam V throws Rivers, other South-South states into darkness</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                                </div>
                <!-- end:article-container -->
                </aside>
                    <aside class="widget module-news">                <header><h2>ANALYSIS</h2><span class="borderline"></span></header>                <!-- start:article-container -->
                <div class="article-container">
                <!-- start:article.linkbox -->
                            <article class="linkbox cat-33 has-postmeta parent-cat-33 clearfix">
                                <a href="http://www.businessdayonline.com/wealth-power-status-privilege/">
                                    <img src="http://www.businessdayonline.com/wp-content/uploads/2017/01/wealth.jpg" width="350" height="200" alt="Wealth, power, status and privilege"class="img-responsive" />
                                    <div class="overlay">
                                        <h3>Wealth, power, status and privilege</h3>
                                    </div>
                                </a>
                                <a href="http://www.businessdayonline.com/category/opinion/" class="theme">Opinion</a>
                                <span class="postmeta">
                                    <span class="icon fa-calendar">Jan 23rd, 2017</span>
                                    
                                </span>
                            </article>
                            <!-- end:article.linkbox --><!-- start:article -->
                            <article class="clearfix">
                                <a href="http://www.businessdayonline.com/tragedy-visited-displaced-persons/"><img src="http://www.businessdayonline.com/wp-content/uploads/2017/01/IDPs-camp-1-100x80.jpg" width="100" height="80" alt="When tragedy visited displaced persons" /></a>
                                <span class="category cat-33 parent-cat-33"><a href="http://www.businessdayonline.com/category/opinion/">Opinion</a></span>
                                <h3><a href="http://www.businessdayonline.com/tragedy-visited-displaced-persons/">When tragedy visited displaced persons</a></h3>
                                <span class="published">
                                    <span class="icon fa-calendar">Jan 22nd, 2017</span>
                                    
                                </span>
                            </article>
                            <!-- end:article -->                </div>
                <!-- end:article-container -->
                </aside>                    <aside class="widget module-news">                <header><h2>COMPANIES</h2><span class="borderline"></span></header>                <!-- start:article-container -->
                <div class="article-container">
                <!-- start:article -->
                            <article class="clearfix">
                                <a href="http://www.businessdayonline.com/global-airlines-records-stable-profit-level-q4-iata/"><img src="http://www.businessdayonline.com/wp-content/uploads/2017/01/IATA-100x80.jpg" width="100" height="80" alt="Global airlines records stable profit level in Q4-IATA" /></a>
                                <span class="category cat-6 parent-cat-6"><a href="http://www.businessdayonline.com/category/companies/">Companies</a></span>
                                <h3><a href="http://www.businessdayonline.com/global-airlines-records-stable-profit-level-q4-iata/">Global airlines records stable profit level in Q4-IATA</a></h3>
                                <span class="published">
                                    <span class="icon fa-calendar">Jan 23rd, 2017</span>
                                    
                                </span>
                            </article>
                            <!-- end:article --><!-- start:article -->
                            <article class="clearfix">
                                <a href="http://www.businessdayonline.com/fidelity-bank-gets-award-tough-job-campaign-laif/"><img src="http://www.businessdayonline.com/wp-content/uploads/2014/04/Fidelity-Bank.jpg" width="100" height="80" alt="Fidelity Bank gets award for ‘Tough Job’ Campaign at LAIF" /></a>
                                <span class="category cat-6 parent-cat-6"><a href="http://www.businessdayonline.com/category/companies/">Companies</a></span>
                                <h3><a href="http://www.businessdayonline.com/fidelity-bank-gets-award-tough-job-campaign-laif/">Fidelity Bank gets award for ‘Tough Job’ Campaign at LAIF</a></h3>
                                <span class="published">
                                    <span class="icon fa-calendar">Jan 23rd, 2017</span>
                                    
                                </span>
                            </article>
                            <!-- end:article --><!-- start:article -->
                            <article class="clearfix">
                                <a href="http://www.businessdayonline.com/adedayo-ayeni-now-sub-saharan-africa-research-team/"><img src="http://www.businessdayonline.com/wp-content/uploads/2017/01/Renaissance-Capital-2-100x80.jpg" width="100" height="80" alt="Adedayo Ayeni now on Sub-Saharan Africa research team" /></a>
                                <span class="category cat-6 parent-cat-6"><a href="http://www.businessdayonline.com/category/companies/">Companies</a></span>
                                <h3><a href="http://www.businessdayonline.com/adedayo-ayeni-now-sub-saharan-africa-research-team/">Adedayo Ayeni now on Sub-Saharan Africa research team</a></h3>
                                <span class="published">
                                    <span class="icon fa-calendar">Jan 23rd, 2017</span>
                                    
                                </span>
                            </article>
                            <!-- end:article -->                </div>
                <!-- end:article-container -->
                </aside>                    <aside class="widget module-news">                <header><h2>Current Issues</h2><span class="borderline"></span></header>                <!-- start:article-container -->
                <div class="article-container">
                                    <!-- start:article -->
                    <article class="clearfix">
                        <h3><a href="http://www.businessdayonline.com/im-proud-president-buhari-tells-nigerian-media/">I’m proud of you – President Buhari tells Nigerian Media</a></h3>
                        <span class="text">President Muhammadu Buhari has saluted the Nigerian media for performing its duties...</span>
                        <span class="published">
                            Jan 23rd, 2017 in<span class="category cat-975 parent-cat-975"><a href="http://www.businessdayonline.com/category/news/">News</a></span>                        </span>
                    </article>
                    <!-- end:article -->
                                </div>
                <!-- end:article-container -->
                </aside>        </div>
</div>
<!-- end:sidebar -->

        </div>
        <!-- end:tbl-row -->

    </div>
    <!-- end:page content -->
</div>
<!-- end:container -->


            <!-- section:page footer -->
            <section id="page-footer">

                <!-- start:container -->
                <div class="container">

                    <!-- start:foot-menu -->
                    <nav id="foot-menu" class="hidden">
                    <ul class="nav clearfix">  <li><a href="http://www.businessdayonline.com/wp-admin/nav-menus.php?action=locations">Click here - to select or create a menu</a></li></ul>                    </nav>
                    <!-- end:foot-menu -->

                    
<nav id="foot-menu" class="hidden-xs">
    <ul><li class="options"><a href="#" class="scrollToTop">Back to top <span class="glyphicon glyphicon-chevron-up"></span></a></li></ul>
</nav>
<div id="busday_footer">
	<div class="container">
		<div class="cell col-sm-2">
			<ul>
				<li class="list-header"><a href="/category/news/">News</a></li>
				<li><a href="/category/news/national/">National</a></li>
				<li><a href="/category/news/africa/">Africa</a></li>
				<li><a href="/category/news/world/">World</a></li>
				<li><a href="/category/news/metro/">Metro</a></li>
			</ul>
			<ul>
				<li class="list-header"><a href="/category/opinion/">Opinion</a></li>
				<li><a href="/category/analysis/editorial/">Editorial</a></li>
				<li><a href="/category/analysis/columnist/">Columnists</a></li>
				<li><a href="/category/cartoon/">Cartoons</a></li>
			</ul>
			<ul>
				<li class="list-header"><a href="/category/news/">BD Extra</a></li>
				<li><a href="/category/hbr/">HBR</a></li>
				<li><a href="/category/the-economist/">The Economist</a></li>
				<li><a href="/category/financial-times/">FT</a></li>
				<li><a href="/category/news/metro/">Metro</a></li>
			</ul>
		</div>
		<div class="cell col-sm-2">
			<ul>
				<li class="list-header"><a href="http://businessdayonline.com/tv/">BusinessDay WebTV</a></li>
				<li><a href="http://businessdayonline.com/tv/category/news-analysis/">Newspaper review</a></li>
				<li><a href="http://businessdayonline.com/tv/category/nigerians-speak/">Nigerians Speak</a></li>
				<li><a href="http://businessdayonline.com/tv/category/news-analysis/">Sectoral Analysis</a></li>
				<li><a href="http://businessdayonline.com/tv/category/sme-updates/">SME Update</a></li>
				<li><a href="http://businessdayonline.com/tv/category/sports-entertainment/">Sports</a></li>
				<li><a href="http://businessdayonline.com/tv/category/interviews/">Interview</a></li>
				<li><a href="http://businessdayonline.com/tv/category/science-tech/">Science and Technology</a></li>
			</ul>
			<ul>
				<li class="list-header"><a href="#">Other Media</a></li>
				<li><a href="/infographics/">Infographics</a></li>
				<li><a href="/category/cartoon/">Cartoons</a></li>
				<li><a href="/gallery/">Gallery</a></li>
			</ul>
		</div>
		<div class="cell col-sm-2">
			<ul>
				<li class="list-header"><a href="/category/sport/">Sports</a></li>
				<li><a href="#">Football</a></li>
				<li><a href="#">Boxing</a></li>
				<li><a href="#">Athletics</a></li>
				<li><a href="#">Tennis</a></li>
				<li><a href="#">Golf</a></li>
			</ul>
			<ul>
				<li class="list-header"><a href="#">Youth Magazine</a></li>
				<li><a href="#">Art House</a></li>
				<li><a href="#">Literature</a></li>
				<li><a href="#">Revue</a></li>
				<li><a href="#">Sound n' Screen</a></li>
				<li><a href="#">Theatre</a></li>
				<li><a href="#">Visual Arts</a></li>
			</ul>
		</div>
		<div class="cell col-sm-2">
			<ul>
				<li class="list-header"><a href="#">Women in Business</a></li>
				<li><a href="#">Policy &amp; Politics</a></li>
				<li><a href="#">BusinessAgro</a></li>
				<li><a href="#">Education</a></li>
				<li><a href="http://www.businessdayonline.com/category/companies/executive-motoring/">Executive Motoring</a></li>
				<li><a href="#">Executive Briefs</a></li>
				<li><a href="#">Focus</a></li>
				<li><a href="#">Friday Worship</a></li>
				<li><a href="#">Law</a></li>
				<li><a href="#">Media</a></li>
				<li><a href="#">Science</a></li>
				<li><a href="#">Youth Speak</a></li>
			</ul>
			<ul>
				<li class="list-header"><a href="http://www.businessdayonline.com/category/real-estate/">Real Estate</a></li>
				<li><a href="#">Environment</a></li>
				<li><a href="#">Mortgage Finance</a></li>
				<li><a href="#">Real Estate</a></li>
				<li><a href="#">Urban Development</a></li>
			</ul>
		</div>
		<div class="cell col-sm-2">
			<ul>
				<li class="list-header"><a href="#">Off Duty</a></li>
				<li><a href="#">Living Healthy Diet</a></li>
				<li><a href="#">Living Wellbeing</a></li>
				<li><a href="#">Newspeople</a></li>
			</ul>
			<ul>
				<li class="list-header"><a href="#">West Africa Energy</a></li>
				<li><a href="#">Highlights</a></li>
				<li><a href="#">Debriefing</a></li>
				<li><a href="#">Africa Roundup</a></li>
				<li><a href="#">Rest of the World</a></li>
				<li><a href="#">Energy Finance</a></li>
				<li><a href="#">Market Insight</a></li>
				<li><a href="#">Talking Point</a></li>
			</ul>
		</div>
		<div class="cell col-sm-2">
			<ul>
				<li class="list-header"><a href="#">Business Day Sunday</a></li>
				<li><a href="#">Campus</a></li>
				<li><a href="#">CityFile</a></li>
				<li><a href="#">News Feature</a></li>
				<li><a href="#">Living Healthy Diet</a></li>
				<li><a href="#">Living Wellbeing</a></li>
				<li><a href="#">Newspeople</a></li>
			</ul>
		</div>
	</div>
</div>

<div id="bd_social">
	<div class="container">
		<div class="col-sm-12">
			<ul>
				<li><a href="#"><i class="fa fa-facebook"></i></a></li>
				<li><a href="https://twitter.com/businessdayng"><i class="fa fa-twitter"></i></a></li>
				<li><a href="#"><i class="fa fa-google-plus"></i></a></li>
				<li><a href="#"><i class="fa fa-instagram"></i></a></li>
				<li><a href="https://www.youtube.com/user/BusinessDayMedia"><i class="fa fa-youtube"></i></a></li>
			</ul>
		</div>
	</div>
</div>

<div id="bd_copyright">
	<div class="container">
		<div class="cell-left">
			<ul class="footer-menu menu">
				<li><a href="http://businessdayonline.com/adverts/advert_rates.pdf">Print Rates</a></li><li><a href="http://businessdayonline.com/adverts/online_rates.pdf">Advertise With Us</a></li>
				
			</ul>
		</div>
		<div class="cell-right">
			Copyright © 2016 <b>Business Day Newspapers</b>. All Rights Reserved.
		</div>
	</div>
</div>

<!-- end:row -->
                </div>
                <!-- end:container -->

            </section>
            <!-- end:page footer -->

        </div>
        <!-- end:page inner wrap -->
    </div>
    <!-- end:page outer wrap -->

    <!-- start:wp_footer -->
    <script>
        "use strict";
        var miptheme_smooth_scrolling       = true;
        var miptheme_ajaxpagination_timer   = 1000;

        var mipthemeLocalCache = {};
        ( function () {
            "use strict";
            mipthemeLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete mipthemeLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return mipthemeLocalCache.data.hasOwnProperty(resource_id) && mipthemeLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return mipthemeLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    mipthemeLocalCache.remove(resource_id);
                    mipthemeLocalCache.data[resource_id] = cachedData;
                }
            };
        })();
    </script>
    <style type="text/css">
            a.wpdropbox-button { 
              background: #2b92c2!important;
              color: #ffffff!important;
              padding: 13px 31px!important;
              font-size: 16px!important;
              border: 2px solid  #007aa6!important;
              -webkit-border-radius: 5px!important;
              border-radius: 5px!important;
              display: inline-block;
              text-decoration: none;
              line-height:1!important;
            }
            a.wpdropbox-button:hover{
              opacity:0.8;
            }  
       </style>		<!-- Memberships powered by Paid Memberships Pro v1.8.13.1.
 -->
		<script type='text/javascript' src='http://www.businessdayonline.com/wp-content/plugins/go_pricing/assets/js/go_pricing_scripts.js?ver=3.3.4'></script>
<script type='text/javascript' src='//www.businessdayonline.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/time-eradicate-isis-trump-tells-cia\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.businessdayonline.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.11'></script>
<script type='text/javascript' src='//www.businessdayonline.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/time-eradicate-isis-trump-tells-cia\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.businessdayonline.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.11'></script>
<script type='text/javascript' src='http://www.businessdayonline.com/wp-content/themes/busday/assets/js/SocialMediaStats.js?ver=2.5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var miptheme_ajax_url = {"ajaxurl":"http:\/\/www.businessdayonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.businessdayonline.com/wp-content/themes/busday/assets/js/miptheme.all.min.js?ver=2.5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"on","intent_delay":"400","intent_interval":"20","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","collapse_after_scroll":"on","v":"3.2.5","configurations":["main"],"ajax_url":"http:\/\/www.businessdayonline.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/www.businessdayonline.com\/wp-content\/plugins\/UberMenuv3.2.5\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.businessdayonline.com/wp-content/plugins/UberMenuv3.2.5/assets/js/ubermenu.min.js?ver=3.2.5'></script>
<script type='text/javascript' src='http://www.businessdayonline.com/wp-includes/js/wp-embed.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://www.businessdayonline.com/wp-includes/js/comment-reply.min.js?ver=4.7.1'></script>
<script></script>
<!-- JS generated by theme -->

<script>
    
</script>

    <script>
        "use strict";
        jQuery().ready(function($) {
            // Sticky sidebar
            $('#sidebar-mid, #sidebar').theiaStickySidebar({ 'additionalMarginTop': 25 });
        });
    </script>
        <!-- end:wp_footer -->

</body>
</html>
