
<!DOCTYPE html>
<html lang="en">
<head>
    <meta charset="UTF-8">
    <meta http-equiv="no-cache"> 
    <meta name="description" content="Nigeria’s leading finance and market intelligence news report. Also home to expert opinion and commentary on politics, sports, lifestyle, and more.">
    <meta name="keywords" content="Businessday,business news,news analysis,economy update, market data">
    <meta name="author" content="">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta http-equiv="X-UA-Compatible" content="ie=edge">
    <title>BusinessDay Media - Online | Print | TV | Podcast. </title>


    <!--font awesome -->
    <link rel="stylesheet" type="text/css" media="screen" href="https://www.businessdayonline.com/wp-content/themes/BusinessDayNG/css/fontawesome-all.min.css" />
    <link rel="stylesheet" type="text/css" media="screen" href="https://www.businessdayonline.com/wp-content/themes/BusinessDayNG/css/font-awesome.css" />

    <!--bootstrap -->
    <link rel="stylesheet" type="text/css" media="screen" href="https://www.businessdayonline.com/wp-content/themes/BusinessDayNG/css/bootstrap.min.css" />


		<!--style -->
    <link rel="stylesheet" type="text/css" media="screen" href="https://www.businessdayonline.com/wp-content/themes/BusinessDayNG/css/style-premium.css" />
    <link rel="stylesheet" type="text/css" media="screen" href="https://www.businessdayonline.com/wp-content/themes/BusinessDayNG/css/top-nav.css" />

		<link rel="stylesheet" type="text/css" media="screen" href="https://www.businessdayonline.com/wp-content/themes/BusinessDayNG/css/style-free.css" />

		
<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v5.3.2 - wordpress-advertising.tunasite.com -->
<!-- / WP PRO Advertising System - All In One Ad Manager. -->


<!-- Google Tag Manager for WordPress by DuracellTomi -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];//]]>
	var gtm4wp_use_sku_instead = 0;
	var gtm4wp_id_prefix       = '';	
</script>
<!-- End Google Tag Manager for WordPress by DuracellTomi -->
<!-- This site is optimized with the Yoast SEO Premium plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.businessdayonline.com/exclusives/analysis-sub/article/nbs-report-unveils-anambra-global-investment-spotlight/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="NBS report unveils Anambra global investment spotlight - BusinessDay : News you can trust" />
<meta property="og:description" content="As bargain hunters comb the length and breadth of the global financial market for fertile ground amid dynamics of competing economies, African countries continue to  receive the attention due a region of strong potentials. The trend has lifted some countries and their sub-nationals to a spotlight of accelerated economic growth as investors probe virtually all the..." />
<meta property="og:url" content="https://www.businessdayonline.com/exclusives/analysis-sub/article/nbs-report-unveils-anambra-global-investment-spotlight/" />
<meta property="og:site_name" content="BusinessDay : News you can trust" />
<meta property="article:section" content="Analysis" />
<meta property="article:published_time" content="2018-08-30T00:11:46+01:00" />
<meta property="article:modified_time" content="2018-08-29T18:58:49+01:00" />
<meta property="og:updated_time" content="2018-08-29T18:58:49+01:00" />
<meta property="og:image" content="https://www.businessdayonline.com/wp-content/uploads/2018/08/Anambra-State.jpg" />
<meta property="og:image:secure_url" content="https://www.businessdayonline.com/wp-content/uploads/2018/08/Anambra-State.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="509" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="As bargain hunters comb the length and breadth of the global financial market for fertile ground amid dynamics of competing economies, African countries continue to  receive the attention due a region of strong potentials. The trend has lifted some countries and their sub-nationals to a spotlight of accelerated economic growth as investors probe virtually all the... " />
<meta name="twitter:title" content="NBS report unveils Anambra global investment spotlight - BusinessDay : News you can trust" />
<meta name="twitter:image" content="https://www.businessdayonline.com/wp-content/uploads/2018/08/Anambra-State.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.businessdayonline.com\/","name":"BusinessDay : News you can trust","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.businessdayonline.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel="amphtml" href="https://www.businessdayonline.com/exclusives/analysis-sub/article/nbs-report-unveils-anambra-global-investment-spotlight/amp/" /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//js.paystack.co' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.businessdayonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.11"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='batch_css-css'  href='https://www.businessdayonline.com/wp-content/plugins/batchmove/css/batch.css?ver=4.7.11' media='all' />
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://www.businessdayonline.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=1.9.5' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://www.businessdayonline.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=1.9.5' media='print' />
<link rel='stylesheet' id='pt-cv-public-style-css'  href='https://www.businessdayonline.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=1.9.9.6' media='all' />
<link rel='stylesheet' id='go-pricing-styles-css'  href='https://www.businessdayonline.com/wp-content/plugins/go_pricing/assets/css/go_pricing_styles.css?ver=3.3.4' media='all' />
<link rel='stylesheet' id='pff-paystack1-css'  href='https://www.businessdayonline.com/wp-content/plugins/payment-forms-for-paystack/public/css/pff-paystack-style.css?ver=2.0.0' media='all' />
<link rel='stylesheet' id='pff-paystack2-css'  href='https://www.businessdayonline.com/wp-content/plugins/payment-forms-for-paystack/public/css/font-awesome.min.css?ver=2.0.0' media='all' />
<link rel='stylesheet' id='pmprowoo-css'  href='https://www.businessdayonline.com/wp-content/plugins/pmpro-woocommerce/css/style.css?ver=4.7.11' media='all' />
<link rel='stylesheet' id='wpsm_tabs_r-font-awesome-front-css'  href='https://www.businessdayonline.com/wp-content/plugins/tabs-responsive/assets/css/font-awesome/css/font-awesome.min.css?ver=4.7.11' media='all' />
<link rel='stylesheet' id='wpsm_tabs_r_bootstrap-front-css'  href='https://www.businessdayonline.com/wp-content/plugins/tabs-responsive/assets/css/bootstrap-front.css?ver=4.7.11' media='all' />
<link rel='stylesheet' id='wpsm_tabs_r_animate-css'  href='https://www.businessdayonline.com/wp-content/plugins/tabs-responsive/assets/css/animate.css?ver=4.7.11' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.businessdayonline.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.3.3' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.businessdayonline.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.3.3' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.businessdayonline.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.3.3' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.businessdayonline.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' media='all' />
<link rel='stylesheet' id='wp-show-posts-css'  href='https://www.businessdayonline.com/wp-content/plugins/wp-show-posts/css/wp-show-posts-min.css?ver=1.1.2' media='all' />
<link rel='stylesheet' id='WPPAS_VBC_BNR_STYLE-css'  href='https://www.businessdayonline.com/wp-content/plugins/wppas/public/assets/css/vbc/wppas_vbc_bnr.css?ver=5.3.2' media='all' />
<link rel='stylesheet' id='dlm-frontend-css'  href='https://www.businessdayonline.com/wp-content/plugins/download-monitor/assets/css/frontend.css?ver=4.7.11' media='all' />
<link rel='stylesheet' id='ywf_style-css'  href='https://www.businessdayonline.com/wp-content/plugins/yith-woocommerce-account-funds-premium/assets/css/ywf_frontend.css?ver=1.0.16' media='all' />
<link rel='stylesheet' id='normalize-css'  href='https://www.businessdayonline.com/wp-content/themes/BusinessDayNG/normalize.css?ver=1.0' media='all' />
<link rel='stylesheet' id='html5blank-css'  href='https://www.businessdayonline.com/wp-content/themes/BusinessDayNG/style.css?ver=1.0' media='all' />
<link rel='stylesheet' id='wp_pro_add_style-css'  href='https://www.businessdayonline.com/wp-content/plugins/wppas/templates/css/wppas.min.css?ver=5.3.2' media='all' />
<link rel='stylesheet' id='wppas_php_style-css'  href='https://www.businessdayonline.com/wp-content/plugins/wppas/templates/css/wppas_custom_css.css?ver=4.7.11' media='all' />
<style id='wppas_php_style-inline-css' type='text/css'>

			/* ----------------------------------------------------------------
			 * WP PRO ADVERTISING SYSTEM - ADZONES
			 * ---------------------------------------------------------------- */
			.wppaszone img {
				max-width: 100%;
				height:auto;
			}
			.wppaszone {overflow:hidden; visibility: visible !important; display: inherit !important; }
			.pas_fly_in .wppaszone {visibility: hidden !important; }
			.pas_fly_in.showing .wppaszone {visibility: visible !important; }
			
			.wppasrotate, .wppaszone li { margin: 0; padding:0; list-style: none; }
			.rotating_paszone > .pasli { visibility:hidden; }
			.wppaszone .jshowoff .wppasrotate .pasli { visibility: inherit; }
		
</style>
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.businessdayonline.com/wp-content/plugins/batchmove/js/batch.js?ver=4.7.11'></script>
<script type='text/javascript' src='https://www.businessdayonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.businessdayonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.businessdayonline.com/wp-includes/js/plupload/plupload.full.min.js?ver=2.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"This file type is not allowed. Please try another.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.businessdayonline.com/wp-includes/js/plupload/handlers.min.js?ver=4.7.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_vbc_upload = {"ajaxurl":"https:\/\/www.businessdayonline.com\/wp-admin\/admin-ajax.php","nonce":"c5cdf4fbe7","remove":"647576ab64","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"wppas-vbc-uploader","container":"wppas-vbc-upload-container","file_data_name":"wppas_vbc_upload_file","max_file_size":"100000000b","url":"https:\/\/www.businessdayonline.com\/wp-admin\/admin-ajax.php?action=wppas_vbc_upload&nonce=5f63877bb6","flash_swf_url":"https:\/\/www.businessdayonline.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true,"multipart_params":{"upload_folder":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.businessdayonline.com/wp-content/plugins/wppas/public/assets/js/vbc/AjaxUpload.js?ver=4.7.11'></script>
<script type='text/javascript' src='https://www.businessdayonline.com/wp-content/themes/BusinessDayNG/js/lib/conditionizr-4.3.0.min.js?ver=4.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctPublic = {"gdpr_forms":[],"gdpr_text":"By using this form you agree with the storage and processing of your data by using the Privacy Policy on this website."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.businessdayonline.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public--gdpr.js?ver=5.99.1'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/gsap/1.11.2/TweenMax.min.js'></script>
<script type='text/javascript' src='https://js.paystack.co/v1/inline.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/www.businessdayonline.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"261489","token":"e467a9a001"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.businessdayonline.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<script type='text/javascript' src='https://www.businessdayonline.com/wp-content/plugins/wppas/templates/js/advertising.js?ver=4.7.11'></script>
<script type='text/javascript' src='https://www.businessdayonline.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.businessdayonline.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-woocommerce-classic.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/www.businessdayonline.com\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.businessdayonline.com\/checkout\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.businessdayonline.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.3.3'></script>
<script type='text/javascript' src='https://www.businessdayonline.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=4.11.2'></script>
<script type='text/javascript' src='https://www.businessdayonline.com/wp-content/plugins/yith-woocommerce-account-funds-premium/assets/js/ywf-frontend.min.js?ver=1.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"https:\/\/www.businessdayonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.businessdayonline.com/wp-content/plugins/wppas/templates/js/wppas.min.js?ver=4.7.11'></script>
<link rel='https://api.w.org/' href='https://www.businessdayonline.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.businessdayonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.businessdayonline.com%2Fexclusives%2Fanalysis-sub%2Farticle%2Fnbs-report-unveils-anambra-global-investment-spotlight%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.businessdayonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.businessdayonline.com%2Fexclusives%2Fanalysis-sub%2Farticle%2Fnbs-report-unveils-anambra-global-investment-spotlight%2F&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-44089816-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-44089816-1');
</script>



<!-- Global site tag (gtag.js) - Google Analytics LATEST-->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-116329334-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-116329334-1');
</script>



<!-- Hotjar Tracking Code for www.businessdayonline.com -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:908195,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script>


 <!--Start of Tawk.to Script-->
<script type="text/javascript">
var Tawk_API=Tawk_API||{}, Tawk_LoadStart=new Date();
(function(){
var s1=document.createElement("script"),s0=document.getElementsByTagName("script")[0];
s1.async=true;
s1.src='https://embed.tawk.to/595ce5d9e9c6d324a4738eca/default';
s1.charset='UTF-8';
s1.setAttribute('crossorigin','*');
s0.parentNode.insertBefore(s1,s0);
})();
</script>
<!--End of Tawk.to Script-->

<!--GOOGLE ASD-->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4436182731786816",
    enable_page_level_ads: true
  });
</script>

<!--smartinsight-->
<script type="text/javascript" src="https://s3-us-west-2.amazonaws.com/harvester.ai/harvester.min.js"></script>
<script type="text/javascript">harvester.init('b33zcmrv-3ntpstne-8zmkcj3s')</script>

<script type="text/javascript">(function(t,e){var r=function(t){try{var r=e.head||e.getElementsByTagName("head")[0];a=e.createElement("script");a.setAttribute("type","text/javascript");a.setAttribute("src",t);r.appendChild(a);}catch(t){}};t.CollectId = "5b7410edfd624a5937cbd87a";r("https://collectcdn.com/launcher.js");})(window,document);</script><style type='text/css'>
		iframe{
			max-width: 100%;
		}
	</style>
<!-- Google Tag Manager for WordPress by DuracellTomi -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["analysis-sub"],"pagePostAuthor":"Editor"});//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WK4N8VX');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by DuracellTomi -->	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- WordPress Facebook Integration Begin -->

<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>

<script>
fbq('init', '860148270841194', {}, {
    "agent": "wordpress-4.7.11-1.7.7"
});

fbq('track', 'PageView', {
    "source": "wordpress",
    "version": "4.7.11",
    "pluginVersion": "1.7.7"
});
</script>
<!-- DO NOT MODIFY -->
<!-- WordPress Facebook Integration end -->
    
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=860148270841194&ev=PageView&noscript=1"/>
</noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.businessdayonline.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.businessdayonline.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>

</head>
<body data-rsssl=1>



    <header class="navbar navbar-default navbar-fixed-top" role="banner" style="margin-bottom: 150px;">
      <div id="top-header" class="topnav col-md-12">
        <div class="col-xs-12 hidden-md hidden-lg" style="padding-top: 13px;">

<a href="https://www.businessdayonline.com/signup/" style="font-size: 14px; float: left; padding-top: 10px padding-left: 10px;">SUBSCRIBE &nbsp; &nbsp;</a>
<a href="https://www.businessdayonline.com/my-account/" style="font-size: 14px; float: left; padding-top: 10px padding-left: 10px;">LOGIN</a>

        </div>
      </div>
        <!-- End Top header -->




        <!-- Logo start here -->
        <div id="top-logo2" class="col-md-12" style="margin-top:;">

            <div class="container" style="margin-top: px; margin-bottom: ;">
                <div class="hidden-md hidden-lg">

                     <div class="col-xs-12">
                          <a href="https://www.businessdayonline.com/" style="padding-top:0px; z-index: 999; position: relative;">
                            <img src="https://www.businessdayonline.com/wp-content/themes/BusinessDayNG/img/bd-logo.jpg" class="img img-responsive">
                        </a>
                     </div>
                </div>
              </div>
            <div class="container" style="margin-top: 20px; margin-bottom: 5px;">
                <div class="hidden-xs hidden-sm">

	                    <div class="col-md-4">
	                        <div class="">
	                           <div class="col-md-3" style="margin-top: 0px; z-index: 997;">
	                               <div class="col-md-12 search-box" style="text-align: center;"><a href="#"><i class="fa fa-search fa-2x" aria-hidden="true" onclick="openSH()"></i> </a></div>
	                           </div>
	                        </div>
	                    </div>


	                    <div class="col-md-4">
                           <a href="https://www.businessdayonline.com/" style="padding-top:0px; z-index: 999; position: relative;">
	                            <img src="https://www.businessdayonline.com/wp-content/themes/BusinessDayNG/img/bd-logo.jpg" alt="">
	                         </a>
	                    </div>


	                    <div class="col-md-4">
                         <ul class="nav navbar-nav pull-right" style="padding-top: 10px; z-index: 999; position: relative;">
                             <li><a href="https://www.businessdayonline.com/premium/" style="border: 1px solid; padding: 10px 15px; background-color: #990f3d; color: #fff;">Go Premium</a></li> &nbsp; &nbsp;
                                                            <li><a href="https://www.businessdayonline.com/signup/" style="border: 1px solid; padding: 10px 15px;">SUBSCRIBE</a></li>
                                                                                    <li><a href="https://www.businessdayonline.com/my-account/" style="padding: 10px 15px; margin-left: 20px;">LOGIN</a></li>
                                                      </ul>
	                    </div>

                 </div>

            </div>




            <div id="trigger-search" class="col-xs-8 col-sm-8 col-md-8 col-lg-8" style="margin-top: 11px;">
          	   <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                  <div id="searchdisplay" class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                      <!-- SEARCH BUTTON -->
                      <div class=" col-md-12 searchclose">
                        <i class="fa fa-times fa-2x" aria-hidden="true" style="float:right; margin-bottom: 20px;" onclick="closeSearch()"></i>
                      </div>


                      <!-- SEARCH FORM -->
                      <div class="col-md-12">
                        <form role="search" name="search" method="get" class="search-form" action="https://www.businessdayonline.com/">
                         <input type="search" name="s" id="searchx" placeholder="What are you searching for?" autocomplete="off">
                        </form>
                      </div>

                      <!-- div style="color: #d3d3d3;">
                	       <div class="col-md-4 col-lg-4">
                  	       <h5>Trending Topics</h5>
                  	       <hr>
                           <ul>
                              <li>Obasanjo blash buhari</li>
                              <li>2019 Election count down</li>
                              <li>CBN Forex policy</li>
                              <li>The govt. are not to blame</li>
                           </ul>
                        </div>

                        <div class="col-xs-4 col-sm-4 col-md-4 col-lg-4">
                          <h5>People</h5>
                          <hr>
                          <ul>
                             <li>Obasanjo</li>
                             <li>Buhari</li>
                             <li>Trump</li>
                             <li>Shina peller</li>
                          </ul>
                        </div>

                        <div class="col-xs-4 col-sm-4 col-md-4 col-lg-4">
                          <h5>Analysis</h5>
                          <hr>
                          <ul>
                             <li>Between Obasanjo and buhari</li>
                             <li>Govt. hoax and the masses</li>
                             <li>Forex policy in a nut shell</li>
                             <li>Govt. and new media rebrand</li>
                          </ul>
                        </div>
                      </div -->


                  </div>
               </div>
            </div>

        </div>
        <!-- End Logo here -->

        <script type="text/javascript">
            $('#myModal').on('shown.bs.modal', function () {
                $('#searchx').focus();
            })
        </script>



        <div class="container" style="position: relative;">

        <div class="col-md-12 ">

          <div class="navbar-header" >

            <!-- Mobile toggle button -->
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-collapse">
              <span class="sr-only">Toggle navigation</span>
              <span class="icon-bar"></span>
              <span class="icon-bar"></span>
              <span class="icon-bar"></span>
            </button>

            <!-- Logo -->

            <div class="logo-box">
              <a class="navbar-brand" href="https://www.businessdayonline.com/"><i class="fa fa-home" aria-hidden="true"></i></a>
            </div>

          </div><!-- /.navbar-header -->


          <!-- Navigation -->
          <nav class="navbar-collapse collapse" role="navigation" >
            <ul class="nav navbar-nav">
               <li class="dropdown">
                 <a data-toggle="dropdown" class="dropdown-toggle" href="https://www.businessdayonline.com/category/world/">NEWS
                   <i class="fa fa-angle-down" style="padding-left:6px; " aria-hidden="true"></i>
                 </a>

                 <ul class="dropdown-menu mega-menu ">

                       <li class="mega-menu-column">
                           <ul>
                             <li class="nav-header">Sections</li>
                             <div class="col-md-6">
                                 <div><h5><a href="https://www.businessdayonline.com/category/world/" style="color: #000; text-decoration: none;">World</a></h5></div>
                                 <div><h5><a href="https://www.businessdayonline.com/category/world/west-africa/" style="color: #000; text-decoration: none;">West Africa</a></h5></div>
                                 <div><h5><a href="https://www.businessdayonline.com/category/world/europe/" style="color: #000; text-decoration: none;">Europe</a></h5></div>
                             </div>
                             <div class="col-md-6">
                                 <div><h5><a href="https://www.businessdayonline.com/category/world/usa/" style="color: #000; text-decoration: none;">US</a></h5></div>
                                 <div><h5><a href="https://www.businessdayonline.com/category/world/uk/" style="color: #000; text-decoration: none;">UK</a></h5></div>
                                 <div><h5><a href="https://www.businessdayonline.com/category/world/china/" style="color: #000; text-decoration: none;">China</a></h5></div>
                             </div>
                            </ul>
                       </li>
                         <!-- dropdown-menu -->
                         <li class="mega-menu-column">
                           <!--ul>
                             <li class="nav-header">Big Read</li>
                             <li><a href="#">Accion Microfinance Bank show strength after 10 years</a></li>
                             <li><a href="#">‘Nigerian banking sector ahead of peers in payment system’</a></li>
                             <li><a href="#">NSE opens week on a positive note, stocks gain N64bn</a></li>
                             <li><a href="#">Trading turnover on new I&E FX window hits $1bn</a></li>
                           </ul-->
                         </li>
                  </ul><!-- dropdown-menu -->
               </li>
               <li><a href="https://www.businessdayonline.com/category/markets/">Markets</a></li>
               <li class="dropdown">
                  <a data-toggle="dropdown" class="dropdown-toggle" href="https://www.businessdayonline.com/category/morecompanies/">Companies
                    <i class="fa fa-angle-down" style="padding-left:6px; " aria-hidden="true"></i>
                  </a>

                  <ul class="dropdown-menu mega-menu ">

                        <li class="col-md-6">
                            <ul>
                              <li class="nav-header">Sections</li>
                              <div class="col-md-6">
                                  <div><h5><a href="https://www.businessdayonline.com/category/morecompanies/banking-finance/" style="color: #000; text-decoration: none;">Banking & Finance</a></h5></div>
                                  <div><h5><a href="https://www.businessdayonline.com/category/morecompanies/brands-advertising/" style="color: #000; text-decoration: none;">Brands & Advertising</a></h5></div>
                                  <div><h5><a href="https://www.businessdayonline.com/category/morecompanies/companies/" style="color: #000; text-decoration: none;">Companies</a></h5></div>
                                  <div><h5><a href="https://www.businessdayonline.com/category/morecompanies/executive-motoring/" style="color: #000; text-decoration: none;">Executive Motoring</a></h5></div>
                                  <div><h5><a href="https://www.businessdayonline.com/category/morecompanies/health/" style="color: #000; text-decoration: none;">Health</a></h5></div>
                                  <div><h5><a href="https://www.businessdayonline.com/category/morecompanies/insurance/" style="color: #000; text-decoration: none;">Insurance</a></h5></div>
                                  <div><h5><a href="https://www.businessdayonline.com/category/morecompanies/maritime/" style="color: #000; text-decoration: none;">Maritime</a></h5></div>

                              </div>
                              <div class="col-md-6">
                                  <div><h5><a href="https://www.businessdayonline.com/category/morecompanies/oilandgas/" style="color: #000; text-decoration: none;">Oil & Gas</a></h5></div>
                                  <div><h5><a href="https://www.businessdayonline.com/category/morecompanies/power/" style="color: #000; text-decoration: none;">Power</a></h5></div>
                                  <div><h5><a href="https://www.businessdayonline.com/category/morecompanies/professional-services/" style="color: #000; text-decoration: none;">Professional Services</a></h5></div>
                                  <div><h5><a href="https://www.businessdayonline.com/category/morecompanies/real-estate/" style="color: #000; text-decoration: none;">Real Estate</a></h5></div>
                                  <div><h5><a href="https://www.businessdayonline.com/category/morecompanies/real-sector/" style="color: #000; text-decoration: none;">Real Sector</a></h5></div>
                                  <div><h5><a href="https://www.businessdayonline.com/category/morecompanies/renewables/" style="color: #000; text-decoration: none;">Renewables</a></h5></div>
                                  <div><h5><a href="https://www.businessdayonline.com/category/morecompanies/retail/" style="color: #000; text-decoration: none;">Retail</a></h5></div>
                              </div>
                             </ul>
                        </li>
                          <!-- dropdown-menu -->
                          <li class="col-md-2">
                            <!--ul>
                              <li class="nav-header">Big Read</li>
                              <li><a href="#">Accion Microfinance Bank show strength after 10 years</a></li>
                              <li><a href="#">‘Nigerian banking sector ahead of peers in payment system’</a></li>
                              <li><a href="#">NSE opens week on a positive note, stocks gain N64bn</a></li>
                              <li><a href="#">Trading turnover on new I&E FX window hits $1bn</a></li>
                            </ul-->
                          </li>
                   </ul><!-- dropdown-menu -->
               </li>
               <li><a href="https://www.businessdayonline.com/category/morecompanies/agriculture/">Agriculture</a></li>
               <li><a href="https://www.businessdayonline.com/category/morecompanies/technology/">Technology</a></li>
               <li><a href="https://www.businessdayonline.com/category/business-economy/">Economy</a></li>
               <li><a href="https://www.businessdayonline.com/category/politics/">Politics</a></li>
               <li class="dropdown">
                 <a data-toggle="dropdown" class="dropdown-toggle" href="https://www.businessdayonline.com/category/life-arts/">Life & Art
                   <i class="fa fa-angle-down" style="padding-left:6px; " aria-hidden="true"></i>
                 </a>

                 <ul class="dropdown-menu mega-menu ">

                       <li class="col-md-7">
                           <ul>
                             <li class="nav-header">Sections</li>
                             <div class="col-md-6">
                                 <div><h5><a href="https://www.businessdayonline.com/category/life-arts/arts-bdlife-arts/" style="color: #000; text-decoration: none;">Arts</a></h5></div>
                                 <div><h5><a href="https://www.businessdayonline.com/category/life-arts/cinema/" style="color: #000; text-decoration: none;">Cinema</a></h5></div>
                                 <div><h5><a href="https://www.businessdayonline.com/category/life-arts/enterpreneur/" style="color: #000; text-decoration: none;">Entrepreneur</a></h5></div>
                                 <div><h5><a href="https://www.businessdayonline.com/category/life-arts/events/" style="color: #000; text-decoration: none;">Events</a></h5></div>
                                 <div><h5><a href="https://www.businessdayonline.com/category/life-arts/family-and-relationships/" style="color: #000; text-decoration: none;">Family & Relationships</a></h5></div>
                                 <div><h5><a href="https://www.businessdayonline.com/category/life-arts/food/" style="color: #000; text-decoration: none;">Food</a></h5></div>

                             </div>
                             <div class="col-md-6">
                                 <div><h5><a href="https://www.businessdayonline.com/category/life-arts/jobs-human-capital/" style="color: #000; text-decoration: none;">Jobs & Human Capital</a></h5></div>
                                 <div><h5><a href="http://www.therealgist.com" style="color: #000; text-decoration: none;">The Realgist</a></h5></div>
                                 <div><h5><a href="https://www.businessdayonline.com/category/life-arts/travel/" style="color: #000; text-decoration: none;">Travel</a></h5></div>
                                 <div><h5><a href="https://www.businessdayonline.com/category/life-arts/wellbeing/" style="color: #000; text-decoration: none;">Wellbeing</a></h5></div>
                                 <div><h5><a href="https://www.businessdayonline.com/category/life-arts/women-hub/" style="color: #000; text-decoration: none;">Women's Hub</a></h5></div>
                             </div>
                            </ul>
                       </li>
                         <!-- dropdown-menu -->
                         <li class="mega-menu-column">
                           <!--ul>
                             <li class="nav-header">Big Read</li>
                             <li><a href="#">Accion Microfinance Bank show strength after 10 years</a></li>
                             <li><a href="#">‘Nigerian banking sector ahead of peers in payment system’</a></li>
                             <li><a href="#">NSE opens week on a positive note, stocks gain N64bn</a></li>
                             <li><a href="#">Trading turnover on new I&E FX window hits $1bn</a></li>
                           </ul-->
                         </li>
                  </ul><!-- dropdown-menu -->
               </li>
               <li class="nav-item dropdown" style="position:relative;">
                  <a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                  Resources<i class="fa fa-angle-down" style="padding-left:6px; " aria-hidden="true"></i>
                  </a>
                  <div style="padding:20px; background-color:#fff1e0; border: none;  line-height: 1.9;" class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
                    <a style=" color: #000;" class="dropdown-item" href="https://www.businessdayonline.com/epaper/">Today's ePaper</a> <br>
                    <a style=" color: #000;" class="dropdown-item" href="https://www.businessdayonline.com/category/financial-times/">Financial Times</a> <br>
                    <a style=" color: #000;" class="dropdown-item" href="https://www.businessdayonline.com/category/the-economist/">Economist</a> <br>
                    <a style=" color: #000;" class="dropdown-item" href="https://www.businessdayonline.com/briu/" alt="BusinessDay Research & Intelligence Unit">Research</a> <br>
                  </div>
               </li>
            </ul>


          </nav><!--/.nav-collapse -->

        </div>
        </div><!-- /.container -->


    </header>

    <div id="ads" style="margin-top:240px;">

    </div>


    <br>

<style>
		h5 {color:#9e2f50;}
		h4 {font-weight:500;}
		p {
				display: block;
				margin-top: 2em;
				margin-bottom: 1em;
				margin-left: 0;
				margin-right: 0;
		}

		.foo img:last-child{display:none}
		.foo:hover img:first-child{display:none}
		.foo:hover img:last-child{display:inline-block}
</style>


<section id="post-main" class="container" style="margin-top: -180px;">
		<div class="row main-content">

												<!-- STORY HEADER -->
						<div class="col-md-12 col-lg-12">
							<br>
										<h5>
											<strong>
										    Analysis										</strong>
										</h5>





										<h1 style="font-weight: 700; padding-bottom: 0px; font-size:45px">
											<span style="font-family: 'Rubik', sans-serif;">
													NBS report unveils Anambra global investment spotlight											</span>
										</h1>
						</div>

						<!-- STORY HEADER ENDS -->



						<div class="col-md-9 col-lg-9" style="font-size: 16px; margin-top: 10px; margin-bottom: 40px;">
                                								<!-- STORY INFO TOP-->
								<div class="row col-md-8 col-lg-8"style="margin-bottom: 10px;">
										<div class="">
												<h4>by Chris Egbuna</h4>
												<h5>August 30, 2018 | 12:11 am</h5>
												<img src="https://www.businessdayonline.com/wp-content/themes/BusinessDayNG/social-icons/views.png" width="16px" /> 
												<small>
																								</small>&nbsp; | &nbsp;
												<img src="https://www.businessdayonline.com/wp-content/themes/BusinessDayNG/social-icons/shares.png" width="16px" /> <small></small> &nbsp; | &nbsp;
												<img src="https://www.businessdayonline.com/wp-content/themes/BusinessDayNG/social-icons/comment.png" width="16px" /> <small></small>&nbsp; | &nbsp;
												<small><a href="#commentx">Start Conversation</a></small>
																						</div>
								</div>


								<div class="col-md-4 col-lg-4" >

										<div class="row" style="pull-right: 20px;">

											<div class="row">
															<a class="foo" href="http://www.facebook.com/sharer.php?u=https://www.businessdayonline.com/exclusives/analysis-sub/article/nbs-report-unveils-anambra-global-investment-spotlight/&amp;t=NBS report unveils Anambra global investment spotlight" target="_blank">
																<img src="https://www.businessdayonline.com/wp-content/themes/BusinessDayNG/social-icons/facebook.png" width="50px" style="margin:5px;"/>
																<img src="https://www.businessdayonline.com/wp-content/themes/BusinessDayNG/social-icons/facebook-1.png" width="50px" style="margin:5px;"/>
															</a>

															<a class="foo" href="http://twitter.com/home/?status=NBS report unveils Anambra global investment spotlight - https://www.businessdayonline.com/exclusives/analysis-sub/article/nbs-report-unveils-anambra-global-investment-spotlight/" target="_blank">
																<img src="https://www.businessdayonline.com/wp-content/themes/BusinessDayNG/social-icons/twitter.png" width="50px" style="margin:5px;"/>
																<img src="https://www.businessdayonline.com/wp-content/themes/BusinessDayNG/social-icons/twitter-1.png" width="50px" style="margin:5px;"/>
															</a>

															<a class="foo" href="http://www.linkedin.com/shareArticle?mini=true&amp;title=NBS report unveils Anambra global investment spotlight&amp;url=https://www.businessdayonline.com/exclusives/analysis-sub/article/nbs-report-unveils-anambra-global-investment-spotlight/" target="_blank">
																<img src="https://www.businessdayonline.com/wp-content/themes/BusinessDayNG/social-icons/linked-in.png" width="50px" style="margin:5px;"/>
																<img src="https://www.businessdayonline.com/wp-content/themes/BusinessDayNG/social-icons/linked-in-1.png" width="50px" style="margin:5px;"/>
															</a>

															<a class="foo" href="mailto:">
																<img src="https://www.businessdayonline.com/wp-content/themes/BusinessDayNG/social-icons/email.png" width="50px" style="margin:5px;"/>
																<img src="https://www.businessdayonline.com/wp-content/themes/BusinessDayNG/social-icons/email-1.png" width="50px" style="margin:5px;"/>
															</a>
											</div>
										</div>
								</div>
								<!-- STORY INFO TOP END-->

								<!-- STORY BODY -->
								<div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">

									<div class="row">

											<!-- post thumbnail -->
											<img src="https://www.businessdayonline.com/wp-content/uploads/2018/08/Anambra-State.jpg" width="100%"  />
											<h6><i></i></h6>
									</div>

										<div class="row" style="font-family: 'Roboto', sans-serif;, serif; font-size: 18px; text-align: justify; margin-top:0px; line-height: 190%;">

												<p>As bargain hunters comb the length and breadth of the global financial market for fertile ground amid dynamics of competing economies, African countries continue to  receive the attention due a region of strong potentials. The trend has lifted some countries and their sub-nationals to a spotlight of accelerated economic growth as investors probe virtually all the&#8230; </p>
<div class="pmpro_content_message">
<div>
<a href="https://www.businessdayonline.com/my-account/">login</a> to view this content or <a href="https://www.businessdayonline.com/signup/">Register here</a>
</div>
</div>
										</div>

																				<!--div class="row">
											<h5>In this article:</h5>
											<span class="tag-text">Nigeria</span>
											<span class="tag-text">Debt</span>
											<span class="tag-text">Corporate Entity</span>
											<span class="tag-text">Thierry Mongalla</span>
										</div-->


										<!-- STORY INFO TOP-->
										<hr class="row">

										<div>
											<div class="row col-md-8 col-lg-8"style="margin-bottom: 10px;">
													<div class="row">
															<h4>by Chris Egbuna</h4>
															<h5>August 30, 2018 | 12:11 am</h5>
															<img src="https://www.businessdayonline.com/wp-content/themes/BusinessDayNG/social-icons/views.png" width="16px" /> <small></small>&nbsp; | &nbsp;
															<img src="https://www.businessdayonline.com/wp-content/themes/BusinessDayNG/social-icons/shares.png" width="16px" /> <small></small> &nbsp; | &nbsp;
															<img src="https://www.businessdayonline.com/wp-content/themes/BusinessDayNG/social-icons/comment.png" width="16px" /> <small></small>&nbsp; | &nbsp;
															<small><a href="#commentx">Start Conversation</a></small>
													</div>
											</div>

											<div class="col-md-4 col-lg-4" >

													<div class="row" style="pull-right: 20px;">

																	<div class="row">
            															<a class="foo" href="http://www.facebook.com/sharer.php?u=https://www.businessdayonline.com/exclusives/analysis-sub/article/nbs-report-unveils-anambra-global-investment-spotlight/&amp;t=NBS report unveils Anambra global investment spotlight" target="_blank">
            																<img src="https://www.businessdayonline.com/wp-content/themes/BusinessDayNG/social-icons/facebook.png" width="50px" style="margin:5px;"/>
            																<img src="https://www.businessdayonline.com/wp-content/themes/BusinessDayNG/social-icons/facebook-1.png" width="50px" style="margin:5px;"/>
            															</a>

            															<a class="foo" href="http://twitter.com/home/?status=NBS report unveils Anambra global investment spotlight - https://www.businessdayonline.com/exclusives/analysis-sub/article/nbs-report-unveils-anambra-global-investment-spotlight/" target="_blank">
            																<img src="https://www.businessdayonline.com/wp-content/themes/BusinessDayNG/social-icons/twitter.png" width="50px" style="margin:5px;"/>
            																<img src="https://www.businessdayonline.com/wp-content/themes/BusinessDayNG/social-icons/twitter-1.png" width="50px" style="margin:5px;"/>
            															</a>

            															<a class="foo" href="http://www.linkedin.com/shareArticle?mini=true&amp;title=NBS report unveils Anambra global investment spotlight&amp;url=https://www.businessdayonline.com/exclusives/analysis-sub/article/nbs-report-unveils-anambra-global-investment-spotlight/" target="_blank">
            																<img src="https://www.businessdayonline.com/wp-content/themes/BusinessDayNG/social-icons/linked-in.png" width="50px" style="margin:5px;"/>
            																<img src="https://www.businessdayonline.com/wp-content/themes/BusinessDayNG/social-icons/linked-in-1.png" width="50px" style="margin:5px;"/>
            															</a>

            															<a class="foo" href="mailto:">
            																<img src="https://www.businessdayonline.com/wp-content/themes/BusinessDayNG/social-icons/email.png" width="50px" style="margin:5px;"/>
            																<img src="https://www.businessdayonline.com/wp-content/themes/BusinessDayNG/social-icons/email-1.png" width="50px" style="margin:5px;"/>
            															</a>
											                       </div>
													</div>
											</div>
										</div>


										<!-- STORY INFO TOP-->

								</div>
								<!-- STORY BODY ENDS-->
														
						</div>

						<!-- SIDE BAR -->
						<div id="" class="  col-md-3 col-lg-3" style="padding-right: ;">



												<div id="opinion" class="row" style="margin-bottom: -20px;">

													
														<div class="col-md-12 col-lg-12" style="margin-bottom: -20px;">
																<table>
																	<tr>
																	 <td>
																		 <h4>Big Read | &nbsp;</h4>
																	 </td>
																	 <td>
																		 <h5>
																			 Analysis																		 </h5>
																		</td>
																	</tr>
																</table>
														</div>
														<div class="col-md-12 col-lg-12">
															<div class="opinion-box col-md-12">
																<a href="https://www.businessdayonline.com/exclusives/analysis-sub/article/mr-babatunde-raji-fashola-must-take-note-power-distribution-system-nigeria-disaster/">
	                                  <img src="https://www.businessdayonline.com/wp-content/uploads/2018/08/Raji-Fashola-600x282.jpg" class="img-responsive wp-post-image" alt="" />	                              </a>

																<div class="col-md-12 col-lg-12">
																		<h4 class="entry-title">
																			<a href="https://www.businessdayonline.com/exclusives/analysis-sub/article/mr-babatunde-raji-fashola-must-take-note-power-distribution-system-nigeria-disaster/" style="color: #990f3d; text-decoration: none;">
	                                    	Mr Babatunde Raji Fashola must take note, power distribution system in Nigeria is a disaster	                                  	</a>
																		</h4>
																		<p>In a recent interview organised by the Business Day, the new Vice President of the World Bank for Africa who... <a class="view-article" href="https://www.businessdayonline.com/exclusives/analysis-sub/article/mr-babatunde-raji-fashola-must-take-note-power-distribution-system-nigeria-disaster/"></a></p>																</div>
															</div>
														</div>

																										</div>
													<br>
													<div  class="pz_cont paszone-container-247652   " id="paszonecont_247652" style="overflow:hidden; max-width:300px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-247652 " id="247652" style="overflow:hidden; max-width:300px; max-height:250px; margin: 0 auto; text-align:center; "><div class="wppasrotate   paszoneholder-247652" style="" ><div class="pasli pasli-250349 "  data-duration="120000" bid="250349" aid="247652"><a class="wppaslink" href="https://www.businessdayonline.com?pasID=MjUwMzQ5&amp;pasZONE=MjQ3NjUy" target="_blank" ><img src="https://www.businessdayonline.com/wp-content/uploads/2018/06/t100.png?pas=10797808201808292345" alt="Top 100 (300 x250)" border="0"  /></a></div></div></div></div>													<br>
													<div class="row" style="background-color: #f1eae1; margin-bottom: 20px; margin-top: 20px;">

																	<div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
																			<h3 class="head-title">Top Stories</h3>
																	</div>

																	<div class="">
																			<div class="">
																																									<div class="col-md-12 entry-head" style="border-top: 1px solid black; margin-bottom: 10px;">
																									<h4 class="Top5-title">
																										<a href="https://www.businessdayonline.com/business-economy/article/nigeria-in-fdi-push-plans-crunch-talks-with-investors-in-singapore/" class="Top5-title" style="color: #000; text-decoration: none;">
																											Nigeria in FDI push plans crunch talks with investors in Singapore																										</a>
																									</h4>
																									<span class="entry-cat"><i class="fa fa-dot-circle"></i>
																										Economy																									</span> &nbsp; &nbsp;
																									<span class="entry-cat"><i class="fa fa-clock"></i> August 29, 2018</span>
																					</div>
																																										<div class="col-md-12 entry-head" style="border-top: 1px solid black; margin-bottom: 10px;">
																									<h4 class="Top5-title">
																										<a href="https://www.businessdayonline.com/business-economy/article/explainer-need-know-shared-agent-project/" class="Top5-title" style="color: #000; text-decoration: none;">
																											Explainer: What you need to know about the shared agent project																										</a>
																									</h4>
																									<span class="entry-cat"><i class="fa fa-dot-circle"></i>
																										Economy																									</span> &nbsp; &nbsp;
																									<span class="entry-cat"><i class="fa fa-clock"></i> August 29, 2018</span>
																					</div>
																																										<div class="col-md-12 entry-head" style="border-top: 1px solid black; margin-bottom: 10px;">
																									<h4 class="Top5-title">
																										<a href="https://www.businessdayonline.com/business-economy/article/explainer-angolas-reform-will-make-oil-sector-attractive/" class="Top5-title" style="color: #000; text-decoration: none;">
																											Explainer : How Angola’s reform will make its oil sector attractive again																										</a>
																									</h4>
																									<span class="entry-cat"><i class="fa fa-dot-circle"></i>
																										Economy																									</span> &nbsp; &nbsp;
																									<span class="entry-cat"><i class="fa fa-clock"></i> August 29, 2018</span>
																					</div>
																																								</div>
																			<hr>
																	</div>


													</div>
													<div  class="pz_cont paszone-container-247653   " id="paszonecont_247653" style="overflow:hidden; max-width:300px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-247653 " id="247653" style="overflow:hidden; max-width:300px; max-height:250px; margin: 0 auto; text-align:center; "><div class="wppasrotate   paszoneholder-247653" style="" ><div class="pasli pasli-257964 "  data-duration="120000" bid="257964" aid="247653"><a class="wppaslink" href="https://www.businessdayonline.com?pasID=MjU3OTY0&amp;pasZONE=MjQ3NjUz" target="_blank" ><img src="https://www.businessdayonline.com/wp-content/uploads/2018/08/768949322857591.ZqJ3VDQcPRitAYrXSUF9_height640-e1533806679314.png?pas=4170450921808292345" alt="BRIU" border="0"  /></a></div></div></div></div>													<br>
													<div  class="pz_cont paszone-container-247654   " id="paszonecont_247654" style="overflow:hidden; max-width:300px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-247654 " id="247654" style="overflow:hidden; max-width:300px; max-height:250px; margin: 0 auto; text-align:center; "><div class="wppasrotate rotating_paszone wppasrotate2102661682 paszoneholder-247654" style="" ><div class="pasli pasli-253524 "  data-duration="120000" bid="253524" aid="247654"><a class="wppaslink" href="https://www.businessdayonline.com?pasID=MjUzNTI0&amp;pasZONE=MjQ3NjU0" target="_blank" ><img src="https://www.businessdayonline.com/wp-content/uploads/2018/07/300-x-250.gif?pas=9807581381808292345" alt="Diamond" border="0"  /></a></div><div class="pasli pasli-249146 placeholder" style="width:300px; height:250px;" data-duration="120000" bid="249146" aid="247654"></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate2102661682 = $(".wppasrotate2102661682").bxSlider({ mode: "fade",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate2102661682").find(".pasli").first().data("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate2102661682").find(".pasli").css("visibility", "visible");var next_banner = $(".wppasrotate2102661682>.pasli").eq(currentIndex+1).attr("bid");if( $(".pasli-"+next_banner).hasClass("placeholder")){var banner_id = $(".pasli-"+next_banner).attr("bid");var adzone_id = $(".pasli-"+next_banner).attr("aid");var bclass = "pasli-"+banner_id;$.ajax({cache: false,type: "POST",url: "https://www.businessdayonline.com/wp-admin/admin-ajax.php",data: "action=rotation_load_banner&id="+ banner_id+"&aid="+adzone_id}).done(function( msg ) {$("."+bclass).html( msg ); $(".pasli-"+next_banner).removeClass("placeholder")});}},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate2102661682.setPause($($slideElement).data("duration"));if( $slideElement.next().hasClass("placeholder")){var banner_id = $slideElement.next().attr("bid");var adzone_id = $slideElement.next().attr("aid");var bclass = "pasli-"+banner_id;$.ajax({cache: false,type: "POST",url: "https://www.businessdayonline.com/wp-admin/admin-ajax.php",data: "action=rotation_load_banner&id="+ banner_id+"&aid="+adzone_id}).done(function( msg ) {$("."+bclass).html( msg ); $slideElement.next().removeClass("placeholder")});}},});});});</script>													<br>
													<div  class="pz_cont paszone-container-250241   " id="paszonecont_250241" style="overflow:hidden; max-width:300px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-250241 " id="250241" style="overflow:hidden; width:300px; height:400px; margin: 0 auto; text-align:center; "><div class="wppasrotate   paszoneholder-250241" style="" ><div class="pasli pasli-250223 "  data-duration="5000" bid="250223" aid="250241"><a class="wppaslink" href="https://www.businessdayonline.com?pasID=MjUwMjIz&amp;pasZONE=MjUwMjQx" target="_blank" ><img src="https://www.businessdayonline.com/wp-content/uploads/2018/08/ElectionAnimation300x400newsletter.gif?pas=3822140281808292345" alt="Election Banner" border="0"  /></a></div></div></div></div>								</div>


						</div>
						<!-- SIDE BAR ENDS -->

		</div>

		<!-- ADS -->
		<div class="container hidden-xs hidden-sm" style="text-align: center;">
				<div  class="pz_cont paszone-container-247655   " id="paszonecont_247655" style="overflow:hidden; max-width:885px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-247655 " id="247655" style="overflow:hidden; max-width:885px; max-height:200px; margin: 0 auto; text-align:center; "><div class="wppasrotate rotating_paszone wppasrotate418800831 paszoneholder-247655" style="" ><div class="pasli pasli-250357 "  data-duration="120000" bid="250357" aid="247655"><a class="wppaslink" href="https://www.businessdayonline.com?pasID=MjUwMzU3&amp;pasZONE=MjQ3NjU1" target="_blank" ><iframe src="https://businessdayonline.com/html5Ads/Top100/" style="border:0px #ffffff none;" name="Top100" scrolling="no" frameborder="0" marginheight="0px" marginwidth="0px" height="200px" width="855px" allowfullscreen></iframe></a></div><div class="pasli pasli-250380 placeholder" style="width:728px; height:90px;" data-duration="120000" bid="250380" aid="247655"></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate418800831 = $(".wppasrotate418800831").bxSlider({ mode: "fade",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate418800831").find(".pasli").first().data("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate418800831").find(".pasli").css("visibility", "visible");var next_banner = $(".wppasrotate418800831>.pasli").eq(currentIndex+1).attr("bid");if( $(".pasli-"+next_banner).hasClass("placeholder")){var banner_id = $(".pasli-"+next_banner).attr("bid");var adzone_id = $(".pasli-"+next_banner).attr("aid");var bclass = "pasli-"+banner_id;$.ajax({cache: false,type: "POST",url: "https://www.businessdayonline.com/wp-admin/admin-ajax.php",data: "action=rotation_load_banner&id="+ banner_id+"&aid="+adzone_id}).done(function( msg ) {$("."+bclass).html( msg ); $(".pasli-"+next_banner).removeClass("placeholder")});}},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate418800831.setPause($($slideElement).data("duration"));if( $slideElement.next().hasClass("placeholder")){var banner_id = $slideElement.next().attr("bid");var adzone_id = $slideElement.next().attr("aid");var bclass = "pasli-"+banner_id;$.ajax({cache: false,type: "POST",url: "https://www.businessdayonline.com/wp-admin/admin-ajax.php",data: "action=rotation_load_banner&id="+ banner_id+"&aid="+adzone_id}).done(function( msg ) {$("."+bclass).html( msg ); $slideElement.next().removeClass("placeholder")});}},});});});</script>		</div>

		<section id="opinion" class="container">




								<div class="col-md-12 col-lg-12">
										<h3>Related Stories</h3>
								</div>

					
						<div class="col-md-3 col-lg-3">
						<div class="opinion-box col-md-12">
								<a href="https://www.businessdayonline.com/exclusives/analysis-sub/article/mr-babatunde-raji-fashola-must-take-note-power-distribution-system-nigeria-disaster/" rel="bookmark" title="Mr Babatunde Raji Fashola must take note, power distribution system in Nigeria is a disaster"><img src="https://www.businessdayonline.com/wp-content/uploads/2018/08/Raji-Fashola.jpg" class="img-responsive wp-post-image" alt="" srcset="https://www.businessdayonline.com/wp-content/uploads/2018/08/Raji-Fashola.jpg 600w, https://www.businessdayonline.com/wp-content/uploads/2018/08/Raji-Fashola-370x247.jpg 370w" sizes="(max-width: 600px) 100vw, 600px" /></a>
								<div class="col-md-12 col-lg-12">
										<h4><a href="https://www.businessdayonline.com/exclusives/analysis-sub/article/mr-babatunde-raji-fashola-must-take-note-power-distribution-system-nigeria-disaster/" class="entry-title" rel="bookmark" title="Mr Babatunde Raji Fashola must take note, power distribution system in Nigeria is a disaster">Mr Babatunde Raji Fashola must take note, power distribution system in Nigeria is a disaster</a></h4>
										<p>In a recent interview organised by the Business Day, the... <a class="view-article" href="https://www.businessdayonline.com/exclusives/analysis-sub/article/mr-babatunde-raji-fashola-must-take-note-power-distribution-system-nigeria-disaster/"></a></p>								</div>
						</div>
						</div>

						
						<div class="col-md-3 col-lg-3">
						<div class="opinion-box col-md-12">
								<a href="https://www.businessdayonline.com/exclusives/analysis-sub/article/clean-energy-africa-ppps-can-fund-transition/" rel="bookmark" title="Clean energy for Africa: How PPP’s can fund the transition"></a>
								<div class="col-md-12 col-lg-12">
										<h4><a href="https://www.businessdayonline.com/exclusives/analysis-sub/article/clean-energy-africa-ppps-can-fund-transition/" class="entry-title" rel="bookmark" title="Clean energy for Africa: How PPP’s can fund the transition">Clean energy for Africa: How PPP’s can fund the transition</a></h4>
										<p>There is a litany of arguments in support of clean... <a class="view-article" href="https://www.businessdayonline.com/exclusives/analysis-sub/article/clean-energy-africa-ppps-can-fund-transition/"></a></p>								</div>
						</div>
						</div>

						
						<div class="col-md-3 col-lg-3">
						<div class="opinion-box col-md-12">
								<a href="https://www.businessdayonline.com/exclusives/analysis-sub/article/surviving-youth-charley-boy-republic2/" rel="bookmark" title="Surviving as a youth in a Charley-Boy Republic!2"></a>
								<div class="col-md-12 col-lg-12">
										<h4><a href="https://www.businessdayonline.com/exclusives/analysis-sub/article/surviving-youth-charley-boy-republic2/" class="entry-title" rel="bookmark" title="Surviving as a youth in a Charley-Boy Republic!2">Surviving as a youth in a Charley-Boy Republic!2</a></h4>
										<p>In the first part of this article, we undertook some... <a class="view-article" href="https://www.businessdayonline.com/exclusives/analysis-sub/article/surviving-youth-charley-boy-republic2/"></a></p>								</div>
						</div>
						</div>

						
						<div class="col-md-3 col-lg-3">
						<div class="opinion-box col-md-12">
								<a href="https://www.businessdayonline.com/exclusives/analysis-sub/article/isa-ali-pantami-and-giant-strides-in-the-nigerian-it-sector/" rel="bookmark" title="Isa Ali “Pantami” and giant strides in the Nigerian IT sector"><img src="https://www.businessdayonline.com/wp-content/uploads/2018/08/ICT-2.jpg" class="img-responsive wp-post-image" alt="" srcset="https://www.businessdayonline.com/wp-content/uploads/2018/08/ICT-2.jpg 600w, https://www.businessdayonline.com/wp-content/uploads/2018/08/ICT-2-370x247.jpg 370w" sizes="(max-width: 600px) 100vw, 600px" /></a>
								<div class="col-md-12 col-lg-12">
										<h4><a href="https://www.businessdayonline.com/exclusives/analysis-sub/article/isa-ali-pantami-and-giant-strides-in-the-nigerian-it-sector/" class="entry-title" rel="bookmark" title="Isa Ali “Pantami” and giant strides in the Nigerian IT sector">Isa Ali “Pantami” and giant strides in the Nigerian IT sector</a></h4>
										<p>At the time I wrote my essay entitled “Isa Ali... <a class="view-article" href="https://www.businessdayonline.com/exclusives/analysis-sub/article/isa-ali-pantami-and-giant-strides-in-the-nigerian-it-sector/"></a></p>								</div>
						</div>
						</div>

								</section>

		
		<div class="col-md-9" id="commentx" style="padding-top: 40px;">
			
<div id="comments" class="comments-area">

    
    
</div><!-- #comments -->
		</div>
		
		<div class="col-md-3">
		</div>
        </section>




<!--div id="express" class="container express hidden-xs hidden-sm">
  <div class="row">


		
  </div>
</div -->

<section id="footer" >
	<div class="container">
			© BUSINESSDAYONLINE 2018.
	</div>
	
</section>


<!--bootstrap.min.js -->
<script src="https://www.businessdayonline.com/wp-content/themes/BusinessDayNG/js/jquery-3.1.1.min.js"></script>

<!--bootstrap.min.js -->
<script src="https://www.businessdayonline.com/wp-content/themes/BusinessDayNG/js/bootstrap.min.js"></script>

<script src="https://www.businessdayonline.com/wp-content/themes/BusinessDayNG/js/topnav.js"></script>

<script src="https://www.businessdayonline.com/wp-content/themes/BusinessDayNG/js/search-notify.js"></script>

<!-- Dropdown Menu Fade  -->
<script>

jQuery(document).ready(function(){
		$(".dropdown").hover(
				function() { $('.dropdown-menu', this).fadeIn("fast");
				},
				function() { $('.dropdown-menu', this).fadeOut("fast");
		});
});

</script>



</body>
</html>
