
<!DOCTYPE html>
<html lang="en">
<head>
    <meta charset="UTF-8">
    <meta name="description" content="Nigeria’s leading finance and market intelligence news report. Also home to expert opinion and commentary on politics, sports, lifestyle, and more.">
    <meta name="keywords" content="Businessday,business news,news analysis,economy update, market data">
    <meta name="author" content="">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta http-equiv="X-UA-Compatible" content="ie=edge">
    <title>BusinessDay Media - Online | Print | TV | Podcast. </title>


    <!--font awesome -->
    <link rel="stylesheet" type="text/css" media="screen" href="https://www.businessdayonline.com/wp-content/themes/BusinessDayNG/css/fontawesome-all.min.css" />
    <link rel="stylesheet" type="text/css" media="screen" href="https://www.businessdayonline.com/wp-content/themes/BusinessDayNG/css/font-awesome.css" />
    <link href="https://stackpath.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet" integrity="sha384-wvfXpqpZZVQGK6TAh5PVlGOfQNHSoD2xbE+QkPxCAFlNEevoEH3Sl0sibVcOQVnN" crossorigin="anonymous">

    <!--bootstrap -->
    <link rel="stylesheet" type="text/css" media="screen" href="https://www.businessdayonline.com/wp-content/themes/BusinessDayNG/css/bootstrap.min.css" />


		<!--style -->
    <link rel="stylesheet" type="text/css" media="screen" href="https://www.businessdayonline.com/wp-content/themes/BusinessDayNG/css/style-premium.css" />
    <link rel="stylesheet" type="text/css" media="screen" href="https://www.businessdayonline.com/wp-content/themes/BusinessDayNG/css/top-nav.css" />

		<link rel="stylesheet" type="text/css" media="screen" href="https://www.businessdayonline.com/wp-content/themes/BusinessDayNG/css/style-free.css" />

		
<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v5.3.2 - wordpress-advertising.tunasite.com -->
<!-- / WP PRO Advertising System - All In One Ad Manager. -->

		<script type="text/javascript">
		var ajaxurl = 'https://www.businessdayonline.com/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO Premium plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.businessdayonline.com/exclusives/article/ncaa-hits-medview-police-airwing-skybird-fines-violations/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="NCAA hits Medview, Police Airwing, Skybird with fines over violations - BusinessDay Online, TV, and Podcast" />
<meta property="og:description" content="BusinessDay checks have shown that some of the airlines which may have been involved in the recent sanctions by the Nigeria Civil Aviation Authority (NCAA) are Medview Airlines, Police Airwing, and Skybird. A source in NCAA yesterday disclosed to BusinessDay that the above operators were sanctioned for various degrees of violations; however Medview denied being..." />
<meta property="og:url" content="https://www.businessdayonline.com/exclusives/article/ncaa-hits-medview-police-airwing-skybird-fines-violations/" />
<meta property="og:site_name" content="BusinessDay Online, TV, and Podcast" />
<meta property="article:tag" content="MEDVIEW" />
<meta property="article:tag" content="NCAA" />
<meta property="article:tag" content="Police Airwing" />
<meta property="article:tag" content="Skybird" />
<meta property="article:section" content="Exclusives" />
<meta property="article:published_time" content="2019-01-03T07:50:35+01:00" />
<meta property="og:image" content="https://www.businessdayonline.com/wp-content/uploads/2019/01/medview-airline.jpeg" />
<meta property="og:image:secure_url" content="https://www.businessdayonline.com/wp-content/uploads/2019/01/medview-airline.jpeg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="BusinessDay checks have shown that some of the airlines which may have been involved in the recent sanctions by the Nigeria Civil Aviation Authority (NCAA) are Medview Airlines, Police Airwing, and Skybird. A source in NCAA yesterday disclosed to BusinessDay that the above operators were sanctioned for various degrees of violations; however Medview denied being... " />
<meta name="twitter:title" content="NCAA hits Medview, Police Airwing, Skybird with fines over violations - BusinessDay Online, TV, and Podcast" />
<meta name="twitter:image" content="https://www.businessdayonline.com/wp-content/uploads/2019/01/medview-airline.jpeg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.businessdayonline.com\/","name":"BusinessDay Online, TV, and Podcast","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.businessdayonline.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//js.paystack.co' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.businessdayonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5d8e38986d1881f1edfa4c03c0fabea1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://www.businessdayonline.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=1.9.5.6' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://www.businessdayonline.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=1.9.5.6' media='print' />
<link rel='stylesheet' id='batch_css-css'  href='https://www.businessdayonline.com/wp-content/plugins/xbatchmove/css/batch.css?ver=5d8e38986d1881f1edfa4c03c0fabea1' media='all' />
<link rel='stylesheet' id='pt-cv-public-style-css'  href='https://www.businessdayonline.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.1.2' media='all' />
<link rel='stylesheet' id='pff-paystack1-css'  href='https://www.businessdayonline.com/wp-content/plugins/payment-forms-for-paystack/public/css/pff-paystack-style.css?ver=2.0.0' media='all' />
<link rel='stylesheet' id='pff-paystack2-css'  href='https://www.businessdayonline.com/wp-content/plugins/payment-forms-for-paystack/public/css/font-awesome.min.css?ver=2.0.0' media='all' />
<link rel='stylesheet' id='pmpro-add-paypal-express-styles-css'  href='https://www.businessdayonline.com/wp-content/plugins/pmpro-add-paypal-express/css/pmpro-add-paypal-express.css?ver=5d8e38986d1881f1edfa4c03c0fabea1' media='all' />
<link rel='stylesheet' id='pmpro-advanced-levels-styles-css'  href='https://www.businessdayonline.com/wp-content/plugins/pmpro-advanced-levels-shortcode-master/css/pmpro-advanced-levels.css?ver=5d8e38986d1881f1edfa4c03c0fabea1' media='all' />
<link rel='stylesheet' id='wpsm_tabs_r-font-awesome-front-css'  href='https://www.businessdayonline.com/wp-content/plugins/tabs-responsive/assets/css/font-awesome/css/font-awesome.min.css?ver=5d8e38986d1881f1edfa4c03c0fabea1' media='all' />
<link rel='stylesheet' id='wpsm_tabs_r_bootstrap-front-css'  href='https://www.businessdayonline.com/wp-content/plugins/tabs-responsive/assets/css/bootstrap-front.css?ver=5d8e38986d1881f1edfa4c03c0fabea1' media='all' />
<link rel='stylesheet' id='wpsm_tabs_r_animate-css'  href='https://www.businessdayonline.com/wp-content/plugins/tabs-responsive/assets/css/animate.css?ver=5d8e38986d1881f1edfa4c03c0fabea1' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.businessdayonline.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.4.6' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.businessdayonline.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.4.6' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.businessdayonline.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.4.6' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.businessdayonline.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.0' media='all' />
<link rel='stylesheet' id='wp-show-posts-css'  href='https://www.businessdayonline.com/wp-content/plugins/wp-show-posts/css/wp-show-posts-min.css?ver=1.1.3' media='all' />
<link rel='stylesheet' id='WPPAS_VBC_BNR_STYLE-css'  href='https://www.businessdayonline.com/wp-content/plugins/wppas/public/assets/css/vbc/wppas_vbc_bnr.css?ver=5.3.2' media='all' />
<link rel='stylesheet' id='dlm-frontend-css'  href='https://www.businessdayonline.com/wp-content/plugins/download-monitor/assets/css/frontend.css?ver=5d8e38986d1881f1edfa4c03c0fabea1' media='all' />
<link rel='stylesheet' id='spu-public-css-css'  href='https://www.businessdayonline.com/wp-content/plugins/popups/public/assets/css/public.css?ver=1.9.3.4' media='all' />
<link rel='stylesheet' id='normalize-css'  href='https://www.businessdayonline.com/wp-content/themes/BusinessDayNG/normalize.css?ver=1.0' media='all' />
<link rel='stylesheet' id='html5blank-css'  href='https://www.businessdayonline.com/wp-content/themes/BusinessDayNG/style.css?ver=1.0' media='all' />
<link rel='stylesheet' id='wp_pro_add_style-css'  href='https://www.businessdayonline.com/wp-content/plugins/wppas/templates/css/wppas.min.css?ver=5.3.2' media='all' />
<link rel='stylesheet' id='wppas_php_style-css'  href='https://www.businessdayonline.com/wp-content/plugins/wppas/templates/css/wppas_custom_css.css?ver=5d8e38986d1881f1edfa4c03c0fabea1' media='all' />
<style id='wppas_php_style-inline-css' type='text/css'>

			/* ----------------------------------------------------------------
			 * WP PRO ADVERTISING SYSTEM - ADZONES
			 * ---------------------------------------------------------------- */
			.wppaszone img {
				max-width: 100%;
				height:auto;
			}
			.wppaszone {overflow:hidden; visibility: visible !important; display: inherit !important; }
			.pas_fly_in .wppaszone {visibility: hidden !important; }
			.pas_fly_in.showing .wppaszone {visibility: visible !important; }
			
			.wppasrotate, .wppaszone li { margin: 0; padding:0; list-style: none; }
			.rotating_paszone > .pasli { visibility:hidden; }
			.wppaszone .jshowoff .wppasrotate .pasli { visibility: inherit; }
		
</style>
<!--n2css--><script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.businessdayonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.businessdayonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.businessdayonline.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://www.businessdayonline.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.businessdayonline.com/wp-includes/js/plupload/handlers.min.js?ver=5d8e38986d1881f1edfa4c03c0fabea1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_vbc_upload = {"ajaxurl":"https:\/\/www.businessdayonline.com\/wp-admin\/admin-ajax.php","nonce":"303c4ec3f3","remove":"47283d056d","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"wppas-vbc-uploader","container":"wppas-vbc-upload-container","file_data_name":"wppas_vbc_upload_file","max_file_size":"100000000b","url":"https:\/\/www.businessdayonline.com\/wp-admin\/admin-ajax.php?action=wppas_vbc_upload&nonce=e6b6f668e3","flash_swf_url":"https:\/\/www.businessdayonline.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true,"multipart_params":{"upload_folder":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.businessdayonline.com/wp-content/plugins/wppas/public/assets/js/vbc/AjaxUpload.js?ver=5d8e38986d1881f1edfa4c03c0fabea1'></script>
<script type='text/javascript' src='https://www.businessdayonline.com/wp-content/plugins/xbatchmove/js/batch.js?ver=5d8e38986d1881f1edfa4c03c0fabea1'></script>
<script type='text/javascript' src='https://www.businessdayonline.com/wp-content/themes/BusinessDayNG/js/lib/conditionizr-4.3.0.min.js?ver=4.3.0'></script>
<script type='text/javascript' src='https://js.paystack.co/v1/inline.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.businessdayonline.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"283255","token":"777e5e4d87","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.businessdayonline.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.0'></script>
<script type='text/javascript' src='https://www.businessdayonline.com/wp-content/plugins/wppas/templates/js/advertising.js?ver=5d8e38986d1881f1edfa4c03c0fabea1'></script>
<script type='text/javascript' src='https://www.businessdayonline.com/wp-content/plugins/xcleantalk-spam-protect/js/apbct-public.js?ver=5.108.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctPublic = {"gdpr_forms":[],"gdpr_text":"By using this form you agree with the storage and processing of your data by using the Privacy Policy on this website."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.businessdayonline.com/wp-content/plugins/xcleantalk-spam-protect/js/apbct-public--gdpr.js?ver=5.108.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"https:\/\/www.businessdayonline.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"1","blog_home":"https:\/\/www.businessdayonline.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.businessdayonline.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?ver=5.108.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.businessdayonline.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.businessdayonline.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.4.6'></script>
<script type='text/javascript' src='https://www.businessdayonline.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=4.11.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"https:\/\/www.businessdayonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.businessdayonline.com/wp-content/plugins/wppas/templates/js/wppas.min.js?ver=5d8e38986d1881f1edfa4c03c0fabea1'></script>
<link rel='https://api.w.org/' href='https://www.businessdayonline.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.businessdayonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.businessdayonline.com%2Fexclusives%2Farticle%2Fncaa-hits-medview-police-airwing-skybird-fines-violations%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.businessdayonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.businessdayonline.com%2Fexclusives%2Farticle%2Fncaa-hits-medview-police-airwing-skybird-fines-violations%2F&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-44089816-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-44089816-1');
</script>



<!-- Global site tag (gtag.js) - Google Analytics LATEST-->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-116329334-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-116329334-1');
</script>


 <!--Start of Tawk.to Script-->
<script type="text/javascript">
var Tawk_API=Tawk_API||{}, Tawk_LoadStart=new Date();
(function(){
var s1=document.createElement("script"),s0=document.getElementsByTagName("script")[0];
s1.async=true;
s1.src='https://embed.tawk.to/595ce5d9e9c6d324a4738eca/default';
s1.charset='UTF-8';
s1.setAttribute('crossorigin','*');
s0.parentNode.insertBefore(s1,s0);
})();
</script>
<!--End of Tawk.to Script-->

<!--GOOGLE ASD-->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4436182731786816",
    enable_page_level_ads: true
  });
</script>

<script type="text/javascript">(function(t,e){var r=function(t){try{var r=e.head||e.getElementsByTagName("head")[0];a=e.createElement("script");a.setAttribute("type","text/javascript");a.setAttribute("src",t);r.appendChild(a);}catch(t){}};t.CollectId = "5b7410edfd624a5937cbd87a";r("https://collectcdn.com/launcher.js");})(window,document);</script><style type='text/css'>
		iframe{
			max-width: 100%;
		}
	</style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.businessdayonline.com/?wordfence_lh=1&hid=5409FC80839780C296FD5E31B6592B25');
</script>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.businessdayonline.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.businessdayonline.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
</head>
<body data-rsssl=1>


    <header id="navbar"  class="navbar navbar-default navbar-fixed-top">

     <div id="top-header" class="topnav col-md-12">

        <div class="col-xs-12 hidden-md hidden-lg" style="padding-top: 13px;">


            
            <a href="https://www.businessdayonline.com/subscribe-yearly/" style="font-size: 14px; float: left; padding-top: 10px padding-left: 10px;">SUBSCRIBE &nbsp; &nbsp;</a>

            <a href="https://www.businessdayonline.com/access/" style="font-size: 14px; float: left; padding-top: 10px padding-left: 10px;">LOGIN</a>

            


        </div>





        <div class="container hidden-xs hidden-sm">



          <div class="row top-drop" >

              <div class="top-drop-nav col-md-8">

                <ul class="row">

                <li onclick="openNav()">ABOUT US</li>



                </ul>

             </div>



             <div class="col-md-4">
                <div id="right-nav" class="top-drop-nav-right nav navbar-nav ">
                    <ul id="menu-top-menu" class="nav navbar-nav yamm"><li id="menu-item-275301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275301"><a href="https://www.businessdayonline.com/subscribe-yearly/">Subscribe</a></li>
<li id="menu-item-275300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275300"><a href="https://www.businessdayonline.com/access">Login</a></li>
<li id="menu-item-275303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275303"><a href="https://www.businessdayonline.com/premium">Go Premium</a></li>
</ul>                </div>

             </div>



          </div>





          <div class="row pull-right">

              <a href="javascript:void(0)" class="closebtn" onclick="closeNav()">&times;</a>

          </div>





      <div class="row bd-info">



              <div class=" col-md-4 col-lg-4">



                  <div class="bd-cat col-md-12 col-lg-12">

                    <h4>BusinessDay</h4>

                    Equipping decision makers with accurate business and financial information, insight and news to thrive in the Nigerian business environment and beyond.



                  </div>



                  <div class="bd-cat col-md-12 col-lg-12">

                    <h4>The Company</h4>

                    <a href="https://www.businessdayonline.com/about/" style="font-size: 12px; line-height: 0.5; padding-bottom: 10px;">About Us </a>

                    <a href="https://www.businessdayonline.com/privacy-policy/" style="font-size: 12px; line-height: 0.5; padding-bottom: 10px;">Privacy Policy </a>


                    <a href="https://www.businessdayonline.com/terms/" style="font-size: 12px; line-height: 0.5; padding-bottom: 10px;">Terms & Conditions </a>

                    <a href="https://www.businessdayonline.com/copyright/" style="font-size: 12px; line-height: 0.5; padding-bottom: 10px;">Copyright </a>

                    <br>

                    <h4>Brands</h4>

                    <a href="https://www.businessdayonline.com/conferences/" style="font-size: 12px; line-height: 0.5;">Conferences & Events</a> <br>

                    <a href="https://www.businessdayonline.com/briu/" style="font-size: 12px; line-height: 0.5;">BusinessDay Research and Intelligence Unit (BRIU)</a>

                  </div>







                  <div class="bd-cat col-md-12 col-lg-12">

                    <h4>Advertise</h4>

                    Print Rate |

                    Online Rate



                    <h4>Support</h4>

                    Call Us: 01-2799101 <br>

                    Email: <img src="https://www.businessdayonline.com/wp-content/uploads/2018/10/care.jpg" />

                  </div>



              </div>



              <div class="col-md-8 col-lg-8">



                  <div class="col-md-4 col-lg-4">



                      <div class="bd-company col-md-12 col-lg-12">

                          <h6>BD Specials</h6>



                          <ul class="list-unstyled" style="font-size: 12px;">

                            <li><a href="#" style="font-size: 12px; line-height: 0.8;">Cartoons</a></li>

                            <li><a href="https://www.businessdayonline.com/category/bd-specials/farsight/" style="font-size: 12px; line-height: 0.8;">Farsight</a></li>

                            <li><a href="https://www.businessdayonline.com/category/bd-specials/investigations/" style="font-size: 12px; line-height: 0.8;">Investigations</a></li>

                            <li><a href="https://www.businessdayonline.com/category/financial-inclusion/" style="font-size: 12px; line-height: 0.8;">Financial Inclusion</a></li>

                          </ul>

                      </div>





                      <div class="bd-company col-md-12 col-lg-12">

                          <h6>Markets</h6>



                          <ul class="list-unstyled" style="font-size: 12px;">

                            <li><a href="https://www.businessdayonline.com/category/markets/banking/" style="font-size: 12px; line-height: 0.8;">Banking</a></li>

                            <li><a href="https://www.businessdayonline.com/category/markets/bond-markets/" style="font-size: 12px; line-height: 0.8;">Bond Markets</a></li>

                            <li><a href="https://www.businessdayonline.com/category/markets/currency-watch/" style="font-size: 12px; line-height: 0.8;">Currency Watch</a></li>

                            <li><a href="https://www.businessdayonline.com/category/markets/fund-managers/" style="font-size: 12px; line-height: 0.8;">Fund Managers</a></li>

                            <li><a href="https://www.businessdayonline.com/category/markets/market-intelligence/" style="font-size: 12px; line-height: 0.8;">Market Intelligence</a></li>

                            <li><a href="https://www.businessdayonline.com/category/markets/market-report/" style="font-size: 12px; line-height: 0.8;">Market Report</a></li>

                            <li><a href="https://www.businessdayonline.com/category/markets/regulator/" style="font-size: 12px; line-height: 0.8;">Regulator</a></li>

                            <li><a href="https://www.businessdayonline.com/category/markets/security/" style="font-size: 12px; line-height: 0.8;">Security</a></li>

                            <li><a href="https://www.businessdayonline.com/category/markets/stock-exchange/" style="font-size: 12px; line-height: 0.8;">Stock Exchange</a></li>

                          </ul>

                      </div>





                  </div>











                  <div class="col-md-4 col-lg-4">



                      <div class="bd-company col-md-12 col-lg-12">

                          <h6>Pullouts</h6>



                          <ul class="list-unstyled">

                            <li><a href="https://www.businessdayonline.com/about/" style="font-size: 12px; line-height: 0.8;">The Spark</a></li>

                            <li><a href="https://www.businessdayonline.com/category/financial-inclusion/" style="font-size: 12px; line-height: 0.8;">Financial Inclusion</a></li>

                            <li><a href="https://www.businessdayonline.com/category/life-arts/women-hub/" style="font-size: 12px; line-height: 0.8;">Women’s Hub</a></li>

                            <li><a href="https://www.businessdayonline.com/category/ceo-magazine/" style="font-size: 12px; line-height: 0.8;">The CEO Magazine</a></li>

                          </ul>

                      </div>




<!--
                      <div class="bd-company col-md-12 col-lg-12">

                          <h6>Life & Arts</h6>



                          <ul class="list-unstyled">

                            <li><a href="https://www.businessdayonline.com/category/life-arts/arts-bdlife-arts/" style="font-size: 12px; line-height: 0.8;">Arts</a></li>

                            <li><a href="https://www.businessdayonline.com/category/life-arts/cinema/" style="font-size: 12px; line-height: 0.8;">Cinema</a></li>

                            <li><a href="https://www.businessdayonline.com/category/life-arts/enterpreneur/" style="font-size: 12px; line-height: 0.8;">Entrepreneur</a></li>

                            <li><a href="https://www.businessdayonline.com/category/life-arts/events/" style="font-size: 12px; line-height: 0.8;">Events</a></li>

                            <li><a href="https://www.businessdayonline.com/category/life-arts/family-and-relationships/" style="font-size: 12px; line-height: 0.8;">Family & Relationships</a></li>

                            <li><a href="https://www.businessdayonline.com/category/life-arts/food/" style="font-size: 12px; line-height: 0.8;">Food</a></li>

                            <li><a href="https://www.businessdayonline.com/category/life-arts/jobs-human-capital/" style="font-size: 12px; line-height: 0.8;">Jobs & Human Capital</a></li>

                            <li><a href="https://www.businessdayonline.com/category/life-arts/travel/" style="font-size: 12px; line-height: 0.8;">Travel</a></li>

                            <li><a href="https://www.businessdayonline.com/category/life-arts/wellbeing/" style="font-size: 12px; line-height: 0.8;">Wellbeing</a></li>

                          </ul>



                      </div> -->



                  </div>





                  <div class="col-md-4 col-lg-4">



                      <div class="bd-company col-md-12 col-lg-12">

                          <h6>Nigeria</h6>



                          <ul class="list-unstyled">

                            <li><a href="https://www.businessdayonline.com/category/business-economy/" style="font-size: 12px; line-height: 0.8;">Economy</a></li>

                            <li><a href="https://www.businessdayonline.com/category/politics/" style="font-size: 12px; line-height: 0.8;">Politics</a></li>

                            <li><a href="https://www.businessdayonline.com/category/ng-election/" style="font-size: 12px; line-height: 0.8;">2019 Elections</a></li>

                          </ul>

                      </div>



                      <div class="bd-company col-md-12 col-lg-12">

                          <h6>Companies</h6>



                          <ul class="list-unstyled" style="font-size: 12px;">

                            <li><a href="https://www.businessdayonline.com/category/companies/agriculture/" style="font-size: 12px; line-height: 0.8;">Agriculture</a></li>

                            <li><a href="https://www.businessdayonline.com/category/companies/banking-finance/" style="font-size: 12px; line-height: 0.8;">Banking & Finance</a></li>

                            <li><a href="https://www.businessdayonline.com/category/companies/brands-advertising/" style="font-size: 12px; line-height: 0.8;">Brands & Advertising</a></li>

                            <li><a href="https://www.businessdayonline.com/category/companies/executive-motoring/" style="font-size: 12px; line-height: 0.8;">Executive Motoring</a></li>

                            <li><a href="https://www.businessdayonline.com/category/companies/health/" style="font-size: 12px; line-height: 0.8;">Health</a></li>

                            <li><a href="https://www.businessdayonline.com/category/companies/insurance/" style="font-size: 12px; line-height: 0.8;">Insurance</a></li>

                            <li><a href="https://www.businessdayonline.com/category/companies/maritime/" style="font-size: 12px; line-height: 0.8;">Maritime</a></li>

                            <li><a href="https://www.businessdayonline.com/category/companies/oilandgas/" style="font-size: 12px; line-height: 0.8;">Oil & Gas</a></li>

                            <li><a href="https://www.businessdayonline.com/category/companies/power/" style="font-size: 12px; line-height: 0.8;">Power</a></li>

                            <li><a href="https://www.businessdayonline.com/category/companies/professional-services/" style="font-size: 12px; line-height: 0.8;">Professional Services</a></li>

                            <li><a href="https://www.businessdayonline.com/category/companies/real-estate/" style="font-size: 12px; line-height: 0.8;">Real Estate</a></li>

                            <li><a href="https://www.businessdayonline.com/category/companies/real-sector/" style="font-size: 12px; line-height: 0.8;">Real Sector</a></li>

                            <li><a href="https://www.businessdayonline.com/category/companies/renewables/" style="font-size: 12px; line-height: 0.8;">Renewables</a></li>

                            <li><a href="https://www.businessdayonline.com/category/companies/retail/" style="font-size: 12px; line-height: 0.8;">Retail</a></li>

                            <li><a href="https://www.businessdayonline.com/category/companies/technology/" style="font-size: 12px; line-height: 0.8;">Technology</a></li>

                          </ul>

                      </div>



                  </div>



              </div>





      </div>





    </div>

      </div>
        <!-- End Top header -->




        <!-- Logo start here -->
        <div id="top-logo" class="col-md-12">

            <div class="container" style=" margin-bottom:">
                <div class="hidden-md hidden-lg">

                     <div class="col-xs-12">
                          <a href="https://www.businessdayonline.com/" style="padding-top:0px; z-index: 999; position: relative;">
                            <img src="https://www.businessdayonline.com/wp-content/themes/BusinessDayNG/img/bd-logo.jpg" class="img img-responsive">
                        </a>
                     </div>
                </div>
              </div>
            <div  class="container" style=" margin-bottom: 5px;">
                <div class="hidden-xs hidden-sm">


	                    <div class="col-md-12">
                           <a href="https://www.businessdayonline.com/" style="padding-top:0px; z-index: 999; position: relative;">
	                            <img src="https://www.businessdayonline.com/wp-content/themes/BusinessDayNG/img/bd-logo.jpg" alt="">
	                         </a>
	                    </div>


	                    </div>





                 </div>

            </div>






        </div>
        <!-- End Logo here -->

        <script type="text/javascript">
            
                $('#searchx').focus();
          
        </script>



        <div class="container" style="position: relative;">

            <div class="col-md-12">

                <div class="navbar-header" >

                    <!-- Mobile toggle button -->
                    <button type="button" class="navbar-toggle collapsed hidden-xs hidden-sm" data-toggle="collapse" data-target=".navbar-collapse">
                    <span class="sr-only">Toggle navigation</span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                    </button>


                    <button type="button" class="navbar-toggle collapsed" onclick="openSideNav()" data-toggle="collapse" data-target="">
                    <span class="sr-only">Toggle navigation</span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                    </button>


                    <!-- Logo -->

                    <div class="logo-box">
                    <a class="navbar-brand" href="https://www.businessdayonline.com/"><i class="fa fa-home" aria-hidden="true"></i></a>
                    </div>

                </div><!-- /.navbar-header -->


                <!-- Navigation -->
                <nav class="navbar-collapse collapse " role="navigation" >
                        <div class="container">
                            <!-- Brand and toggle get grouped for better mobile display -->


                            <ul id="menu-main-menu" class="nav navbar-nav yamm"><li id="menu-item-275310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275310"><a href="https://www.businessdayonline.com/category/news/">News</a></li>
<li id="menu-item-275316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275316"><a href="https://www.businessdayonline.com/category/politics/">Politics</a></li>
<li id="menu-item-275311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275311"><a href="https://www.businessdayonline.com/category/companies/">Companies</a></li>
<li id="menu-item-275312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275312"><a href="https://www.businessdayonline.com/category/business-economy/">Economy</a></li>
<li id="menu-item-275314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275314"><a href="https://www.businessdayonline.com/category/financial-inclusion/">Financial Inclusion</a></li>
<li id="menu-item-275315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275315"><a href="https://www.businessdayonline.com/category/markets/">Markets</a></li>
<li id="menu-item-275317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275317"><a href="https://www.businessdayonline.com/category/companies/technology/">Technology</a></li>
<li id="menu-item-280268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-280268"><a href="https://businessday.ng/">Businessday.ng</a></li>
</ul>


                            <div class="" style="margin-top: 0px; z-index: 997;">
                            <div  class="search-box" style=" padding-right: 40px;"><a href="#"><i id="search-now"  class="fa fa-search fa-2x" aria-hidden="true"></i> </a></div>


                            <div id="trigger-search" class=" col-xs-8 col-sm-8 col-md-8 col-lg-8 hidden-xs hidden-sm" >

                                <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">

                                    <div id="searchdisplay" class="col-xs-12 col-sm-12 col-md-12 col-lg-12">

                                        <!-- SEARCH FORM -->
                                        <div class="col-md-12">
                                            <form role="search" name="search" method="get" class="search-form" action="https://www.businessdayonline.com/">
                                            <input type="search" name="s" id="searchx" placeholder="What are you searching for?" autocomplete="off">
                                            </form>
                                        </div>


                                    </div>

                                </div>


                            </div>

                        </div>

                </nav>

                <!--/.nav-collapse -->

            </div> <!-- / -->


                <!-- <div class="col-md-2" style="margin-top: 0px; z-index: 997;">
                    <div class="search-box" style="text-align: right;"><a href="#"><i class="fa fa-search fa-2x" aria-hidden="true" onclick="openSH()"></i> </a></div>
                </div> -->




        </div><!-- /.container -->


        <div class="row spacer--md-y">

            <div id="sidenav-push" class="sidenav">
                <div class="sidenav-container">

                    <div class="col-md-12 side-nav-top">
                        <ul>
                            <li><a href="https://businessdayonline.com/access" style="color: #fff; text-decoration: none;">LOG IN</a></li>
                            <li id="closeSideNav" onclick="closeSideNav()"></li>
                        </ul>
                        <!-- <i class="fa fa-times" aria-hidden="true" onclick="closeSideNav()"></i> -->
                    </div>

                    <div class="col-md-12 sidenav-menu">

                            <div class="container">

                                <ul id="menu-main-menu-1" class="nav navbar-nav yamm"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275310"><a href="https://www.businessdayonline.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275316"><a href="https://www.businessdayonline.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275311"><a href="https://www.businessdayonline.com/category/companies/">Companies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275312"><a href="https://www.businessdayonline.com/category/business-economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275314"><a href="https://www.businessdayonline.com/category/financial-inclusion/">Financial Inclusion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275315"><a href="https://www.businessdayonline.com/category/markets/">Markets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275317"><a href="https://www.businessdayonline.com/category/companies/technology/">Technology</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-280268"><a href="https://businessday.ng/">Businessday.ng</a></li>
</ul>
                            </div>



                    </div>

                    <div class="col-md-12 search-form">

                        <form role="search" name="search" method="get" class="search-form" action="https://www.businessdayonline.com/">

                                <div class="input-group">
                                    <input id="search" type="search" class="form-control" name="search" placeholder="Search..." focus>
                                    <span class="input-group-addon"><i class="glyphicon glyphicon-search"></i></span>
                                </div>

                        </form>

                        <div class="social-icon">
                            <ul>
                                <li><i class="fa fa-facebook" aria-hidden="true"></i></li>
                                <li><i class="fa fa-twitter" aria-hidden="true"></i></li>
                                <li><i class="fa fa-instagram" aria-hidden="true"></i></li>
                                <li><i class="fa fa-youtube-play" aria-hidden="true"></i></li>

                            </ul>

                        </div>

                    </div>

                </div>
            </div>


        </div><!-- Sidenav overlay End -->


    </header>



   <div id="ads" style="margin-top:180px;">

   </div>


    <br>



<link href="https://fonts.googleapis.com/css?family=Garamond:600|Rubik:700" rel="stylesheet">

<link href="https://fonts.googleapis.com/css?family=Lato:400,700|Roboto:400,500" rel="stylesheet">



<style>

		h5 {color:#9e2f50;}

		h4 {font-weight:500;}

		p {

				display: block;

				margin-top: 2em;

				margin-bottom: 1em;

				margin-left: 0;

				margin-right: 0;

		}



		.foo img:last-child{display:none}

		.foo:hover img:first-child{display:none}

        .foo:hover img:last-child{display:inline-block}

        

</style>





  <section id="post-main" class="container">



        <!--ADS-->

        <div style="text-align: center;">

            <img src="ads/netflix.jpg" />

        </div><!--ADS ENDS-->

        

        
        <!-- STORY HEADER -->

        <div class="main-content">

                <div class="col-md-12 col-lg-12">

                  

                        <h5>

                                <strong>

                                Exclusives
                            </strong>

                        </h5>



                        <h1 style="font-weight: 700; padding-bottom: 0px; font-size:45px">

                                        <span style="font-family: 'Rubik', sans-serif;">

                                                NCAA hits Medview, Police Airwing, Skybird with fines over violations
                                        </span>

                        </h1>



                </div>

        </div><!-- STORY HEADER ENDS -->

        
        
                                



        <!--STORY CONTENT -->

        <div class="col-md-9 col-lg-9">

            
            <!-- STORY INFO TOP-->

            <div class="row">

                    <div class="col-md-8 col-lg-8"style="margin-bottom: 10px;">

                        

                        <h4>by IFEOMA OKEKE</h4>

                        <h5>January 3, 2019 | 7:50 am</h5>

                        <img src="https://www.businessdayonline.com/wp-content/themes/BusinessDayNG/social-icons/views.png" width="16px" /> 

                        <small>

                        
                        </small>&nbsp; | &nbsp;

                        <img src="https://www.businessdayonline.com/wp-content/themes/BusinessDayNG/social-icons/shares.png" width="16px" /> <small></small> &nbsp; | &nbsp;

                        <img src="https://www.businessdayonline.com/wp-content/themes/BusinessDayNG/social-icons/comment.png" width="16px" /> <small></small>&nbsp; | &nbsp;

                        <small><a id="commentLink" href="#commentbox">Start Conversation</a></small>

                        


                        

                    </div>



                    <!-- Social Share -->

                    <div class="col-md-4 col-lg-4" >



                        <div class="row">

                            <a class="foo" href="http://www.facebook.com/sharer.php?u=https://www.businessdayonline.com/exclusives/article/ncaa-hits-medview-police-airwing-skybird-fines-violations/&amp;t=NCAA hits Medview, Police Airwing, Skybird with fines over violations" target="_blank">

                                <img src="https://www.businessdayonline.com/wp-content/themes/BusinessDayNG/social-icons/facebook.png" width="50px" style="margin:5px;"/>

                                <img src="https://www.businessdayonline.com/wp-content/themes/BusinessDayNG/social-icons/facebook-1.png" width="50px" style="margin:5px;"/>

                            </a>



                            <a class="foo" href="http://twitter.com/home/?status=NCAA hits Medview, Police Airwing, Skybird with fines over violations - https://www.businessdayonline.com/exclusives/article/ncaa-hits-medview-police-airwing-skybird-fines-violations/" target="_blank">

                                <img src="https://www.businessdayonline.com/wp-content/themes/BusinessDayNG/social-icons/twitter.png" width="50px" style="margin:5px;"/>

                                <img src="https://www.businessdayonline.com/wp-content/themes/BusinessDayNG/social-icons/twitter-1.png" width="50px" style="margin:5px;"/>

                            </a>



                            <a class="foo" href="http://www.linkedin.com/shareArticle?mini=true&amp;title=NCAA hits Medview, Police Airwing, Skybird with fines over violations&amp;url=https://www.businessdayonline.com/exclusives/article/ncaa-hits-medview-police-airwing-skybird-fines-violations/" target="_blank">

                                <img src="https://www.businessdayonline.com/wp-content/themes/BusinessDayNG/social-icons/linked-in.png" width="50px" style="margin:5px;"/>

                                <img src="https://www.businessdayonline.com/wp-content/themes/BusinessDayNG/social-icons/linked-in-1.png" width="50px" style="margin:5px;"/>

                            </a>



                            <a class="foo" href="mailto:">

                                <img src="https://www.businessdayonline.com/wp-content/themes/BusinessDayNG/social-icons/email.png" width="50px" style="margin:5px;"/>

                                <img src="https://www.businessdayonline.com/wp-content/themes/BusinessDayNG/social-icons/email-1.png" width="50px" style="margin:5px;"/>

                            </a>



                        </div>



                    </div><!-- Social Share End-->





            </div>

            <!-- STORY INFO TOP END-->



            <!-- STORY BODY -->

            <div class="row">



               



                <div  class="col-md-12 col-lg-12">



                     
                    



                            <div class="col-md-12">

                                

                                <div class="row">

                                    <hr>

                                    <h5 ><strong>Related Story: </strong><a style="color: #000;" href="https://www.businessdayonline.com/companies/article/medview-experiences-tough-time-over-slump-in-ticket-sales/" rel="bookmark" title="Medview experiences tough time over slump in ticket sales">Medview experiences tough time over slump in ticket sales</a></h5>

                                    <hr>

                                </div>

                                

                               

                            </div>

                        

                        


                    







                    <!-- post thumbnail -->

                    <img src="https://www.businessdayonline.com/wp-content/uploads/2019/01/medview-airline.jpeg" width="100%"  />


                    <h6><i></i></h6>



                    

                </div>



                

                <div id="story-tag" class="col-md-12 col-lg-12" style="font-family: 'Roboto', sans-serif;, serif; font-size: 18px; text-align: justify; margin-top:15px; line-height: 190%;">

                    <p>BusinessDay checks have shown that some of the airlines which may have been involved in the recent sanctions by the Nigeria Civil Aviation Authority (NCAA) are Medview Airlines, Police Airwing, and Skybird. A source in NCAA yesterday disclosed to BusinessDay that the above operators were sanctioned for various degrees of violations; however Medview denied being&#8230; </p>
<div class="pmpro_content_message">Login to read full content<br />

		<form name="loginform" id="loginform" action="https://www.businessdayonline.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://www.businessdayonline.com/exclusives/article/ncaa-hits-medview-police-airwing-skybird-fines-violations/" />
			</p>
			
		</form><br />
don&#8217;t have an account yet ?<a href="https://www.businessdayonline.com/subscribe-yearly/">Register Now</a></div>
                

                    Tags: <a href="https://www.businessdayonline.com/tag/medview/" rel="tag">MEDVIEW</a>, <a href="https://www.businessdayonline.com/tag/ncaa/" rel="tag">NCAA</a>, <a href="https://www.businessdayonline.com/tag/police-airwing/" rel="tag">Police Airwing</a>, <a href="https://www.businessdayonline.com/tag/skybird/" rel="tag">Skybird</a><br>
                    

                </div>

                

    

            

            </div><!--STORY BODY END -->





            <!-- STORY INFO TOP-->

            <div class="row">

            <div class="col-md-8 col-lg-8"style="margin-bottom: 10px;">

                        

                        <h4>by IFEOMA OKEKE</h4>

                        <h5>January 3, 2019 | 7:50 am</h5>

                        <img src="https://www.businessdayonline.com/wp-content/themes/BusinessDayNG/social-icons/views.png" width="16px" /> 

                        <small>

                        
                        </small>&nbsp; | &nbsp;

                        <img src="https://www.businessdayonline.com/wp-content/themes/BusinessDayNG/social-icons/shares.png" width="16px" /> <small></small> &nbsp; | &nbsp;

                        <img src="https://www.businessdayonline.com/wp-content/themes/BusinessDayNG/social-icons/comment.png" width="16px" /> <small></small>&nbsp; | &nbsp;

                        <small><a id="commentLink" href="#comment">Start Conversation</a></small>

                        


                        

                    </div>



                    <!-- Social Share -->

                    <div class="col-md-4 col-lg-4" >



                        <div class="row">

                            <a class="foo" href="http://www.facebook.com/sharer.php?u=https://www.businessdayonline.com/exclusives/article/ncaa-hits-medview-police-airwing-skybird-fines-violations/&amp;t=NCAA hits Medview, Police Airwing, Skybird with fines over violations" target="_blank">

                                <img src="https://www.businessdayonline.com/wp-content/themes/BusinessDayNG/social-icons/facebook.png" width="50px" style="margin:5px;"/>

                                <img src="https://www.businessdayonline.com/wp-content/themes/BusinessDayNG/social-icons/facebook-1.png" width="50px" style="margin:5px;"/>

                            </a>



                            <a class="foo" href="http://twitter.com/home/?status=NCAA hits Medview, Police Airwing, Skybird with fines over violations - https://www.businessdayonline.com/exclusives/article/ncaa-hits-medview-police-airwing-skybird-fines-violations/" target="_blank">

                                <img src="https://www.businessdayonline.com/wp-content/themes/BusinessDayNG/social-icons/twitter.png" width="50px" style="margin:5px;"/>

                                <img src="https://www.businessdayonline.com/wp-content/themes/BusinessDayNG/social-icons/twitter-1.png" width="50px" style="margin:5px;"/>

                            </a>



                            <a class="foo" href="http://www.linkedin.com/shareArticle?mini=true&amp;title=NCAA hits Medview, Police Airwing, Skybird with fines over violations&amp;url=https://www.businessdayonline.com/exclusives/article/ncaa-hits-medview-police-airwing-skybird-fines-violations/" target="_blank">

                                <img src="https://www.businessdayonline.com/wp-content/themes/BusinessDayNG/social-icons/linked-in.png" width="50px" style="margin:5px;"/>

                                <img src="https://www.businessdayonline.com/wp-content/themes/BusinessDayNG/social-icons/linked-in-1.png" width="50px" style="margin:5px;"/>

                            </a>



                            <a class="foo" href="mailto:">

                                <img src="https://www.businessdayonline.com/wp-content/themes/BusinessDayNG/social-icons/email.png" width="50px" style="margin:5px;"/>

                                <img src="https://www.businessdayonline.com/wp-content/themes/BusinessDayNG/social-icons/email-1.png" width="50px" style="margin:5px;"/>

                            </a>



                        </div>



                    </div><!-- Social Share End-->

            </div><!-- STORY INFO TOP ENDS-->

            <!-- CONTENT INSIGHT CONFIGURATION START -->


                                
<script type="text/javascript"> 
/* CONFIGURATION START */
var _ain = {
  id: "2324",
  postid: "https://www.businessdayonline.com/exclusives/article/ncaa-hits-medview-police-airwing-skybird-fines-violations/",
  maincontent: "#story-tag, h1",
  title: "NCAA hits Medview, Police Airwing, Skybird with fines over violations",
  pubdate: "2019-01-03",
  authors: "IFEOMA OKEKE",
  sections: "Exclusives",
  tags: "MEDVIEW",
  comments: "0",
  access_level: "preview",
  article_type: "article",
  reader_type: "anonymous",
  image: ""
};

if ( _ain.access_level === "preview" ) {
  _ain.trackauto = false;
};

/* CONTENT INSIGHT TRACKER STARTS */
(function (d, s) {
    var sf = d.createElement(s);
    sf.type = 'text/javascript';
    sf.async = true;
    sf.src = (('https:' == d.location.protocol)
      ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com'
      : 'http://t.contentinsights.com') + '/stf.js';
    var t = d.getElementsByTagName(s)[0];
    t.parentNode.insertBefore(sf, t);
  })(document, 'script');
/* CONTENT INSIGHT TRACKER END */
</script>

<!-- CONTENT INSIGHT CONFIGURATION END -->





        </div>

        <!--STORY CONTENT END-->

    







        <!-- SIDEBAR -->

        <div id="" class="col-md-3 col-lg-3">

                

            <div id="opinion" class="row" style="margin-bottom: -20px;">

                

                


                    

                <div class="col-md-12 col-lg-12" style="margin-bottom: -20px;">

                    <table>

                    <tr>

                        <td>

                            <h4>Latest | &nbsp;</h4>

                        </td>

                        <td>

                            <h5>

                                Analysis
                            </h5>

                        </td>

                    </tr>

                    </table>

                </div>



                <div class="col-md-12 col-lg-12">

                <div class="opinion-box col-md-12">

                         <a href="https://www.businessdayonline.com/opinion/analysis/article/2019-key-business-risks-effective-management-strategies-1/">

                         <img src="https://www.businessdayonline.com/wp-content/uploads/2019/01/management-strategies-640x282.jpg" class="img-responsive wp-post-image" alt="" srcset="https://www.businessdayonline.com/wp-content/uploads/2019/01/management-strategies-640x282.jpg 640w, https://www.businessdayonline.com/wp-content/uploads/2019/01/management-strategies-320x141.jpg 320w" sizes="(max-width: 640px) 100vw, 640px" />
                        

                    <div class="col-md-12 col-lg-12">

                        <h4 class="entry-title"><a href="https://www.businessdayonline.com/opinion/analysis/article/2019-key-business-risks-effective-management-strategies-1/" style="color: #990f3d; text-decoration: none;">

                        2019: Key business risks and effective management strategies (1)</h4>

                        <p>With the number of calls I have received recently about the uncertainties of 2019, I can attest that Nigerian CEOs... <a class="view-article" href="https://www.businessdayonline.com/opinion/analysis/article/2019-key-business-risks-effective-management-strategies-1/"></a></p>
                    </div>

                </div>

                </div>



                


            </div>



            




            <div class="row" style="background-color: #f1eae1; margin: 0px; margin-top: 40px;">

                <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">

                    <h3 class="head-title">Top Stories</h3>

                    <hr class="row">  

                </div>

                

                    

                




                <div class="col-md-12 entry-head" style="margin-bottom: 10px;">

                        <h4 class="Top5-title">

                            <a href="https://www.businessdayonline.com/business-economy/article/fg-initiates-reconciliation-labour-leaders-new-minimum-wage/" class="Top5-title" style="color: #000; text-decoration: none;">

                                FG initiates reconciliation with labour leaders on new minimum wage
                            </a>

                        </h4>

                        

                        <span class="entry-cat"><i class="fa fa-dot-circle"></i>

                            Economy
                        </span> &nbsp; &nbsp;

                        <span class="entry-cat"><i class="fa fa-clock"></i> January 2, 2019</span>

                    <hr class="row">  

                </div>



                




                <div class="col-md-12 entry-head" style="margin-bottom: 10px;">

                        <h4 class="Top5-title">

                            <a href="https://www.businessdayonline.com/business-economy/article/ghana-leads-africas-top-economies-msmes-contribution-gdp/" class="Top5-title" style="color: #000; text-decoration: none;">

                                Ghana leads Africa’s top economies in MSMEs’ contribution to GDP
                            </a>

                        </h4>

                        

                        <span class="entry-cat"><i class="fa fa-dot-circle"></i>

                            Economy
                        </span> &nbsp; &nbsp;

                        <span class="entry-cat"><i class="fa fa-clock"></i> January 2, 2019</span>

                    <hr class="row">  

                </div>



                




                <div class="col-md-12 entry-head" style="margin-bottom: 10px;">

                        <h4 class="Top5-title">

                            <a href="https://www.businessdayonline.com/exclusives/article/nigerias-terms-trade-rose-marginally-2018-q3-nbs-report-shows/" class="Top5-title" style="color: #000; text-decoration: none;">

                                Nigeria’s terms of trade rose marginally in 2018 Q3, NBS report shows
                            </a>

                        </h4>

                        

                        <span class="entry-cat"><i class="fa fa-dot-circle"></i>

                            Economy
                        </span> &nbsp; &nbsp;

                        <span class="entry-cat"><i class="fa fa-clock"></i> January 2, 2019</span>

                    <hr class="row">  

                </div>



                


                	







            </div>

                

            <div  class="pz_cont paszone-container-247653   " id="paszonecont_247653" style="overflow:hidden; max-width:300px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-247653 " id="247653" style="overflow:hidden; max-width:300px; max-height:250px; margin: 0 auto; text-align:center; "><div class="wppasrotate   paszoneholder-247653" style="" ><div class="pasli pasli-257964 "  data-duration="120000" bid="257964" aid="247653"><a class="wppaslink" href="https://www.businessdayonline.com?pasID=MjU3OTY0&amp;pasZONE=MjQ3NjUz" target="_blank" ><img src="https://www.businessdayonline.com/wp-content/uploads/2018/08/768949322857591.ZqJ3VDQcPRitAYrXSUF9_height640-e1533806679314.png?pas=15296565451901030841" alt="BRIU" border="0"  /></a></div></div></div></div>
            <br>

            <div  class="pz_cont paszone-container-247654   " id="paszonecont_247654" style="overflow:hidden; max-width:300px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-247654 " id="247654" style="overflow:hidden; max-width:300px; max-height:250px; margin: 0 auto; text-align:center; "><div class="wppasrotate rotating_paszone wppasrotate1369224952 paszoneholder-247654" style="" ><div class="pasli pasli-253524 "  data-duration="120000" bid="253524" aid="247654"><a class="wppaslink" href="https://www.businessdayonline.com?pasID=MjUzNTI0&amp;pasZONE=MjQ3NjU0" target="_blank" ><img src="https://www.businessdayonline.com/wp-content/uploads/2018/07/300-x-250.gif?pas=197847471901030841" alt="Diamond" border="0"  /></a></div><div class="pasli pasli-249146 placeholder" style="width:300px; height:250px;" data-duration="120000" bid="249146" aid="247654"></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate1369224952 = $(".wppasrotate1369224952").bxSlider({ mode: "fade",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate1369224952").find(".pasli").first().data("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate1369224952").find(".pasli").css("visibility", "visible");var next_banner = $(".wppasrotate1369224952>.pasli").eq(currentIndex+1).attr("bid");if( $(".pasli-"+next_banner).hasClass("placeholder")){var banner_id = $(".pasli-"+next_banner).attr("bid");var adzone_id = $(".pasli-"+next_banner).attr("aid");var bclass = "pasli-"+banner_id;$.ajax({cache: false,type: "POST",url: "https://www.businessdayonline.com/wp-admin/admin-ajax.php",data: "action=rotation_load_banner&id="+ banner_id+"&aid="+adzone_id}).done(function( msg ) {$("."+bclass).html( msg ); $(".pasli-"+next_banner).removeClass("placeholder")});}},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate1369224952.setPause($($slideElement).data("duration"));if( $slideElement.next().hasClass("placeholder")){var banner_id = $slideElement.next().attr("bid");var adzone_id = $slideElement.next().attr("aid");var bclass = "pasli-"+banner_id;$.ajax({cache: false,type: "POST",url: "https://www.businessdayonline.com/wp-admin/admin-ajax.php",data: "action=rotation_load_banner&id="+ banner_id+"&aid="+adzone_id}).done(function( msg ) {$("."+bclass).html( msg ); $slideElement.next().removeClass("placeholder")});}},});});});</script>
            <br>

            <div  class="pz_cont paszone-container-250241   " id="paszonecont_250241" style="overflow:hidden; max-width:300px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-250241 " id="250241" style="overflow:hidden; width:300px; height:400px; margin: 0 auto; text-align:center; "><div class="wppasrotate   paszoneholder-250241" style="width:100%; height:100%;" ></div></div></div>
               



        </div> <!-- SIDEBAR END-->

        



        <!-- ADS -->

		<div class="container hidden-xs hidden-sm" style="text-align: center;">

				<div  class="pz_cont paszone-container-247655   " id="paszonecont_247655" style="overflow:hidden; max-width:885px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-247655 " id="247655" style="overflow:hidden; max-width:885px; max-height:250px; margin: 0 auto; text-align:center; "><div class="wppasrotate rotating_paszone wppasrotate1545578257 paszoneholder-247655" style="" ><div class="pasli pasli-264668 "  data-duration="120000" bid="264668" aid="247655"><a class="wppaslink" href="https://www.businessdayonline.com?pasID=MjY0NjY4&amp;pasZONE=MjQ3NjU1" target="_blank" ><img src="https://www.businessdayonline.com/wp-content/uploads/2018/10/BA_ClubWorld_Nigeria_728x250_spa-2.jpg?pas=21209862151901030841" alt="British Airways 728&#215;90 IMG" border="0"  /></a></div><div class="pasli pasli-273567 placeholder" style="width:300px; height:250px;" data-duration="120000" bid="273567" aid="247655"></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate1545578257 = $(".wppasrotate1545578257").bxSlider({ mode: "fade",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate1545578257").find(".pasli").first().data("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate1545578257").find(".pasli").css("visibility", "visible");var next_banner = $(".wppasrotate1545578257>.pasli").eq(currentIndex+1).attr("bid");if( $(".pasli-"+next_banner).hasClass("placeholder")){var banner_id = $(".pasli-"+next_banner).attr("bid");var adzone_id = $(".pasli-"+next_banner).attr("aid");var bclass = "pasli-"+banner_id;$.ajax({cache: false,type: "POST",url: "https://www.businessdayonline.com/wp-admin/admin-ajax.php",data: "action=rotation_load_banner&id="+ banner_id+"&aid="+adzone_id}).done(function( msg ) {$("."+bclass).html( msg ); $(".pasli-"+next_banner).removeClass("placeholder")});}},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate1545578257.setPause($($slideElement).data("duration"));if( $slideElement.next().hasClass("placeholder")){var banner_id = $slideElement.next().attr("bid");var adzone_id = $slideElement.next().attr("aid");var bclass = "pasli-"+banner_id;$.ajax({cache: false,type: "POST",url: "https://www.businessdayonline.com/wp-admin/admin-ajax.php",data: "action=rotation_load_banner&id="+ banner_id+"&aid="+adzone_id}).done(function( msg ) {$("."+bclass).html( msg ); $slideElement.next().removeClass("placeholder")});}},});});});</script>
		</div>



        



        <!-- Related Stories -->

        <div class="hidden-xs">



            <div class="col-md-12 col-lg-12">

                <h3>Related Stories</h3>

            </div>





            
            

                <div id="opinion" class="col-md-3 col-lg-3">

                    <div class="opinion-box col-md-12">

                            <a href="https://www.businessdayonline.com/companies/article/medview-experiences-tough-time-over-slump-in-ticket-sales/" rel="bookmark" title="Medview experiences tough time over slump in ticket sales"><img src="https://www.businessdayonline.com/wp-content/uploads/2018/07/Untitled-design-19-5.png" class="img-responsive wp-post-image" alt="Medview experiences tough time over slump in ticket sales" srcset="https://www.businessdayonline.com/wp-content/uploads/2018/07/Untitled-design-19-5.png 600w, https://www.businessdayonline.com/wp-content/uploads/2018/07/Untitled-design-19-5-370x247.png 370w" sizes="(max-width: 600px) 100vw, 600px" /></a>

                            <div class="col-md-12 col-lg-12">

                                    <h4 ><a href="https://www.businessdayonline.com/companies/article/medview-experiences-tough-time-over-slump-in-ticket-sales/" class="entry-title" rel="bookmark" title="Medview experiences tough time over slump in ticket sales">Medview experiences tough time over slump in ticket sales</a></h4>

                                    <p>Medview Airlines Nigeria Plc, the only indigenous airline quoted on... <a class="view-article" href="https://www.businessdayonline.com/companies/article/medview-experiences-tough-time-over-slump-in-ticket-sales/"></a></p>
                            </div>

                    </div>

                </div>


            

            
            

                <div id="opinion" class="col-md-3 col-lg-3">

                    <div class="opinion-box col-md-12">

                            <a href="https://www.businessdayonline.com/opinion/article/max-air-medview-et-al-2018-hajj-operations/" rel="bookmark" title="Max Air, Medview, et al for 2018 Hajj operations"><img src="https://www.businessdayonline.com/wp-content/uploads/2018/07/Med-view-Airline.jpg" class="img-responsive wp-post-image" alt="Max Air, Medview, et al for 2018 Hajj operations" srcset="https://www.businessdayonline.com/wp-content/uploads/2018/07/Med-view-Airline.jpg 600w, https://www.businessdayonline.com/wp-content/uploads/2018/07/Med-view-Airline-370x247.jpg 370w" sizes="(max-width: 600px) 100vw, 600px" /></a>

                            <div class="col-md-12 col-lg-12">

                                    <h4 ><a href="https://www.businessdayonline.com/opinion/article/max-air-medview-et-al-2018-hajj-operations/" class="entry-title" rel="bookmark" title="Max Air, Medview, et al for 2018 Hajj operations">Max Air, Medview, et al for 2018 Hajj operations</a></h4>

                                    <p>The Nigerian foremost airliners in Hajj operations, Max Air and... <a class="view-article" href="https://www.businessdayonline.com/opinion/article/max-air-medview-et-al-2018-hajj-operations/"></a></p>
                            </div>

                    </div>

                </div>


            

            
            

                <div id="opinion" class="col-md-3 col-lg-3">

                    <div class="opinion-box col-md-12">

                            <a href="https://www.businessdayonline.com/life-arts/travel/article/airlines-return-60-load-factor-christmas/" rel="bookmark" title="Airlines return to 60% load factor after Christmas"><img src="https://www.businessdayonline.com/wp-content/uploads/2018/01/load-airport-150x150.jpg" class="img-responsive wp-post-image" alt="Airlines return to 60% load factor after Christmas" srcset="https://www.businessdayonline.com/wp-content/uploads/2018/01/load-airport-150x150.jpg 150w, https://www.businessdayonline.com/wp-content/uploads/2018/01/load-airport-170x170.jpg 170w, https://www.businessdayonline.com/wp-content/uploads/2018/01/load-airport-100x100.jpg 100w, https://www.businessdayonline.com/wp-content/uploads/2018/01/load-airport-300x300.jpg 300w, https://www.businessdayonline.com/wp-content/uploads/2018/01/load-airport-39x39.jpg 39w, https://www.businessdayonline.com/wp-content/uploads/2018/01/load-airport-18x18.jpg 18w, https://www.businessdayonline.com/wp-content/uploads/2018/01/load-airport-25x25.jpg 25w" sizes="(max-width: 150px) 100vw, 150px" /></a>

                            <div class="col-md-12 col-lg-12">

                                    <h4 ><a href="https://www.businessdayonline.com/life-arts/travel/article/airlines-return-60-load-factor-christmas/" class="entry-title" rel="bookmark" title="Airlines return to 60% load factor after Christmas">Airlines return to 60% load factor after Christmas</a></h4>

                                    <p>After operating 95 to 100% load factor during Christmas season,... <a class="view-article" href="https://www.businessdayonline.com/life-arts/travel/article/airlines-return-60-load-factor-christmas/"></a></p>
                            </div>

                    </div>

                </div>


            

            
            

                <div id="opinion" class="col-md-3 col-lg-3">

                    <div class="opinion-box col-md-12">

                            <a href="https://www.businessdayonline.com/companies/article/medview-airline-leverage-price-service-consolidating-dubai-operations/" rel="bookmark" title="Medview airline to leverage price, service in consolidating Dubai operations"><img src="https://www.businessdayonline.com/wp-content/uploads/2017/12/Medview-Airliners-150x150.jpg" class="img-responsive wp-post-image" alt="" srcset="https://www.businessdayonline.com/wp-content/uploads/2017/12/Medview-Airliners-150x150.jpg 150w, https://www.businessdayonline.com/wp-content/uploads/2017/12/Medview-Airliners-170x170.jpg 170w, https://www.businessdayonline.com/wp-content/uploads/2017/12/Medview-Airliners-100x100.jpg 100w, https://www.businessdayonline.com/wp-content/uploads/2017/12/Medview-Airliners-39x39.jpg 39w, https://www.businessdayonline.com/wp-content/uploads/2017/12/Medview-Airliners-18x18.jpg 18w, https://www.businessdayonline.com/wp-content/uploads/2017/12/Medview-Airliners-25x25.jpg 25w" sizes="(max-width: 150px) 100vw, 150px" /></a>

                            <div class="col-md-12 col-lg-12">

                                    <h4 ><a href="https://www.businessdayonline.com/companies/article/medview-airline-leverage-price-service-consolidating-dubai-operations/" class="entry-title" rel="bookmark" title="Medview airline to leverage price, service in consolidating Dubai operations">Medview airline to leverage price, service in consolidating Dubai operations</a></h4>

                                    <p>Last week’s foray by Nigerian leading carrier: Medview Airliners into... <a class="view-article" href="https://www.businessdayonline.com/companies/article/medview-airline-leverage-price-service-consolidating-dubai-operations/"></a></p>
                            </div>

                    </div>

                </div>


            

            
        

         </div> <!--Related Stories End-->



        
            

        

      

            



  </section>





  <section class="container">

        <div class="col-md-9">

            <div id="commentbox" class="row">

                
<div id="comments" class="comments-area">

    
    
</div><!-- #comments -->

            </div>

        </div>



        

        <div class="col-xs-3 col-sm-3 col-md-3 col-lg-3">

            
        </div>

        

            

  </section>
  Exclusives  


<section id="footer" >
	<div class="container">
			© BUSINESSDAYONLINE 2018.
	</div>
	
</section>


<!--bootstrap.min.js -->
<script src="https://www.businessdayonline.com/wp-content/themes/BusinessDayNG/js/jquery-3.1.1.min.js"></script>

<!--bootstrap.min.js -->
<script src="https://www.businessdayonline.com/wp-content/themes/BusinessDayNG/js/bootstrap.min.js"></script>

<script src="https://www.businessdayonline.com/wp-content/themes/BusinessDayNG/js/topnav.js"></script>

<script src="https://www.businessdayonline.com/wp-content/themes/BusinessDayNG/js/headroom.js"></script>

<script src="https://www.businessdayonline.com/wp-content/themes/BusinessDayNG/js/search-notify.js"></script>

<script src="https://www.businessdayonline.com/wp-content/themes/BusinessDayNG/js/sidenav-push.js"></script>

<script src="https://www.businessdayonline.com/wp-content/themes/BusinessDayNG/js/auto-dropdown.js"></script>

<!-- Dropdown Menu Fade  -->
<!-- <script>

jQuery(document).ready(function(){
		$(".dropdown").hover(
				function() { $('.dropdown-menu', this).fadeIn("fast");
				},
				function() { $('.dropdown-menu', this).fadeOut("fast");
		});
});

</script> -->





</body>
</html>
